﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://ucsdguardian.org/xmlrpc.php">

<title>Let’s Get Physical: Quarantine Edition Part 5 - UCSD Guardian</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Let’s Get Physical: Quarantine Edition Part 5 - UCSD Guardian" />
<meta property="og:description" content="Clear your mind, write out your schedule for the week, try something new, and get your heart rate up each day with something" />
<meta property="og:url" content="https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/" />
<meta property="og:site_name" content="UCSD Guardian" />
<meta property="article:published_time" content="2020-05-17T21:54:59+00:00" />
<meta property="article:modified_time" content="2020-05-17T21:55:02+00:00" />
<meta property="og:image" content="https://ucsdguardian.org/wp-content/uploads/2020/05/cover-phto-3.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ucsdguardian.org/#organization","name":"UCSD Guardian","url":"https://ucsdguardian.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ucsdguardian.org/#logo","inLanguage":"en-US","url":"https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","width":657,"height":135,"caption":"UCSD Guardian"},"image":{"@id":"https://ucsdguardian.org/#logo"}},{"@type":"WebSite","@id":"https://ucsdguardian.org/#website","url":"https://ucsdguardian.org/","name":"UCSD Guardian","description":"UC San Diego&#039;s Student Voice Since 1967","publisher":{"@id":"https://ucsdguardian.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ucsdguardian.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/#primaryimage","inLanguage":"en-US","url":"https://ucsdguardian.org/wp-content/uploads/2020/05/cover-phto-3.jpg","width":640,"height":640},{"@type":"WebPage","@id":"https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/#webpage","url":"https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/","name":"Let\u2019s Get Physical: Quarantine Edition Part 5 - UCSD Guardian","isPartOf":{"@id":"https://ucsdguardian.org/#website"},"primaryImageOfPage":{"@id":"https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/#primaryimage"},"datePublished":"2020-05-17T21:54:59+00:00","dateModified":"2020-05-17T21:55:02+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/"]}]},{"@type":"Article","@id":"https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/#article","isPartOf":{"@id":"https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/#webpage"},"author":{"@id":"https://ucsdguardian.org/#/schema/person/0df42a0abcf82d2ea8579a59b17c21de"},"headline":"Let\u2019s Get Physical: Quarantine Edition Part 5","datePublished":"2020-05-17T21:54:59+00:00","dateModified":"2020-05-17T21:55:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/#webpage"},"publisher":{"@id":"https://ucsdguardian.org/#organization"},"image":{"@id":"https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/#primaryimage"},"keywords":"fitness,quarantine workouts,workout","articleSection":"Lifestyle,Lifestyle","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/#respond"]}]},{"@type":["Person"],"@id":"https://ucsdguardian.org/#/schema/person/0df42a0abcf82d2ea8579a59b17c21de","name":"Tori Anderson","image":{"@type":"ImageObject","@id":"https://ucsdguardian.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dce039194663f54912c9a69a135f1a79?s=96&d=identicon&r=r","caption":"Tori Anderson"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="https://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="https://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Let’s Get Physical: Quarantine Edition Part 5 Comments Feed" href="https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dc-openx-style-css' href='https://ucsdguardian.org/wp-content/plugins/dccode-openx-revival-adserver//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken-child/style.css/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-fonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='add-flex-css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/flexslider.css?ver=5.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://ucsdguardian.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css' href='https://ucsdguardian.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ucsdguardian.org/www/delivery/spcjs.php?id='></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"To learn more about The UCSD Guardian's coverage of the COVID-19 pandemic, <a href=\"https:\/\/ucsdguardian.org\/tag\/covid-19\/\">click here \u2192<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"40654","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/scripts.js?ver=5.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/respond.min.js?ver=5.4.1'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/html5shiv.js?ver=5.4.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://ucsdguardian.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ucsdguardian.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p7f4GO-azI' />
<link rel="alternate" type="application/json+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2020%2F05%2F17%2Flets-get-physical-quarantine-edition-part-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2020%2F05%2F17%2Flets-get-physical-quarantine-edition-part-5%2F&#038;format=xml" />

<meta property="fb:pages" content="74813412512" />
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1053339841428747');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1053339841428747&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '139042823192066');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=139042823192066&ev=PageView&noscript=1"
/></noscript>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7595014309652854",
    enable_page_level_ads: true
  });
</script><style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><meta name="Comic-Easel" content="1.15" />
<meta name="Referrer" content="" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-270x270.jpeg" />
</head>
<body class="post-template-default single single-post postid-40654 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="container">
<div class="site-brand-container">
<div class="site-logo">
<a href="https://ucsdguardian.org/" rel="home"><img src="https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png" alt="UCSD Guardian"></a>
</div>
</div>
<div class="header-ad-area">
<div id="secondary" class="widget-area" role="complementary">
<aside id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69407" keywords="not_home_page,not_landing_page,is_article_page,lifestyle-2,lifestyle-2,uncategorized,lets-get-physical-quarantine-edition-part-5,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div>
</div>
</div>
</div>
<div class="container">
<div class="awaken-navigation-container">
<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25050"><a href="https://ucsdguardian.org/category/news/">News</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25048"><a href="https://ucsdguardian.org/category/features/">Features</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a title="Opinion" href="https://ucsdguardian.org/category/opinion-2/">Opinion</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25037"><a href="https://ucsdguardian.org/category/lifestyle-2/">Lifestyle</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="https://ucsdguardian.org/category/arts/">A&#038;E</a></li>
<li id="menu-item-39534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39534"><a href="https://ucsdguardian.org/category/sports/">Sports</a></li>
<li id="menu-item-32769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32769"><a href="https://ucsdguardian.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-40109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40109"><a>|</a></li>
<li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40108"><a href="https://ucsdguardian.org/advertising-2/">Advertise</a></li>
<li id="menu-item-40107" class="text-primary menu-item menu-item-type-post_type menu-item-object-page menu-item-40107"><a href="https://ucsdguardian.org/applications/">Apply</a></li>
</ul></div> </nav>
<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
<div class="responsive-mainnav"></div>
<div class="awaken-search-button-icon"></div>
<div class="awaken-search-box-container">
<div class="awaken-search-box">
<form action="https://ucsdguardian.org/" id="awaken-search-form" method="get">
<input type="text" value="" name="s" id="s" />
<input type="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
<div class="container" align="center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871810" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ff97b49cb4" name="ff97b49cb4" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871810&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871810&cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-40654" class="post-40654 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle-2 category-uncategorized tag-fitness tag-quarantine-workouts tag-workout">
<header class="single-entry-header">
<h1 class="single-entry-title entry-title">Let’s Get Physical: Quarantine Edition Part 5</h1>
<div class="single-entry-meta">
<span class="posted-on"><a href="https://ucsdguardian.org/2020/05/17/lets-get-physical-quarantine-edition-part-5/" rel="bookmark"><time class="entry-date published" datetime="2020-05-17T14:54:59-07:00">May 17, 2020</time><time class="updated" datetime="2020-05-17T14:55:02-07:00">May 17, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://ucsdguardian.org/author/torianderson/">Tori Anderson</a></span></span> </div>
</header>
<div class="article-featured-image">
<img width="640" height="440" src="https://ucsdguardian.org/wp-content/uploads/2020/05/cover-phto-3-640x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /> </div>
<div class="entry-content">
<p>Clear your mind, write out your schedule for the week, try something new, and get your heart rate up each day with something small. There’s no better way to start a week. It’s time to smash our goals for the week and to start it off with the perfect blood pumping, endorphin producing workout! Let’s push ourselves this week by going from a full-body HIIT workout last week, to a full-body weighted workout this week. We are going to combine all different movements and variations from the past weeks to have an intense full body workout. You know the drill: grab your music, head outside, and enjoy the sun while getting your workout in! Let’s get started, but don’t forget to do your stretches and warm up!</p>
<p><strong>Circuit 1:</strong></p>
<p>Reverse Lunge</p>
<ul><li>Three sets of 15 for each leg</li><li>Standing straight up, bring one leg back and bend your knees<ul><li>Knees should be at a 90 degree angle</li><li>Bring leg back to starting position and repeat</li></ul></li></ul>
<p>Ski Jumps</p>
<ul><li>Three sets of 15 for each leg</li><li>Start with one leg forward and knee bent in a 90 degree angle</li><li>Your other leg will be behind it but further out to the side (straight)</li><li>Then from the starting position, jump off your bent leg to the other side</li><li>You will land on your opposite foot—the one that was straight—and bend it to a 90 degree angle</li><li>The other foot will be behind and to the side like in the starting position</li><li>Simultaneously repeating jumping from one foot to the other</li></ul>
<p>Kick Backs&nbsp;</p>
<ul><li>Three sets of 15 for each leg</li><li>Standing up straight, slightly bend your knees and back</li><li>Place your hands on a wall or pole in front of you—your neck and back should be aligned</li><li>Kick one leg straight back and up&nbsp;</li><li>Squeeze your butt and then release your leg back down</li><li>Repeat</li></ul>
<p>Crab Walks</p>
<ul><li>Three sets of 20 for each leg</li><li>Bend your knees with your chest facing forward and your legs shoulder width apart<ul><li>Depending on whether you want to target your glutes more, you will go into a deeper squat</li></ul></li><li>Then in the squatting position, you will walk side-to-side</li></ul>
<p>Elevated Heel Squat</p>
<ul><li>Three sets of 15</li><li>Find a somewhat elevated surface—a brick, tile, weights, a small step, etc—and place your heels on it</li><li>Your feet should be angled</li><li>With your legs together and chest facing forward, squat down and up</li><li>Try to have your squat go as low as possible</li></ul>
<p>Split Leg Squat</p>
<ul><li>Three sets of 15 each leg</li><li>Find a knee-hight elevated surface:bench, chair, step, etc&nbsp;</li><li>Place on foot on the elevated surface with toes facing down</li><li>Step away from the surface so you have enough room to bend your knees</li><li>Have your chest face forward with weights on the side of your body</li><li>Bend both legs down.our knee that is not on the elevated surface should be at a 90 degree angle<ul><li>One leg should be at a 90 degree angle while the other leg is completely bent was drawn back towards the elevated surface</li></ul></li><li>Come back up and repeat with the other leg</li><li>It is like a lunge but with one leg elevated</li></ul>
<figure class="wp-block-video"><video controls src="https://ucsdguardian.org/wp-content/uploads/2020/05/Full-Body-Circuit-1-1.mp4"></video></figure>
<p><strong>Circuit 2:</strong></p>
<p>Fire Hydrants</p>
<ul><li>Three sets of 15 each leg</li><li>Straight with your hands and knees on the ground</li><li>With or without a resistance band, lift one knee off the ground and bring it up towards your side<ul><li>Picture how a boy dog pees</li></ul></li></ul>
<p>&#8211; Bring back down and repeat for each side</p>
<p>Chest Press into Narrow Chest Press</p>
<ul><li>Three sets of 15</li><li>Lay on the floor and with your feet on the ground, knees bent</li><li>Weight already in your hands, place your arms in 90 degree angles and in a straight line with each other</li><li>With your knuckles up, push the weights up towards the sky while simultaneously inward towards your chest&nbsp;<ul><li>The inner side of the weights should touch</li></ul></li><li>Then bring weights back down in starting position and turn your wrists and thumbs toward your face<ul><li>Bring the weights in together and push up from there</li><li>Then bring the weights back to your chest in starting position and repeat</li></ul></li></ul>
<p>Hip Thrusts</p>
<ul><li>Three sets of 20</li><li>Place your shoulder blades slightly above the elevated surface</li><li>Draw your butt back;your feet should be slightly wider than shoulder width apart with knees bent<ul><li>Do not extend your body too far out, but also not too close to your chest</li><li>You want to be able to have your back be straight without your butt hitting the ground</li></ul></li><li>Place your weights on the abdominal hip area and push your back towards the elevated surface</li><li>Once in this position, you will squeeze and pull your butt up. Act as if your squeezing and tucking your butt forward and in</li></ul>
<p>&#8211; Hold for three seconds and then release to starting position</p>
<ul><li>Your head and shoulders should stay in the same position the entire time</li></ul>
<p>Bent Over Tricep Extensions</p>
<p>Three sets of 15</p>
<ul><li>Slightly bend your knees and back</li><li>Bring your weight next to your chest</li><li>From there, them straight back</li><li>Your arm should be relatively straight and squeeze your tricep</li><li>Then bring your weight back next to your chest</li></ul>
<p>Dumbbell Hammer into Bicep Curls</p>
<ul><li>Three sets of 15</li><li>Begin with your weight in both hands to the side of your body</li><li>Curl straight up with knuckle facing away</li><li>When you bring your curl back down simultaneously shift hand position<ul><li>Your palms will be facing up with your weight and once again curl your weight</li><li>Keep repeating, going back from one to the other simultaneously </li></ul></li></ul>
<figure class="wp-block-video"><video controls src="https://ucsdguardian.org/wp-content/uploads/2020/05/Fully-Body-Circuit-2.mp4"></video></figure>
<p><strong>Finisher:</strong></p>
<p>Plank</p>
<ul><li>One-minute planks for 3 sets</li><li>Can do forearm planks or extended arm planks</li><li>Place forearms or hands on the floor</li><li>Engage your core and your back should be level&nbsp;<ul><li>Lower back should not be super high up or caved in creating a slope</li></ul></li></ul>
<p>Heel Touches&nbsp;</p>
<ul><li>Three sets of 20 reps each side</li><li>Lay on the floor&nbsp;</li><li>Place your feet on the ground and close to your butt</li><li>With your hands to your sides, slide one hand to your foot and repeat on the other side</li></ul>
<p>Mountain Climbers</p>
<ul><li>Three sets of 20 reps each leg</li><li>Place hands on the ground<ul><li>Starting position is like a plank</li><li>Make sure your back is straight and engage your core</li></ul></li><li>Bring one foot towards your chest and then back down to starting position</li><li>Then simultaneously bring your other foot towards your chest and repeat</li></ul>
<p>Plank Walk Outs</p>
<ul><li>Three sets of 10</li><li>Start in the plank position with your hands on the ground</li><li>Engage your core and your back should be level</li><li>Shoulder width apart, lift one hand up and place it farther away and repeat on the other side</li><li>Then once again lift and place one hand father away and repeat on the other side<ul><li>You should be lower to the ground and your body length should be longer</li></ul></li><li>Once you are in this position do the following steps in reverse<ul><li>You should end up in starting position:90 degree angle of arm to back</li></ul></li></ul>
<figure class="wp-block-video"><video controls src="blob:https://ucsdguardian.org/7c8a3f7f-485c-4319-a851-dc880c182201"></video></figure>
<p>I know that day-by-day, quarantine is tending to get harder and the news of the pandemic is constantly changing, but do not let it get in the way of your goals no matter how small or big they are. You have power over how quarantine will affect you mentally and physically. Keep pushing. We are in this together.</p>
</div>
<footer class="single-entry-footer">
<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="https://ucsdguardian.org/category/lifestyle-2/" rel="category tag">Lifestyle</a> <a href="https://ucsdguardian.org/category/lifestyle-2/" rel="category tag">Lifestyle</a> <a href="https://ucsdguardian.org/category/uncategorized/" rel="category tag">Uncategorized</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="https://ucsdguardian.org/tag/fitness/" rel="tag">fitness</a> <a href="https://ucsdguardian.org/tag/quarantine-workouts/" rel="tag">quarantine workouts</a> <a href="https://ucsdguardian.org/tag/workout/" rel="tag">workout</a></div><div class="clearfix"></div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links">
<div class="nav-previous"><a href="https://ucsdguardian.org/2020/05/17/questions-are-being-raised-about-pre-med-mental-health/" rel="prev">Questions are being raised about Pre-Med Mental Health</a></div> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/17/lets-get-physical-quarantine-edition-part-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40654' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b129047c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142" /></p></form> </div>
</div>
</main>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<div id="secondary" class="main-widget-area" role="complementary">
<aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-title-container"><h3 class="widget-title">Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-39720" method="post" data-id="39720" data-name="Default"><div class="mc4wp-form-fields"><div style="border: 3px dotted grey; padding: 10px">
<h2 style="font-weight: 800">
Get the best of The UCSD Guardian in your inbox.
</h2>
<h5>
Sign up for our weekly newsletter:
</h5>
<p>
<label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
<input type="submit" value="Sign up" />
</label>
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1589752776" /><input type="hidden" name="_mc4wp_form_id" value="39720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h3 class="widget-title">Like us on Facebook</h3></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fucsdguardian%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1787790244779327" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="70685" keywords="not_home_page,not_landing_page,is_article_page,lifestyle-2,lifestyle-2,uncategorized,lets-get-physical-quarantine-edition-part-5,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-6" class="widget bs_zones"><div><broadstreet-zone zone-id="" keywords="not_home_page,not_landing_page,is_article_page,lifestyle-2,lifestyle-2,uncategorized,lets-get-physical-quarantine-edition-part-5,post" soft-keywords="true"></broadstreet-zone></div></aside></div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="row">
<div class="footer-widget-area">
<div class="col-md-12">
<div class="left-footer">
<div class="widget-area" role="complementary">
<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="footer-widget-title">Learn more about us</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34296"><a href="https://ucsdguardian.org/advertising-2/">Advertise With Us |</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25009"><a href="https://ucsdguardian.org/applications/">Apply |</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="https://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor |</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="https://ucsdguardian.org/classifieds/">Classifieds |</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="https://ucsdguardian.org/about-us/">About The UCSD Guardian</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-site-info">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-6 col-sm-6 awfl">
© UCSD Guardian </div>
<div class="col-xs-12 col-md-6 col-sm-6 awfr">

</div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','lifestyle-2','lifestyle-2','uncategorized','lets-get-physical-quarantine-edition-part-5','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["lifestyle-2","lifestyle-2","uncategorized","lets-get-physical-quarantine-edition-part-5","post"],"url":"lets-get-physical-quarantine-edition-part-5"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/comic-easel/js/keynav.js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/awaken.slider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'107027302',post:'40654',tz:'-7',srv:'ucsdguardian.org'} ]);
	_stq.push([ 'clickTrackerInit', '107027302', '40654' ]);
</script>
</body>
</html>


