﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ucsdguardian.org/xmlrpc.php">
<title>Concert Review: Zack Villere - UCSD Guardian</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Concert Review: Zack Villere - UCSD Guardian" />
<meta property="og:description" content="Rising artist, songwriter, and producer Zack Villere premiered his new album in San Diego for his first ever tour.&nbsp; Despite artists claiming that" />
<meta property="og:url" content="http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/" />
<meta property="og:site_name" content="UCSD Guardian" />
<meta property="article:tag" content="house of blues" />
<meta property="article:tag" content="indie" />
<meta property="article:tag" content="Voodoo Room" />
<meta property="article:tag" content="Zack Villere" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2020-02-17T23:01:39+00:00" />
<meta property="article:modified_time" content="2020-02-17T23:02:29+00:00" />
<meta property="og:updated_time" content="2020-02-17T23:02:29+00:00" />
<meta property="og:image" content="http://ucsdguardian.org/wp-content/uploads/2020/02/IMG_0817-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://ucsdguardian.org/#organization","name":"UCSD Guardian","url":"http://ucsdguardian.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://ucsdguardian.org/#logo","url":"http://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","width":657,"height":135,"caption":"UCSD Guardian"},"image":{"@id":"http://ucsdguardian.org/#logo"}},{"@type":"WebSite","@id":"http://ucsdguardian.org/#website","url":"http://ucsdguardian.org/","name":"UCSD Guardian","description":"The Student Voice Since 1967","publisher":{"@id":"http://ucsdguardian.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://ucsdguardian.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/#primaryimage","url":"http://ucsdguardian.org/wp-content/uploads/2020/02/IMG_0817-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/#webpage","url":"http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/","inLanguage":"en-US","name":"Concert Review: Zack Villere - UCSD Guardian","isPartOf":{"@id":"http://ucsdguardian.org/#website"},"primaryImageOfPage":{"@id":"http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/#primaryimage"},"datePublished":"2020-02-17T23:01:39+00:00","dateModified":"2020-02-17T23:02:29+00:00"},{"@type":"Article","@id":"http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/#article","isPartOf":{"@id":"http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/#webpage"},"author":{"@id":"http://ucsdguardian.org/#/schema/person/4740a7d542ab53f1411ffb0c2a0cb01c"},"headline":"Concert Review: Zack Villere","datePublished":"2020-02-17T23:01:39+00:00","dateModified":"2020-02-17T23:02:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/#webpage"},"publisher":{"@id":"http://ucsdguardian.org/#organization"},"image":{"@id":"http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/#primaryimage"},"keywords":"house of blues,indie,Voodoo Room,Zack Villere","articleSection":"Arts &amp; Entertainment"},{"@type":["Person"],"@id":"http://ucsdguardian.org/#/schema/person/4740a7d542ab53f1411ffb0c2a0cb01c","name":"Erin Chun","image":{"@type":"ImageObject","@id":"http://ucsdguardian.org/#authorlogo","url":"http://0.gravatar.com/avatar/9b86f9e820fff5d147f017f8e571e974?s=96&d=identicon&r=r","caption":"Erin Chun"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="http://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="http://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Concert Review: Zack Villere Comments Feed" href="http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dc-openx-style-css'  href='http://ucsdguardian.org/wp-content/plugins/dccode-openx-revival-adserver//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://ucsdguardian.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://ucsdguardian.org/wp-content/themes/awaken-child/style.css/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='add-flex-css-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/flexslider.css?ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://ucsdguardian.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css'  href='http://ucsdguardian.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ucsdguardian.org/www/delivery/spcjs.php?id='></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/scripts.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/respond.min.js?ver=5.3.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/html5shiv.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://ucsdguardian.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucsdguardian.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7f4GO-aek' />
<link rel="alternate" type="application/json+oembed" href="http://ucsdguardian.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucsdguardian.org%2F2020%2F02%2F17%2Fconcert-review-zack-villere%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucsdguardian.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucsdguardian.org%2F2020%2F02%2F17%2Fconcert-review-zack-villere%2F&#038;format=xml" />
<!-- OpenX header script -->
<meta property="fb:pages" content="74813412512" />
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>
<!-- end generated tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1053339841428747');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1053339841428747&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '139042823192066');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=139042823192066&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7595014309652854",
    enable_page_level_ads: true
  });
</script><meta name="Comic-Easel" content="1.15" />
<meta name="Referrer" content="" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><link rel="icon" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-39328 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		
	
	<div class="site-branding">
		<div class="container">
			<div class="site-brand-container">
										<div class="site-logo">
							<a href="http://ucsdguardian.org/" rel="home"><img src="http://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png" alt="UCSD Guardian"></a>
						</div>
								</div><!-- .site-brand-container -->
							<div class="header-ad-area">
					<div id="secondary" class="widget-area" role="complementary">
						<aside id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69407" keywords="not_home_page,not_landing_page,is_article_page,arts,uncategorized,concert-review-zack-villere,post" soft-keywords="true"></broadstreet-zone></div></aside>					</div><!-- #secondary -->
				</div><!--.header-ad-area-->
						
		</div>
	</div>

	<div class="container">
		<div class="awaken-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
				<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25050"><a href="http://ucsdguardian.org/category/news/">News</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25048"><a href="http://ucsdguardian.org/category/features/">Features</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a title="Opinion" href="http://ucsdguardian.org/category/opinion-2/">Opinion</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="http://ucsdguardian.org/category/lifestyle-2/">Lifestyle</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25036"><a href="http://ucsdguardian.org/category/arts/">A&#038;E</a></li>
<li id="menu-item-32769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32769"><a href="http://ucsdguardian.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-33745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33745"><a href="http://ucsdguardian.org/category/comics/">Comics</a></li>
<li id="menu-item-37330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37330"><a href="http://ucsdguardian.org/category/photos/">Photos</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

							<div class="awaken-search-button-icon"></div>
				<div class="awaken-search-box-container">
					<div class="awaken-search-box">
						<form action="http://ucsdguardian.org/" id="awaken-search-form" method="get">
							<input type="text" value="" name="s" id="s" />
							<input type="submit" value="Search" />
						</form>
					</div><!-- th-search-box -->
				</div><!-- .th-search-box-container -->
			
		</div><!-- .awaken-navigation-container-->
	</div><!-- .container -->


	<div class = "container" align="center">
	<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871810" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ff97b49cb4" name="ff97b49cb4" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871810&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871810&cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>


	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="container">

	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-39328" class="post-39328 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-uncategorized tag-house-of-blues tag-indie tag-voodoo-room tag-zack-villere">
	<header class="single-entry-header">
		<h1 class="single-entry-title entry-title">Concert Review: Zack Villere</h1>
		<div class="single-entry-meta">
			<span class="posted-on"><a href="http://ucsdguardian.org/2020/02/17/concert-review-zack-villere/" rel="bookmark"><time class="entry-date published" datetime="2020-02-17T15:01:39-08:00">February 17, 2020</time><time class="updated" datetime="2020-02-17T15:02:29-08:00">February 17, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="http://ucsdguardian.org/author/erin/">Erin Chun</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

				<div class="article-featured-image">
				<img width="752" height="440" src="http://ucsdguardian.org/wp-content/uploads/2020/02/IMG_0817-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" />			</div>
			
	<div class="entry-content">
		
<p><em>Rising artist, songwriter, and producer Zack Villere premiered his new album in San Diego for his first ever tour.&nbsp;</em><br></p>



<p>Despite artists claiming that they consider their fans to be friends, realistically, we know this not to be true. There is a constant barrier that separates the two groups. This can come in the form of stage fences that separate the crowd from the performer, or can be symbolic, if the artist is no longer relatable to their listeners. No matter how this barrier exists, this restraint disconnects the musician from their listeners to some degree. </p>



<p>This wasn&#8217;t the case with Zack Villere. His show felt like a jam out session between a laid-back musician and his friends in the basement of his parents house while an unsupervised younger sibling chugged some beers in the corner. This is both amazing and not so great. On one hand, it was extremely refreshing to be so connected to the performer, as there was absolutely nothing separating the stage from the fans. Villere was close enough to the audience to be a part of it, and this lack of physical separation erased the “performer-listener” roles entirely from the concert. </p>



<p>His set was more focused on everybody simply having a good time and vibing out to the music, rather than worrying about nuances in the performance itself. The modest amount of audience members in the room also contributed to the intimate atmosphere. Villere continuously engaged in lighthearted jokes and conversation with his fans who didn’t feel the need to shout for his attention. Instead of the aggressive behavior exhibited at many concerts where fans fight to get noticed, the listeners in the room remained fairly respectful to Villere and to each other; we all gathered in a tight-knit circle around the stage to support a relatively underground artist whom we all believed in. <br></p>



<p>However, despite the cozy familiarity of the show and the praise for the intimacy of the performance, the actual set did not go perfectly. Some songs were restarted from the beginning due to mistakes made in the middle of the performance. This in itself isn’t necessarily a bad thing, but the amount of times that songs had to be performed again made it become an issue. One of the songs off of his new album was stopped and repeated five times before Zack and Alex Szotak, his guitar bassist, finally got it right. The show felt unprepared, and the level of professionalism present within this show fell a few notches lower than what would have been expected from a larger artist.&nbsp;<br></p>



<p>Despite this criticism, I still believe Zack Villere performed well given the circumstances: This was the first show on the first stop of his first tour, and performance is something that an artist learns from experience. There are so many unseen factors that go into performing, such as sound technology, the obvious nerves from playing in front of a collective group of strangers, and simply unaccounted for issues with anything else. Underground artists like him pave the way for other indie artists to break the standard for what music is, and reshape music for what it could be. It is precisely musicians like Villere who break the long-rooted idea that music has to be manufactured with financial restraints in order to be successful. His unpolished yet catchy sounds are what make him stand out in the midst of overproduced songs from major record labels. His appeal is in his reliability and accessibility. His tracks sound more like they were created in GarageBand in his bedroom rather than in a professional multi-million dollar studio. The answer to why his simple melodies and lo-fi beats need no further introduction is simple. His talent speaks for himself. <br></p>



<p>His recognition is the start to greater inclusivity and more diverse sounds within the world of music. That night in the House of Blues, as we simultaneously sang along to the hits we knew, and quietly listened to those off of his unreleased album “Cardboard City” that we were not yet acquainted with, we were all witness to what I know to be the start of Villere’s promising career. <br></p>



<p><strong>Grade:</strong> B-<br><strong>Venue: </strong>Voodoo Room at House of Blues <br><strong>Date: </strong>Feb. 7, 2020<br><br><em>Photos courtesy of Hemmy Chun.</em></p>



<p></p>
			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="http://ucsdguardian.org/category/arts/" rel="category tag">Arts &amp; Entertainment</a> <a href="http://ucsdguardian.org/category/uncategorized/" rel="category tag">Uncategorized</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="http://ucsdguardian.org/tag/house-of-blues/" rel="tag">house of blues</a> <a href="http://ucsdguardian.org/tag/indie/" rel="tag">indie</a> <a href="http://ucsdguardian.org/tag/voodoo-room/" rel="tag">Voodoo Room</a> <a href="http://ucsdguardian.org/tag/zack-villere/" rel="tag">Zack Villere</a></div><div class="clearfix"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://ucsdguardian.org/2020/02/17/as-senators-allege-attempted-abuse-of-power-ahead-of-election/" rel="prev">AS Senators Allege Attempted Abuse of Power Ahead of Election</a></div><div class="nav-next"><a href="http://ucsdguardian.org/2020/02/17/spring-break-road-trips-in-california/" rel="next">Spring Break Road Trips in California</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/17/concert-review-zack-villere/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0874d17b54" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4">
	
<div id="secondary" class="main-widget-area" role="complementary">
	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h2 class="widget-title">Like us on Facebook</h2></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fucsdguardian%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1787790244779327" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="70685" keywords="not_home_page,not_landing_page,is_article_page,arts,uncategorized,concert-review-zack-villere,post" soft-keywords="true"></broadstreet-zone></div></aside></div><!-- #secondary -->
</div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div class="widget-area" role="complementary">
								<aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="footer-widget-title">Learn more about us</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34296"><a href="http://ucsdguardian.org/advertising-2/">Advertising</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="http://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="http://ucsdguardian.org/classifieds/">Classifieds</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25009"><a href="http://ucsdguardian.org/applications/">Applications</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="http://ucsdguardian.org/about-us/">About Us</a></li>
</ul></div></aside>							</div><!-- .widget-area -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div class="widget-area" role="complementary">
								
															</div><!-- .widget-area -->						
						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div class="widget-area" role="complementary">
								
															</div><!-- .widget-area -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
		</div><!-- .container -->	

		<div class="footer-site-info">	
			<div class="container">
				<div class="row">
					<div class="col-xs-12 col-md-6 col-sm-6 awfl">
						© UCSD Guardian					</div>
					<div class="col-xs-12 col-md-6 col-sm-6 awfr">
						<!--
						<div class="th-copyright">
							Proudly powered by <a href="http://wordpress.org" target="_blank" title="WordPress">WordPress</a>.							<span class="sep"> | </span>
							Theme: Awaken by <a href="http://themezhut.com/themes/awaken" target="_blank" rel="designer">ThemezHut</a>.						</div>
						-->
					</div>
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','uncategorized','concert-review-zack-villere','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","uncategorized","concert-review-zack-villere","post"],"url":"concert-review-zack-villere"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='http://ucsdguardian.org/wp-content/plugins/comic-easel/js/keynav.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/awaken.slider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://ucsdguardian.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'107027302',post:'39328',tz:'-8',srv:'ucsdguardian.org'} ]);
	_stq.push([ 'clickTrackerInit', '107027302', '39328' ]);
</script>

</body>
</html>