<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Vagina Monologues and HerStories Begins Performances | UCSD Guardian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ucsdguardian.org/xmlrpc.php" />
    <meta property="og:image" content="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono.jpg" /><meta name="author" content="Promita Nandy">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="http://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="http://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Vagina Monologues and HerStories Begins Performances Comments Feed" href="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ucsdguardian.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ucsdguardian.org/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ucsdguardian.org/wp-content/themes/Newspaper/includes/demos/fashion/demo_style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ucsdguardian.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucsdguardian.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women&#8217;s Basketball Wins 13th Straight on Spirt Night' href='http://ucsdguardian.org/2017/02/06/womens-basketball-wins-13th-straight-on-spirt-night/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/" />
<link rel='shortlink' href='http://wp.me/p7f4GO-8fR' />
<link rel="alternate" type="application/json+oembed" href="http://ucsdguardian.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucsdguardian.org%2F2017%2F02%2F07%2Fvagina-monologues-and-herstories-begins-performances%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucsdguardian.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucsdguardian.org%2F2017%2F02%2F07%2Fvagina-monologues-and-herstories-begins-performances%2F&#038;format=xml" />
<!-- OpenX header script -->
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>
<!-- end generated tag -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ucsdguardian.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/ucsdguardian.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/ucsdguardian.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2f3491";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-31735 single-format-standard vagina-monologues-and-herstories-begins-performances wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ucsdguardian/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/44154076@N03" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ucsdguardian/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@ucsdguardian.org" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UCSDGuardian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3yAUShZugxmKA-33gM9O-A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="td-mobile-main-menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-25050"><a href="http://ucsdguardian.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://ucsdguardian.org/category/news/a-s-council-column/">A.S. Council Column</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/news/california/">California</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/news/campus/">Campus</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/news/lights-sirens-campus/">Lights &amp; Sirens</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/news/sandiego/">San Diego</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/news/science-and-tech/">Science &amp; Technology</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/news/sun-god/">Sun God Festival</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/news/uc-system/">UC System</a></li>
</ul>
</li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25048"><a href="http://ucsdguardian.org/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/features/behind-the-lectern/">Behind the Lectern</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/features/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25038"><a title="Opinion" href="http://ucsdguardian.org/category/opinion-2/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/albas-world/">Alba&#8217;s World</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/">Columns</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/across-the-globe/">Across the Globe</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/boy-interrupted/">Boy Interrupted</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/hand-heart/">Hand &amp; Heart</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/how-to-guru/">How-to Guru</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/justice-is-served-columns/">Justice Is Served</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/makebas-corner/">Makeba&#8217;s Corner</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/muslim-in-america-columns/">Muslim In America</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/point-of-order/">Point of Order</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/rhyme-or-reason/">Rhyme or Reason</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/tech-it-out/">Tech It Out</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/technically-speaking/">Technically Speaking</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/columns/thinking-caps/">Thinking Caps</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/editorial-cartoons/">Editorial Cartoons</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/editorials/">Editorials</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/guest-commentaries/">Guest Commentaries</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/op-ed/">Op-Ed</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/quick-takes/">Quick Takes</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/opinion-2/true-life-campus/">True Life: Campus</a></li>
</ul>
</li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25037"><a href="http://ucsdguardian.org/category/lifestyle-2/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/lifestyle-2/columns-lifestyle-2/">Columns</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/lifestyle-2/food-and-drink/">Food &#038; Drink</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/lifestyle-2/student-life/">Student Life</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/lifestyle-2/things-to-do/">Things to Do</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/lifestyle-2/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-25036"><a href="http://ucsdguardian.org/category/arts/">Arts &#038; Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/arts/books/">Books</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/arts/films-tv/">Films &amp; TV</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/arts/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/arts/plays/">Plays</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/arts/qa/">Q&amp;A</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/arts/songs-of-the-week/">Songs of the Week</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/arts/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-31671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31671"><a href="http://ucsdguardian.org/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-24950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24950"><a href="http://ucsdguardian.org/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/athlete-profiles/">Athlete Profiles</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/columns-sports-2/">Columns</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/crew/">Crew</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/fencing/">Fencing</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/hockey/">Hockey</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/swimming/">Swimming &amp; Diving</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/triathlon/">Triathlon</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://ucsdguardian.org/category/sports/water-polo/">Water Polo</a></li>
</ul>
</li>
<li id="menu-item-31033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31033"><a href="http://ucsdguardian.org/category/thegutter/">The Gutter</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ucsdguardian.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 7, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ucsdguardian/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/44154076@N03" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ucsdguardian/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@ucsdguardian.org" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UCSDGuardian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3yAUShZugxmKA-33gM9O-A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://ucsdguardian.org/">
				<img src="http://ucsdguardian.org/wp-content/uploads/2016/02/logo2.jpg" alt=""/>
				<span class="td-visual-hidden">UCSD Guardian</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://ucsdguardian.org/">
			<img class="td-retina-data" data-retina="http://ucsdguardian.org/wp-content/uploads/2016/02/guardianlogo.jpg" src="http://ucsdguardian.org/wp-content/uploads/2016/02/guardianlogo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://ucsdguardian.org/">
			<img src="http://ucsdguardian.org/wp-content/uploads/2016/02/logo2.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-menu-bar-container"><ul id="menu-menu-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-25050"><a href="http://ucsdguardian.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_589a4f10e82bd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_589a4f10e82bd" ><script>var block_td_uid_1_589a4f10e82bd = new tdBlock();
block_td_uid_1_589a4f10e82bd.id = "td_uid_1_589a4f10e82bd";
block_td_uid_1_589a4f10e82bd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8642","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_589a4f10e82bd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_589a4f10e82bd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_589a4f10e82bd.td_column_number = "3";
block_td_uid_1_589a4f10e82bd.block_type = "td_block_mega_menu";
block_td_uid_1_589a4f10e82bd.post_count = "4";
block_td_uid_1_589a4f10e82bd.found_posts = "11566";
block_td_uid_1_589a4f10e82bd.header_color = "";
block_td_uid_1_589a4f10e82bd.ajax_pagination_infinite_stop = "";
block_td_uid_1_589a4f10e82bd.max_num_pages = "2892";
tdBlocksArray.push(block_td_uid_1_589a4f10e82bd);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_589a4f10e82bd" id="td_uid_2_589a4f110f344" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="" href="http://ucsdguardian.org/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_589a4f10e82bd"  id="td_uid_3_589a4f110f602" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="16885" href="http://ucsdguardian.org/category/news/a-s-council-column/">A.S. Council Column</a><a class="mega-menu-sub-cat-td_uid_1_589a4f10e82bd"  id="td_uid_4_589a4f110f9d0" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="18" href="http://ucsdguardian.org/category/news/california/">California</a><a class="mega-menu-sub-cat-td_uid_1_589a4f10e82bd"  id="td_uid_5_589a4f110fd86" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="16" href="http://ucsdguardian.org/category/news/campus/">Campus</a><a class="mega-menu-sub-cat-td_uid_1_589a4f10e82bd"  id="td_uid_6_589a4f1110136" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="2237" href="http://ucsdguardian.org/category/news/lights-sirens-campus/">Lights &amp; Sirens</a><a class="mega-menu-sub-cat-td_uid_1_589a4f10e82bd"  id="td_uid_7_589a4f11104df" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="17" href="http://ucsdguardian.org/category/news/sandiego/">San Diego</a><a class="mega-menu-sub-cat-td_uid_1_589a4f10e82bd"  id="td_uid_8_589a4f1110877" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="19" href="http://ucsdguardian.org/category/news/science-and-tech/">Science &amp; Technology</a><a class="mega-menu-sub-cat-td_uid_1_589a4f10e82bd"  id="td_uid_9_589a4f1110c27" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="9430" href="http://ucsdguardian.org/category/news/sun-god/">Sun God Festival</a><a class="mega-menu-sub-cat-td_uid_1_589a4f10e82bd"  id="td_uid_10_589a4f1111020" data-td_block_id="td_uid_1_589a4f10e82bd" data-td_filter_value="480" href="http://ucsdguardian.org/category/news/uc-system/">UC System</a></div></div><div id=td_uid_1_589a4f10e82bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/" rel="bookmark" title="Vagina Monologues and HerStories Begins Performances"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vagina Monologues and HerStories Begins Performances"/></a></div>                <a href="http://ucsdguardian.org/category/news/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/" rel="bookmark" title="Vagina Monologues and HerStories Begins Performances">Vagina Monologues and HerStories Begins Performances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/03/protesters-interrupt-ucsd-spirit-night-campus-police-called/" rel="bookmark" title="Protesters Interrupt UCSD Spirit Night, Campus Police Called"><img width="218" height="123" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/img_2047.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/img_2047.jpg 2048w, http://ucsdguardian.org/wp-content/uploads/2017/02/img_2047-300x169.jpg 300w, http://ucsdguardian.org/wp-content/uploads/2017/02/img_2047-1024x576.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protesters Interrupt UCSD Spirit Night, Campus Police Called"/></a></div>                <a href="http://ucsdguardian.org/category/news/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/03/protesters-interrupt-ucsd-spirit-night-campus-police-called/" rel="bookmark" title="Protesters Interrupt UCSD Spirit Night, Campus Police Called">Protesters Interrupt UCSD Spirit Night, Campus Police Called</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/02/dalai-lama-to-speak-at-commencement/" rel="bookmark" title="Dalai Lama to Speak at Commencement"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/DALAI-1-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/DALAI-1-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/DALAI-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dalai Lama to Speak at Commencement"/></a></div>                <a href="http://ucsdguardian.org/category/news/campus/" class="td-post-category">Campus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/02/dalai-lama-to-speak-at-commencement/" rel="bookmark" title="Dalai Lama to Speak at Commencement">Dalai Lama to Speak at Commencement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/01/31/city-officials-approve-self-imposed-pay-raises/" rel="bookmark" title="City Officials Approve Self-Imposed Pay Raises"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/01/sd-memarshall-1484338152-snap-photo-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/01/sd-memarshall-1484338152-snap-photo-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/01/sd-memarshall-1484338152-snap-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City Officials Approve Self-Imposed Pay Raises"/></a></div>                <a href="http://ucsdguardian.org/category/news/california/" class="td-post-category">California</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/01/31/city-officials-approve-self-imposed-pay-raises/" rel="bookmark" title="City Officials Approve Self-Imposed Pay Raises">City Officials Approve Self-Imposed Pay Raises</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589a4f10e82bd" data-td_block_id="td_uid_1_589a4f10e82bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589a4f10e82bd" data-td_block_id="td_uid_1_589a4f10e82bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25048"><a href="http://ucsdguardian.org/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_589a4f118e813_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_589a4f118e813" ><script>var block_td_uid_11_589a4f118e813 = new tdBlock();
block_td_uid_11_589a4f118e813.id = "td_uid_11_589a4f118e813";
block_td_uid_11_589a4f118e813.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_589a4f118e813_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_589a4f118e813_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_589a4f118e813.td_column_number = "3";
block_td_uid_11_589a4f118e813.block_type = "td_block_mega_menu";
block_td_uid_11_589a4f118e813.post_count = "4";
block_td_uid_11_589a4f118e813.found_posts = "645";
block_td_uid_11_589a4f118e813.header_color = "";
block_td_uid_11_589a4f118e813.ajax_pagination_infinite_stop = "";
block_td_uid_11_589a4f118e813.max_num_pages = "162";
tdBlocksArray.push(block_td_uid_11_589a4f118e813);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_589a4f118e813" id="td_uid_12_589a4f1195acf" data-td_block_id="td_uid_11_589a4f118e813" data-td_filter_value="" href="http://ucsdguardian.org/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_11_589a4f118e813"  id="td_uid_13_589a4f1195ca5" data-td_block_id="td_uid_11_589a4f118e813" data-td_filter_value="8358" href="http://ucsdguardian.org/category/features/behind-the-lectern/">Behind the Lectern</a><a class="mega-menu-sub-cat-td_uid_11_589a4f118e813"  id="td_uid_14_589a4f1195f1d" data-td_block_id="td_uid_11_589a4f118e813" data-td_filter_value="474" href="http://ucsdguardian.org/category/features/comics/">Comics</a></div></div><div id=td_uid_11_589a4f118e813 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/05/hoping-for-a-revival-the-future-of-the-food-co-op/" rel="bookmark" title="Hoping for a Revival: The Future of the Food Co-op"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/GuardianArt-FoodCoop-218x150.png" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/GuardianArt-FoodCoop-218x150.png 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/GuardianArt-FoodCoop-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hoping for a Revival: The Future of the Food Co-op"/></a></div>                <a href="http://ucsdguardian.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/05/hoping-for-a-revival-the-future-of-the-food-co-op/" rel="bookmark" title="Hoping for a Revival: The Future of the Food Co-op">Hoping for a Revival: The Future of the Food Co-op</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/05/one-on-one-with-a-student-veteran/" rel="bookmark" title="One-on-One with a Student Veteran"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/GuardianArt-Soldier-218x150.png" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/GuardianArt-Soldier-218x150.png 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/GuardianArt-Soldier-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One-on-One with a Student Veteran"/></a></div>                <a href="http://ucsdguardian.org/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/05/one-on-one-with-a-student-veteran/" rel="bookmark" title="One-on-One with a Student Veteran">One-on-One with a Student Veteran</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/01/31/leading-the-way-professor-mary-mckay/" rel="bookmark" title="Mary McKay – Training the Next Generation of Leaders"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/01/christian-duarte_mary-mckay-office-hours_12617_31694984154_o_31785193283_o-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/01/christian-duarte_mary-mckay-office-hours_12617_31694984154_o_31785193283_o-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/01/christian-duarte_mary-mckay-office-hours_12617_31694984154_o_31785193283_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mary McKay – Training the Next Generation of Leaders"/></a></div>                <a href="http://ucsdguardian.org/category/features/behind-the-lectern/" class="td-post-category">Behind the Lectern</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/01/31/leading-the-way-professor-mary-mckay/" rel="bookmark" title="Mary McKay – Training the Next Generation of Leaders">Mary McKay – Training the Next Generation of Leaders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/01/27/mia-minnes-mathematician-and-computer-scientist-extraordinaire/" rel="bookmark" title="Mia Minnes: Mathematician and Computer Scientist Extraordinaire"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/01/Headshot-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/01/Headshot-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/01/Headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mia Minnes: Mathematician and Computer Scientist Extraordinaire"/></a></div>                <a href="http://ucsdguardian.org/category/features/behind-the-lectern/" class="td-post-category">Behind the Lectern</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/01/27/mia-minnes-mathematician-and-computer-scientist-extraordinaire/" rel="bookmark" title="Mia Minnes: Mathematician and Computer Scientist Extraordinaire">Mia Minnes: Mathematician and Computer Scientist Extraordinaire</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_589a4f118e813" data-td_block_id="td_uid_11_589a4f118e813"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_589a4f118e813" data-td_block_id="td_uid_11_589a4f118e813"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25038"><a title="Opinion" href="http://ucsdguardian.org/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_589a4f11b9393_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_589a4f11b9393" ><script>var block_td_uid_15_589a4f11b9393 = new tdBlock();
block_td_uid_15_589a4f11b9393.id = "td_uid_15_589a4f11b9393";
block_td_uid_15_589a4f11b9393.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_589a4f11b9393_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_589a4f11b9393_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_589a4f11b9393.td_column_number = "3";
block_td_uid_15_589a4f11b9393.block_type = "td_block_mega_menu";
block_td_uid_15_589a4f11b9393.post_count = "4";
block_td_uid_15_589a4f11b9393.found_posts = "1650";
block_td_uid_15_589a4f11b9393.header_color = "";
block_td_uid_15_589a4f11b9393.ajax_pagination_infinite_stop = "";
block_td_uid_15_589a4f11b9393.max_num_pages = "413";
tdBlocksArray.push(block_td_uid_15_589a4f11b9393);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_589a4f11b9393" id="td_uid_16_589a4f11c0e83" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="" href="http://ucsdguardian.org/category/opinion-2/">All</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_17_589a4f11c1058" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="16125" href="http://ucsdguardian.org/category/opinion-2/albas-world/">Alba&#8217;s World</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_18_589a4f11c12e2" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="24" href="http://ucsdguardian.org/category/opinion-2/columns/">Columns</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_19_589a4f11c1556" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="4525" href="http://ucsdguardian.org/category/opinion-2/columns/across-the-globe/">Across the Globe</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_20_589a4f11c1889" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="5049" href="http://ucsdguardian.org/category/opinion-2/columns/boy-interrupted/">Boy Interrupted</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_21_589a4f11c1bdc" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="8262" href="http://ucsdguardian.org/category/opinion-2/columns/hand-heart/">Hand &amp; Heart</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_22_589a4f11c1f10" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="3866" href="http://ucsdguardian.org/category/opinion-2/columns/how-to-guru/">How-to Guru</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_23_589a4f11c223f" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="3051" href="http://ucsdguardian.org/category/opinion-2/columns/justice-is-served-columns/">Justice Is Served</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_24_589a4f11c2579" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="13009" href="http://ucsdguardian.org/category/opinion-2/columns/makebas-corner/">Makeba&#8217;s Corner</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_25_589a4f11c28be" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="8007" href="http://ucsdguardian.org/category/opinion-2/columns/muslim-in-america-columns/">Muslim In America</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_26_589a4f11c2c0f" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="3784" href="http://ucsdguardian.org/category/opinion-2/columns/point-of-order/">Point of Order</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_27_589a4f11c2f42" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="169" href="http://ucsdguardian.org/category/opinion-2/columns/rhyme-or-reason/">Rhyme or Reason</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_28_589a4f11c326b" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="9443" href="http://ucsdguardian.org/category/opinion-2/columns/tech-it-out/">Tech It Out</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_29_589a4f11c35b5" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="665" href="http://ucsdguardian.org/category/opinion-2/columns/technically-speaking/">Technically Speaking</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_30_589a4f11c3906" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="287" href="http://ucsdguardian.org/category/opinion-2/columns/thinking-caps/">Thinking Caps</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_31_589a4f11c3c52" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="467" href="http://ucsdguardian.org/category/opinion-2/editorial-cartoons/">Editorial Cartoons</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_32_589a4f11c3eb2" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="22" href="http://ucsdguardian.org/category/opinion-2/editorials/">Editorials</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_33_589a4f11c411c" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="1414" href="http://ucsdguardian.org/category/opinion-2/guest-commentaries/">Guest Commentaries</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_34_589a4f11c4375" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="23" href="http://ucsdguardian.org/category/opinion-2/letters-to-the-editor/">Letters to the Editor</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_35_589a4f11c45d7" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="16201" href="http://ucsdguardian.org/category/opinion-2/op-ed/">Op-Ed</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_36_589a4f11c4842" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="311" href="http://ucsdguardian.org/category/opinion-2/quick-takes/">Quick Takes</a><a class="mega-menu-sub-cat-td_uid_15_589a4f11b9393"  id="td_uid_37_589a4f11c4a98" data-td_block_id="td_uid_15_589a4f11b9393" data-td_filter_value="16339" href="http://ucsdguardian.org/category/opinion-2/true-life-campus/">True Life: Campus</a></div></div><div id=td_uid_15_589a4f11b9393 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/06/calexits-infrastructural-complexities-would-make-california-secession-another-rushed-decision-in-response-to-election/" rel="bookmark" title="Calexit&#8217;s Infrastructural Complexities Would Make California Secession Another Rushed Decision in Response to Election"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/32-1-218x150.png" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/32-1-218x150.png 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/32-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calexit&#8217;s Infrastructural Complexities Would Make California Secession Another Rushed Decision in Response to Election"/></a></div>                <a href="http://ucsdguardian.org/category/opinion-2/editorials/" class="td-post-category">Editorials</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/06/calexits-infrastructural-complexities-would-make-california-secession-another-rushed-decision-in-response-to-election/" rel="bookmark" title="Calexit&#8217;s Infrastructural Complexities Would Make California Secession Another Rushed Decision in Response to Election">Calexit&#8217;s Infrastructural Complexities Would Make California Secession Another Rushed Decision in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/06/deleteuber-andboycottstarbucks-reveal-pressure-for-companies-to-find-middle-ground-in-political-activism/" rel="bookmark" title="#DeleteUber and#BoycottStarbucks Reveal Pressure for Companies to Find Middle Ground in Political Activism"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/architecture-1750564_640-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/architecture-1750564_640-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/architecture-1750564_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#DeleteUber and#BoycottStarbucks Reveal Pressure for Companies to Find Middle Ground in Political Activism"/></a></div>                <a href="http://ucsdguardian.org/category/opinion-2/editorials/" class="td-post-category">Editorials</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/06/deleteuber-andboycottstarbucks-reveal-pressure-for-companies-to-find-middle-ground-in-political-activism/" rel="bookmark" title="#DeleteUber and#BoycottStarbucks Reveal Pressure for Companies to Find Middle Ground in Political Activism">#DeleteUber and#BoycottStarbucks Reveal Pressure for Companies to Find Middle Ground in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/01/uc-statement-on-executive-order-more-lofty-than-instructive/" rel="bookmark" title="UCOP Statement on Executive Order More Lofty Than Instructive"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/UC-218x150.png" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/UC-218x150.png 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/UC-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UCOP Statement on Executive Order More Lofty Than Instructive"/></a></div>                <a href="http://ucsdguardian.org/category/opinion-2/editorials/" class="td-post-category">Editorials</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/01/uc-statement-on-executive-order-more-lofty-than-instructive/" rel="bookmark" title="UCOP Statement on Executive Order More Lofty Than Instructive">UCOP Statement on Executive Order More Lofty Than Instructive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/01/29/defunding-environmental-research-will-hinder-progress-at-universities-reliant-on-grants/" rel="bookmark" title="Defunding Environmental Research Will Hinder Progress at Universities Reliant on Grants"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/01/GuardianArt-FrozenScientists-218x150.png" srcset="http://ucsdguardian.org/wp-content/uploads/2017/01/GuardianArt-FrozenScientists-218x150.png 218w, http://ucsdguardian.org/wp-content/uploads/2017/01/GuardianArt-FrozenScientists-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defunding Environmental Research Will Hinder Progress at Universities Reliant on Grants"/></a></div>                <a href="http://ucsdguardian.org/category/opinion-2/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/01/29/defunding-environmental-research-will-hinder-progress-at-universities-reliant-on-grants/" rel="bookmark" title="Defunding Environmental Research Will Hinder Progress at Universities Reliant on Grants">Defunding Environmental Research Will Hinder Progress at Universities Reliant on Grants</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_589a4f11b9393" data-td_block_id="td_uid_15_589a4f11b9393"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_589a4f11b9393" data-td_block_id="td_uid_15_589a4f11b9393"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25037"><a href="http://ucsdguardian.org/category/lifestyle-2/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_589a4f122c60f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_589a4f122c60f" ><script>var block_td_uid_38_589a4f122c60f = new tdBlock();
block_td_uid_38_589a4f122c60f.id = "td_uid_38_589a4f122c60f";
block_td_uid_38_589a4f122c60f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_589a4f122c60f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_38_589a4f122c60f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_38_589a4f122c60f.td_column_number = "3";
block_td_uid_38_589a4f122c60f.block_type = "td_block_mega_menu";
block_td_uid_38_589a4f122c60f.post_count = "4";
block_td_uid_38_589a4f122c60f.found_posts = "396";
block_td_uid_38_589a4f122c60f.header_color = "";
block_td_uid_38_589a4f122c60f.ajax_pagination_infinite_stop = "";
block_td_uid_38_589a4f122c60f.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_38_589a4f122c60f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_589a4f122c60f" id="td_uid_39_589a4f12307da" data-td_block_id="td_uid_38_589a4f122c60f" data-td_filter_value="" href="http://ucsdguardian.org/category/lifestyle-2/">All</a><a class="mega-menu-sub-cat-td_uid_38_589a4f122c60f"  id="td_uid_40_589a4f12309c7" data-td_block_id="td_uid_38_589a4f122c60f" data-td_filter_value="30" href="http://ucsdguardian.org/category/lifestyle-2/columns-lifestyle-2/">Columns</a><a class="mega-menu-sub-cat-td_uid_38_589a4f122c60f"  id="td_uid_41_589a4f1230c3a" data-td_block_id="td_uid_38_589a4f122c60f" data-td_filter_value="26" href="http://ucsdguardian.org/category/lifestyle-2/food-and-drink/">Food &#038; Drink</a><a class="mega-menu-sub-cat-td_uid_38_589a4f122c60f"  id="td_uid_42_589a4f1230e9a" data-td_block_id="td_uid_38_589a4f122c60f" data-td_filter_value="28" href="http://ucsdguardian.org/category/lifestyle-2/student-life/">Student Life</a><a class="mega-menu-sub-cat-td_uid_38_589a4f122c60f"  id="td_uid_43_589a4f123110e" data-td_block_id="td_uid_38_589a4f122c60f" data-td_filter_value="29" href="http://ucsdguardian.org/category/lifestyle-2/things-to-do/">Things to Do</a><a class="mega-menu-sub-cat-td_uid_38_589a4f122c60f"  id="td_uid_44_589a4f1231366" data-td_block_id="td_uid_38_589a4f122c60f" data-td_filter_value="27" href="http://ucsdguardian.org/category/lifestyle-2/wellness/">Wellness</a></div></div><div id=td_uid_38_589a4f122c60f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/06/food-for-thought-2/" rel="bookmark" title="Food for Thought"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/lady-justice-218x150.png" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/lady-justice-218x150.png 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/lady-justice-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Food for Thought"/></a></div>                <a href="http://ucsdguardian.org/category/lifestyle-2/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/06/food-for-thought-2/" rel="bookmark" title="Food for Thought">Food for Thought</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/01/im-lovin-it-why-americans-dine-out/" rel="bookmark" title="I&#8217;m Lovin&#8217; It: Why Americans Dine Out"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/FoodFast-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/FoodFast-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/FoodFast-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I&#8217;m Lovin&#8217; It: Why Americans Dine Out"/></a></div>                <a href="http://ucsdguardian.org/category/lifestyle-2/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/01/im-lovin-it-why-americans-dine-out/" rel="bookmark" title="I&#8217;m Lovin&#8217; It: Why Americans Dine Out">I&#8217;m Lovin&#8217; It: Why Americans Dine Out</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/01/plot-twist-theres-more-than-la-jolla/" rel="bookmark" title="Plot Twist, There&#8217;s More Than La Jolla"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/neighborhoods-photo-e1485978408997-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/neighborhoods-photo-e1485978408997-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/neighborhoods-photo-e1485978408997-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plot Twist, There&#8217;s More Than La Jolla"/></a></div>                <a href="http://ucsdguardian.org/category/lifestyle-2/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/01/plot-twist-theres-more-than-la-jolla/" rel="bookmark" title="Plot Twist, There&#8217;s More Than La Jolla">Plot Twist, There&#8217;s More Than La Jolla</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2016/11/26/gotta-bounce/" rel="bookmark" title="Gotta Bounce"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2016/11/IreneLuu_Lifestyle_1192016-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2016/11/IreneLuu_Lifestyle_1192016-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2016/11/IreneLuu_Lifestyle_1192016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gotta Bounce"/></a></div>                <a href="http://ucsdguardian.org/category/lifestyle-2/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2016/11/26/gotta-bounce/" rel="bookmark" title="Gotta Bounce">Gotta Bounce</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_589a4f122c60f" data-td_block_id="td_uid_38_589a4f122c60f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_589a4f122c60f" data-td_block_id="td_uid_38_589a4f122c60f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-25036"><a href="http://ucsdguardian.org/category/arts/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_45_589a4f12789ec_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_45_589a4f12789ec" ><script>var block_td_uid_45_589a4f12789ec = new tdBlock();
block_td_uid_45_589a4f12789ec.id = "td_uid_45_589a4f12789ec";
block_td_uid_45_589a4f12789ec.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_45_589a4f12789ec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_589a4f12789ec_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_45_589a4f12789ec.td_column_number = "3";
block_td_uid_45_589a4f12789ec.block_type = "td_block_mega_menu";
block_td_uid_45_589a4f12789ec.post_count = "4";
block_td_uid_45_589a4f12789ec.found_posts = "1153";
block_td_uid_45_589a4f12789ec.header_color = "";
block_td_uid_45_589a4f12789ec.ajax_pagination_infinite_stop = "";
block_td_uid_45_589a4f12789ec.max_num_pages = "289";
tdBlocksArray.push(block_td_uid_45_589a4f12789ec);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_45_589a4f12789ec" id="td_uid_46_589a4f1280a5c" data-td_block_id="td_uid_45_589a4f12789ec" data-td_filter_value="" href="http://ucsdguardian.org/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_45_589a4f12789ec"  id="td_uid_47_589a4f1280c1f" data-td_block_id="td_uid_45_589a4f12789ec" data-td_filter_value="4737" href="http://ucsdguardian.org/category/arts/books/">Books</a><a class="mega-menu-sub-cat-td_uid_45_589a4f12789ec"  id="td_uid_48_589a4f1280e9d" data-td_block_id="td_uid_45_589a4f12789ec" data-td_filter_value="33" href="http://ucsdguardian.org/category/arts/films-tv/">Films &amp; TV</a><a class="mega-menu-sub-cat-td_uid_45_589a4f12789ec"  id="td_uid_49_589a4f12810fc" data-td_block_id="td_uid_45_589a4f12789ec" data-td_filter_value="32" href="http://ucsdguardian.org/category/arts/music/">Music</a><a class="mega-menu-sub-cat-td_uid_45_589a4f12789ec"  id="td_uid_50_589a4f128135f" data-td_block_id="td_uid_45_589a4f12789ec" data-td_filter_value="8700" href="http://ucsdguardian.org/category/arts/plays/">Plays</a><a class="mega-menu-sub-cat-td_uid_45_589a4f12789ec"  id="td_uid_51_589a4f12815c6" data-td_block_id="td_uid_45_589a4f12789ec" data-td_filter_value="856" href="http://ucsdguardian.org/category/arts/qa/">Q&amp;A</a><a class="mega-menu-sub-cat-td_uid_45_589a4f12789ec"  id="td_uid_52_589a4f128183e" data-td_block_id="td_uid_45_589a4f12789ec" data-td_filter_value="11216" href="http://ucsdguardian.org/category/arts/songs-of-the-week/">Songs of the Week</a><a class="mega-menu-sub-cat-td_uid_45_589a4f12789ec"  id="td_uid_53_589a4f1281a94" data-td_block_id="td_uid_45_589a4f12789ec" data-td_filter_value="9547" href="http://ucsdguardian.org/category/arts/visual-arts/">Visual Arts</a></div></div><div id=td_uid_45_589a4f12789ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/05/tv-review-the-young-pope-season-1/" rel="bookmark" title="TV Review: &#8220;The Young Pope&#8221; (Season 1)"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/TV-Review_-The-Young-Pope-Season-1-Image-Courtesy-of-HBO-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/TV-Review_-The-Young-Pope-Season-1-Image-Courtesy-of-HBO-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/TV-Review_-The-Young-Pope-Season-1-Image-Courtesy-of-HBO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TV Review: &#8220;The Young Pope&#8221; (Season 1)"/></a></div>                <a href="http://ucsdguardian.org/category/arts/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/05/tv-review-the-young-pope-season-1/" rel="bookmark" title="TV Review: &#8220;The Young Pope&#8221; (Season 1)">TV Review: &#8220;The Young Pope&#8221; (Season 1)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/05/meddling-with-metal-august-burns-red-protest-the-hero-and-in-hearts-wake/" rel="bookmark" title="Meddling with Metal: August Burns Red, Protest the Hero, and In Hearts Wake"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/Mettling-with-Metal-Photo-by-Christian-Duarte-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/Mettling-with-Metal-Photo-by-Christian-Duarte-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/Mettling-with-Metal-Photo-by-Christian-Duarte-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meddling with Metal: August Burns Red, Protest the Hero, and In Hearts Wake"/></a></div>                <a href="http://ucsdguardian.org/category/arts/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/05/meddling-with-metal-august-burns-red-protest-the-hero-and-in-hearts-wake/" rel="bookmark" title="Meddling with Metal: August Burns Red, Protest the Hero, and In Hearts Wake">Meddling with Metal: August Burns Red, Protest the Hero, and In&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/05/tv-review-z-the-beginning-of-everything-season-1/" rel="bookmark" title="TV Review: &#8220;Z: The Beginning of Everything&#8221; (Season 1)"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/TV-Review_-Z_-The-Beginning-of-Everything-Image-Courtesy-of-Amazon-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/TV-Review_-Z_-The-Beginning-of-Everything-Image-Courtesy-of-Amazon-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/TV-Review_-Z_-The-Beginning-of-Everything-Image-Courtesy-of-Amazon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TV Review: &#8220;Z: The Beginning of Everything&#8221; (Season 1)"/></a></div>                <a href="http://ucsdguardian.org/category/arts/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/05/tv-review-z-the-beginning-of-everything-season-1/" rel="bookmark" title="TV Review: &#8220;Z: The Beginning of Everything&#8221; (Season 1)">TV Review: &#8220;Z: The Beginning of Everything&#8221; (Season 1)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/01/29/netflux-1-29-17/" rel="bookmark" title="NETFLUX 1.29.17"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/01/AE-Netflux-Image-by-Sam-Velazquez-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/01/AE-Netflux-Image-by-Sam-Velazquez-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/01/AE-Netflux-Image-by-Sam-Velazquez-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NETFLUX 1.29.17"/></a></div>                <a href="http://ucsdguardian.org/category/arts/" class="td-post-category">Arts &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/01/29/netflux-1-29-17/" rel="bookmark" title="NETFLUX 1.29.17">NETFLUX 1.29.17</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_589a4f12789ec" data-td_block_id="td_uid_45_589a4f12789ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_45_589a4f12789ec" data-td_block_id="td_uid_45_589a4f12789ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31671"><a href="http://ucsdguardian.org/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-24950"><a href="http://ucsdguardian.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_589a4f1369101_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_589a4f1369101" ><script>var block_td_uid_54_589a4f1369101 = new tdBlock();
block_td_uid_54_589a4f1369101.id = "td_uid_54_589a4f1369101";
block_td_uid_54_589a4f1369101.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"36","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_589a4f1369101_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_54_589a4f1369101_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_54_589a4f1369101.td_column_number = "3";
block_td_uid_54_589a4f1369101.block_type = "td_block_mega_menu";
block_td_uid_54_589a4f1369101.post_count = "4";
block_td_uid_54_589a4f1369101.found_posts = "2556";
block_td_uid_54_589a4f1369101.header_color = "";
block_td_uid_54_589a4f1369101.ajax_pagination_infinite_stop = "";
block_td_uid_54_589a4f1369101.max_num_pages = "639";
tdBlocksArray.push(block_td_uid_54_589a4f1369101);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_589a4f1369101" id="td_uid_55_589a4f13702cf" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="" href="http://ucsdguardian.org/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_56_589a4f1370492" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="3069" href="http://ucsdguardian.org/category/sports/athlete-profiles/">Athlete Profiles</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_57_589a4f1370703" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="39" href="http://ucsdguardian.org/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_58_589a4f1370965" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="41" href="http://ucsdguardian.org/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_59_589a4f1370bd3" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="42" href="http://ucsdguardian.org/category/sports/columns-sports-2/">Columns</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_60_589a4f1370e30" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="365" href="http://ucsdguardian.org/category/sports/crew/">Crew</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_61_589a4f1371092" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="108" href="http://ucsdguardian.org/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_62_589a4f13712ef" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="407" href="http://ucsdguardian.org/category/sports/fencing/">Fencing</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_63_589a4f1371548" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="236" href="http://ucsdguardian.org/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_64_589a4f13717b3" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="787" href="http://ucsdguardian.org/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_65_589a4f13719fb" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="53" href="http://ucsdguardian.org/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_66_589a4f1371c54" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="37" href="http://ucsdguardian.org/category/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_67_589a4f1371eab" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="40" href="http://ucsdguardian.org/category/sports/swimming/">Swimming &amp; Diving</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_68_589a4f137210c" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="239" href="http://ucsdguardian.org/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_69_589a4f1372369" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="1302" href="http://ucsdguardian.org/category/sports/track-and-field/">Track and Field</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_70_589a4f13725bb" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="1002" href="http://ucsdguardian.org/category/sports/triathlon/">Triathlon</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_71_589a4f1372813" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="38" href="http://ucsdguardian.org/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_54_589a4f1369101"  id="td_uid_72_589a4f1372a72" data-td_block_id="td_uid_54_589a4f1369101" data-td_filter_value="55" href="http://ucsdguardian.org/category/sports/water-polo/">Water Polo</a></div></div><div id=td_uid_54_589a4f1369101 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/06/womens-basketball-wins-13th-straight-on-spirt-night/" rel="bookmark" title="Women&#8217;s Basketball Wins 13th Straight on Spirt Night"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/LMXZOXIHWNINXLB.20170204065051-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/LMXZOXIHWNINXLB.20170204065051-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/LMXZOXIHWNINXLB.20170204065051-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women&#8217;s Basketball Wins 13th Straight on Spirt Night"/></a></div>                <a href="http://ucsdguardian.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/06/womens-basketball-wins-13th-straight-on-spirt-night/" rel="bookmark" title="Women&#8217;s Basketball Wins 13th Straight on Spirt Night">Women&#8217;s Basketball Wins 13th Straight on Spirt Night</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/06/mens-basketball-sweeps-weekend-matches-after-clobbering-cal-state-east-bay/" rel="bookmark" title="Men&#8217;s Basketball Sweeps Weekend Matches After Clobbering Cal State East Bay"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/32331801750_b8cfa74337_o-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/32331801750_b8cfa74337_o-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/32331801750_b8cfa74337_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men&#8217;s Basketball Sweeps Weekend Matches After Clobbering Cal State East Bay"/></a></div>                <a href="http://ucsdguardian.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/06/mens-basketball-sweeps-weekend-matches-after-clobbering-cal-state-east-bay/" rel="bookmark" title="Men&#8217;s Basketball Sweeps Weekend Matches After Clobbering Cal State East Bay">Men&#8217;s Basketball Sweeps Weekend Matches After Clobbering Cal State East Bay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/06/mens-basketball-bounces-back-with-dominating-victory-on-spirit-night/" rel="bookmark" title="Men&#8217;s Basketball Bounces Back with Dominating Victory on Spirit Night"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/32711191145_4cfa3bb9e7_o-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/32711191145_4cfa3bb9e7_o-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/32711191145_4cfa3bb9e7_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men&#8217;s Basketball Bounces Back with Dominating Victory on Spirit Night"/></a></div>                <a href="http://ucsdguardian.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/06/mens-basketball-bounces-back-with-dominating-victory-on-spirit-night/" rel="bookmark" title="Men&#8217;s Basketball Bounces Back with Dominating Victory on Spirit Night">Men&#8217;s Basketball Bounces Back with Dominating Victory on Spirit Night</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/01/29/mens-basketball-cedes-conference-lead-to-chico-state-with-weekend-split/" rel="bookmark" title="Men&#8217;s Basketball Cedes Conference Lead to Chico State with Weekend Split"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/01/30929065145_2b1a173d94_o-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/01/30929065145_2b1a173d94_o-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/01/30929065145_2b1a173d94_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men&#8217;s Basketball Cedes Conference Lead to Chico State with Weekend Split"/></a></div>                <a href="http://ucsdguardian.org/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/01/29/mens-basketball-cedes-conference-lead-to-chico-state-with-weekend-split/" rel="bookmark" title="Men&#8217;s Basketball Cedes Conference Lead to Chico State with Weekend Split">Men&#8217;s Basketball Cedes Conference Lead to Chico State with Weekend Split</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_589a4f1369101" data-td_block_id="td_uid_54_589a4f1369101"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_589a4f1369101" data-td_block_id="td_uid_54_589a4f1369101"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31033"><a href="http://ucsdguardian.org/category/thegutter/">The Gutter</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://ucsdguardian.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://ucsdguardian.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://ucsdguardian.org/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Campus" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://ucsdguardian.org/category/news/campus/">
                                  <span itemprop="name">Campus</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vagina Monologues and HerStories Begins Performances</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-31735" class="post-31735 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-homepage category-latest category-news category-slider category-trending tag-female tag-feminist tag-gender tag-herstories tag-performance tag-performance-art tag-san-diego tag-sex tag-stories tag-the-mending-monologues tag-ucsd tag-vagina-monologues tag-women tag-womxn" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://ucsdguardian.org/category/news/">News</a></li><li class="entry-category"><a  href="http://ucsdguardian.org/category/news/campus/">Campus</a></li><li class="entry-category"><a  href="http://ucsdguardian.org/category/homepage/">Homepage</a></li><li class="entry-category"><a  href="http://ucsdguardian.org/category/homepage/latest/">Latest</a></li><li class="entry-category"><a  href="http://ucsdguardian.org/category/homepage/slider/">Slider</a></li><li class="entry-category"><a  href="http://ucsdguardian.org/category/homepage/trending/">Trending</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vagina Monologues and HerStories Begins Performances</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://ucsdguardian.org/author/promita-nandy/">Promita Nandy</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T11:47:15+00:00" >February 7, 2017</time></span>                    <div class="td-post-comments"><a href="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fucsdguardian.org%2F2017%2F02%2F07%2Fvagina-monologues-and-herstories-begins-performances%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vagina+Monologues+and+HerStories+Begins+Performances&url=http%3A%2F%2Fucsdguardian.org%2F2017%2F02%2F07%2Fvagina-monologues-and-herstories-begins-performances%2F&via=UCSD+Guardian"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/&amp;media=http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono.jpg&description=Vagina+Monologues+and+HerStories+Begins+Performances" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vagina+Monologues+and+HerStories+Begins+Performances%20-%20http%3A%2F%2Fucsdguardian.org%2F2017%2F02%2F07%2Fvagina-monologues-and-herstories-begins-performances%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono.jpg" data-caption=""><img width="696" height="334" class="entry-thumb td-modal-image" src="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-696x334.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-696x334.jpg 696w, http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-300x144.jpg 300w, http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-875x420.jpg 875w, http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Vmono"/></a></div>
        <p><span style="font-weight: 400;">UC San Diego’s “The Vagina Monologues” completed its first and second shows on Thursday and Friday, respectively, marking the school’s 18th production of the play and its first production of HerStories, stories written by UCSD students about their experiences with sexual assault and their sexuality. </span></p>
<p><span style="font-weight: 400;">Originally written and performed by Eve Ensler as an off-Broadway show in 1996, the show has since been replicated at various college campuses and other locations around the world. Some pieces are light-hearted while others are more serious, focusing on female sexuality and identity. </span></p>
<p><span style="font-weight: 400;">The new pieces added to the show are a compilation of the various experiences of womxn on campus and were chosen from submissions from various writers.</span></p>
<p><span style="font-weight: 400;">Janine Lopez, a graduate from Thurgood Marshall College and this year’s casting director, explained that she found a lot of similarities in the submissions. </span></p>
<p><span style="font-weight: 400;">“There were common themes and a lot of intersections,” she told the UCSD Guardian. “Each piece is so different from the others, but they all have common intersections.” </span></p>
<p><span style="font-weight: 400;">Lopez explained that her goal for the show is for the audience to learn something new.</span></p>
<p><span style="font-weight: 400;">“There’s a lot of very deep pieces, and I hope that [the audience] doesn’t become uncomfortable,” Lopez said. “I hope instead that they learn and that they practice what they learn in the future.”</span></p>
<p><span style="font-weight: 400;">Priyanka Jhalani, a Muir College freshman and member of the cast, wants the audience to understand the importance of pain. </span></p>
<p><span style="font-weight: 400;">“I want them to understand that empowerment and pain are not separate things, and a lot of times pain is the catalyst for empowerment,” she said. “I want the audience to walk away feeling my power, my pain, my struggle, and realize that if they feel like they&#8217;re being treated unjustly, they have the right to stand up and walk the hell away.”</span></p>
<p><span style="font-weight: 400;">Jhalani experienced mixed responses to her involvement in the show, with some people supporting her and the event wholeheartedly and others expressing discomfort. </span></p>
<p><span style="font-weight: 400;">“I received mostly positive reactions, but there are some negative reactions too,” she said. “Someone told me that someone had told them that feminism was a cancer, and one of the girls backstage agreed that feminism is a cancer if you mean that it grows and divides and you can’t stop it and it’s going to kill [the] patriarchy.”</span></p>
<p><span style="font-weight: 400;">Miranda Evans, a third year UC Education Abroad Program student and also a member of the cast, told the Guardian that her favorite part of the monologues are the different perspectives on femininity.</span></p>
<p><span style="font-weight: 400;">“There’s so many different stories associated with femininity and the feminine experience, and … it doesn’t all have to be negative because humor can be a really good way to tackle these issues,” she said. </span></p>
<p><span style="font-weight: 400;">Revelle College sophomore Robert Ramji, who attended the show, explained that while every other piece was profound and moving, the first HerStory, which described periods, was too aggressive.</span></p>
<p><span style="font-weight: 400;">“I liked the overall concept and implementation of HerStories within the Vagina Monologues, but the first ‘HerStory’ struck me as abrasive &#8211; trying too hard to meet the combative brand of feminism that is so popular in performance art pieces, especially slam poetry,” Ramji told the Guardian. “In the future, I hope that they keep the monologues more theatrical. Everything else was such phenomenal acting that a piece making excessive use of breaking the fourth wall and making the audience the target of its crusade (which was ironic, since likely everyone in the audience was a committed feminist) was a little lackluster.”</span></p>
<p><span style="font-weight: 400;">This spring, the cast of “The Vagina Monologues” hopes to host “The Mending Monologues” as a complement to the original show, highlighting the various unspoken issues men face. Until then, there are two </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://ucsdguardian.org/tag/female/">female</a></li><li><a href="http://ucsdguardian.org/tag/feminist/">Feminist</a></li><li><a href="http://ucsdguardian.org/tag/gender/">Gender</a></li><li><a href="http://ucsdguardian.org/tag/herstories/">HerStories</a></li><li><a href="http://ucsdguardian.org/tag/performance/">Performance</a></li><li><a href="http://ucsdguardian.org/tag/performance-art/">Performance Art</a></li><li><a href="http://ucsdguardian.org/tag/san-diego/">San Diego</a></li><li><a href="http://ucsdguardian.org/tag/sex/">Sex</a></li><li><a href="http://ucsdguardian.org/tag/stories/">Stories</a></li><li><a href="http://ucsdguardian.org/tag/the-mending-monologues/">The Mending Monologues</a></li><li><a href="http://ucsdguardian.org/tag/ucsd/">UCSD</a></li><li><a href="http://ucsdguardian.org/tag/vagina-monologues/">vagina monologues</a></li><li><a href="http://ucsdguardian.org/tag/women/">Women</a></li><li><a href="http://ucsdguardian.org/tag/womxn/">Womxn</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fucsdguardian.org%2F2017%2F02%2F07%2Fvagina-monologues-and-herstories-begins-performances%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vagina+Monologues+and+HerStories+Begins+Performances&url=http%3A%2F%2Fucsdguardian.org%2F2017%2F02%2F07%2Fvagina-monologues-and-herstories-begins-performances%2F&via=UCSD+Guardian"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/&amp;media=http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono.jpg&description=Vagina+Monologues+and+HerStories+Begins+Performances" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vagina+Monologues+and+HerStories+Begins+Performances%20-%20http%3A%2F%2Fucsdguardian.org%2F2017%2F02%2F07%2Fvagina-monologues-and-herstories-begins-performances%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/" data-text="Vagina Monologues and HerStories Begins Performances" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://ucsdguardian.org/author/promita-nandy/"><img alt='' src='http://1.gravatar.com/avatar/a26204fbb33d3d6d70871d2618143bbe?s=96&#038;d=identicon&#038;r=r' srcset='http://1.gravatar.com/avatar/a26204fbb33d3d6d70871d2618143bbe?s=192&amp;d=identicon&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://ucsdguardian.org/author/promita-nandy/">Promita Nandy</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Promita Nandy"></span><meta itemprop="datePublished" content="2017-02-07T11:47:15+00:00"><meta itemprop="dateModified" content="2017-02-07T11:47:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ucsdguardian.org/wp-content/uploads/2016/02/logo2.jpg"></span><meta itemprop="name" content="UCSD Guardian"></span><meta itemprop="headline " content="Vagina Monologues and HerStories Begins Performances"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="461"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/vagina-monologues-and-herstories-begins-performances/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31735' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b989df0b09" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_simple_facebook_page_feed_widget"><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/ucsdguardian/?fref=ts" data-width="340" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871808" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="0feefc0269" name="0feefc0269" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871808&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=0feefc0269&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871808&cs=0feefc0269&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</aside><div class="td_block_wrap td_block_11 td_block_widget td_uid_74_589a4f1404d28_rand td-pb-border-top"  data-td-block-uid="td_uid_74_589a4f1404d28" ><script>var block_td_uid_74_589a4f1404d28 = new tdBlock();
block_td_uid_74_589a4f1404d28.id = "td_uid_74_589a4f1404d28";
block_td_uid_74_589a4f1404d28.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_74_589a4f1404d28_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_74_589a4f1404d28_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_589a4f1404d28.td_column_number = "1";
block_td_uid_74_589a4f1404d28.block_type = "td_block_11";
block_td_uid_74_589a4f1404d28.post_count = "3";
block_td_uid_74_589a4f1404d28.found_posts = "18071";
block_td_uid_74_589a4f1404d28.header_color = "#";
block_td_uid_74_589a4f1404d28.ajax_pagination_infinite_stop = "";
block_td_uid_74_589a4f1404d28.max_num_pages = "6024";
tdBlocksArray.push(block_td_uid_74_589a4f1404d28);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_74_589a4f1404d28 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/" rel="bookmark" title="Vagina Monologues and HerStories Begins Performances"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/Vmono-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vagina Monologues and HerStories Begins Performances"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/" rel="bookmark" title="Vagina Monologues and HerStories Begins Performances">Vagina Monologues and HerStories Begins Performances</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://ucsdguardian.org/category/news/campus/" class="td-post-category">Campus</a>                        <span class="td-post-author-name"><a href="http://ucsdguardian.org/author/promita-nandy/">Promita Nandy</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T11:47:15+00:00" >February 7, 2017</time></span>                        <div class="td-module-comments"><a href="http://ucsdguardian.org/2017/02/07/vagina-monologues-and-herstories-begins-performances/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    UC San Diego’s “The Vagina Monologues” completed its first and second shows on Thursday and Friday, respectively, marking the school’s 18th production of the...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/06/womens-basketball-wins-13th-straight-on-spirt-night/" rel="bookmark" title="Women&#8217;s Basketball Wins 13th Straight on Spirt Night"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/LMXZOXIHWNINXLB.20170204065051-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/LMXZOXIHWNINXLB.20170204065051-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/LMXZOXIHWNINXLB.20170204065051-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women&#8217;s Basketball Wins 13th Straight on Spirt Night"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/06/womens-basketball-wins-13th-straight-on-spirt-night/" rel="bookmark" title="Women&#8217;s Basketball Wins 13th Straight on Spirt Night">Women&#8217;s Basketball Wins 13th Straight on Spirt Night</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://ucsdguardian.org/category/sports/basketball/" class="td-post-category">Basketball</a>                        <span class="td-post-author-name"><a href="http://ucsdguardian.org/author/marcus/">Marcus Thuillier</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T19:19:38+00:00" >February 6, 2017</time></span>                        <div class="td-module-comments"><a href="http://ucsdguardian.org/2017/02/06/womens-basketball-wins-13th-straight-on-spirt-night/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    With a few UC San Diego women’s basketball alumni in the stands showing up for the game, like Farrah Shokoor (‘16), Stephanie Yano and...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://ucsdguardian.org/2017/02/06/mens-basketball-sweeps-weekend-matches-after-clobbering-cal-state-east-bay/" rel="bookmark" title="Men&#8217;s Basketball Sweeps Weekend Matches After Clobbering Cal State East Bay"><img width="218" height="150" class="entry-thumb" src="http://ucsdguardian.org/wp-content/uploads/2017/02/32331801750_b8cfa74337_o-218x150.jpg" srcset="http://ucsdguardian.org/wp-content/uploads/2017/02/32331801750_b8cfa74337_o-218x150.jpg 218w, http://ucsdguardian.org/wp-content/uploads/2017/02/32331801750_b8cfa74337_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men&#8217;s Basketball Sweeps Weekend Matches After Clobbering Cal State East Bay"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ucsdguardian.org/2017/02/06/mens-basketball-sweeps-weekend-matches-after-clobbering-cal-state-east-bay/" rel="bookmark" title="Men&#8217;s Basketball Sweeps Weekend Matches After Clobbering Cal State East Bay">Men&#8217;s Basketball Sweeps Weekend Matches After Clobbering Cal State East Bay</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://ucsdguardian.org/category/sports/basketball/" class="td-post-category">Basketball</a>                        <span class="td-post-author-name"><a href="http://ucsdguardian.org/author/mthuillier/">Marcus Thuillier</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T19:11:31+00:00" >February 6, 2017</time></span>                        <div class="td-module-comments"><a href="http://ucsdguardian.org/2017/02/06/mens-basketball-sweeps-weekend-matches-after-clobbering-cal-state-east-bay/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    After a 33-point victory over Cal State Monterey Bay, there was only one way the UC San Diego men’s basketball team could top its...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="block-title"><span>Learn More About Us</span></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-25006"><a href="http://ucsdguardian.org/advertising-2/">Advertising</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25007"><a href="http://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25008"><a href="http://ucsdguardian.org/classifieds/">Classifieds</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25009"><a href="http://ucsdguardian.org/jobs/">Jobs</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25010"><a href="http://ucsdguardian.org/about-us/">About Us</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_simple_facebook_page_feed_widget"><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/ucsdguardian/?fref=ts" data-width="340" data-height="500" data-tabs="" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; UCSD Guardian                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 589a4f141c042
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_5 .td-module-thumb {
display:none;
}

.td_module_5 .td-post-category {
display: none;
}

.td-social-icop-wrap {
    
    padding-right:2px;
}
.td-social-icon-wrap .td-icon-font{
font-size: 15px!important;
color: white;
}

.td-header-top-menu {
    padding-top: 10px;
}

.td-social-icon-wrap .td-icon-facebook {
    width: 24px;
    height: 24px;
background-color: #3b5998;
	-moz-border-radius: 50% 50%;
	-webkit-border-radius: 50px;
	border-radius: 50px;
    margin-right:5px;
}
.td-social-icon-wrap .td-icon-flickr {
background-color: #ff0084;
    width: 24px;
    height: 24px;
	-moz-border-radius: 50px;
	-webkit-border-radius: 50px;
	border-radius: 50px;
	margin-right:5px;

}
.td-social-icon-wrap .td-icon-googleplus {
background-color: #dd4b39;
    width: 24px;
    height: 24px;
	-moz-border-radius: 50px;
	-webkit-border-radius: 50px;
	border-radius: 50px;
	    margin-right:5px;

}
.td-social-icon-wrap .td-icon-instagram {
    width: 24px;
    height: 24px;
background-color: #517fa4;
	-moz-border-radius: 50px;
	-webkit-border-radius: 50px;
	border-radius: 50px;
	    margin-right:5px;

}
.td-social-icon-wrap .td-icon-mail-1 {
    width: 24px;
    height: 24px;
background-color: #cb2027;
	-moz-border-radius: 50px;
	-webkit-border-radius: 50px;
	border-radius: 50px;
	    margin-right:5px;

}
.td-social-icon-wrap .td-icon-twitter {
    width: 24px;
    height: 24px;
background-color: #00aced;
	-moz-border-radius: 50px;
	-webkit-border-radius: 50px;
	border-radius: 50px;
	    margin-right:5px;

}
.td-social-icon-wrap .td-icon-youtube {
    width: 24px;
    height: 24px;
background-color: #bb0000;
	-moz-border-radius: 50px;
	-webkit-border-radius: 50px;
	border-radius: 50px;
	    margin-right:5px;

}

.td-logo img {
padding-bottom: 20px;
}

.td-social-icon-wrap i.td-icon-facebook:hover {
opacity: .5;
color:white;
}
.td-social-icon-wrap i.td-icon-flickr:hover {
opacity: .5;
color:white;
}

.td-social-icon-wrap i.td-icon-instagram:hover {
opacity: .5;
color:white;
}
.td-social-icon-wrap i.td-icon-twitter:hover {
opacity: .5;
color:white;
}
.td-social-icon-wrap i.td-icon-youtube:hover {
opacity: .5;
color:white;
}

.td-social-icon-wrap i.td-icon-mail-1:hover {
opacity: .5;
color:white;

}
</style>

<script type='text/javascript' src='http://ucsdguardian.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ucsdguardian.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ucsdguardian.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'107027302',post:'31735',tz:'-8',srv:'ucsdguardian.org'} ]);
	_stq.push([ 'clickTrackerInit', '107027302', '31735' ]);
</script>

</body>
</html>