﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://ucsdguardian.org/xmlrpc.php">

<title>Getting in the zone - UCSD Guardian</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://ucsdguardian.org/2022/06/20/getting-in-the-zone/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting in the zone - UCSD Guardian" />
<meta property="og:description" content="There are opportunities to better one’s well-being and mental health all over campus, but sometimes they’re not well-known to the student population. The" />
<meta property="og:url" content="http://ucsdguardian.org/2022/06/20/getting-in-the-zone/" />
<meta property="og:site_name" content="UCSD Guardian" />
<meta property="article:published_time" content="2022-06-21T03:15:43+00:00" />
<meta property="article:modified_time" content="2022-06-21T03:30:58+00:00" />
<meta property="og:image" content="https://ucsdguardian.org/wp-content/uploads/2022/06/210927-Well-BeingFairDSC_9024-UCSanDiegoErikJepsen-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ucsdguardian.org/#organization","name":"UCSD Guardian","url":"https://ucsdguardian.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ucsdguardian.org/#logo","inLanguage":"en-US","url":"https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","width":657,"height":135,"caption":"UCSD Guardian"},"image":{"@id":"https://ucsdguardian.org/#logo"}},{"@type":"WebSite","@id":"https://ucsdguardian.org/#website","url":"https://ucsdguardian.org/","name":"UCSD Guardian","description":"UC San Diego&#039;s Student Voice Since 1967","publisher":{"@id":"https://ucsdguardian.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ucsdguardian.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://ucsdguardian.org/2022/06/20/getting-in-the-zone/#primaryimage","inLanguage":"en-US","url":"https://ucsdguardian.org/wp-content/uploads/2022/06/210927-Well-BeingFairDSC_9024-UCSanDiegoErikJepsen-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"http://ucsdguardian.org/2022/06/20/getting-in-the-zone/#webpage","url":"http://ucsdguardian.org/2022/06/20/getting-in-the-zone/","name":"Getting in the zone - UCSD Guardian","isPartOf":{"@id":"https://ucsdguardian.org/#website"},"primaryImageOfPage":{"@id":"http://ucsdguardian.org/2022/06/20/getting-in-the-zone/#primaryimage"},"datePublished":"2022-06-21T03:15:43+00:00","dateModified":"2022-06-21T03:30:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://ucsdguardian.org/2022/06/20/getting-in-the-zone/"]}]},{"@type":"Article","@id":"http://ucsdguardian.org/2022/06/20/getting-in-the-zone/#article","isPartOf":{"@id":"http://ucsdguardian.org/2022/06/20/getting-in-the-zone/#webpage"},"author":{"@id":"https://ucsdguardian.org/#/schema/person/0d62bd30bdc7ba3c5d48d89cbc344fd8"},"headline":"Getting in the zone","datePublished":"2022-06-21T03:15:43+00:00","dateModified":"2022-06-21T03:30:58+00:00","commentCount":"4","mainEntityOfPage":{"@id":"http://ucsdguardian.org/2022/06/20/getting-in-the-zone/#webpage"},"publisher":{"@id":"https://ucsdguardian.org/#organization"},"image":{"@id":"http://ucsdguardian.org/2022/06/20/getting-in-the-zone/#primaryimage"},"keywords":"mentalhealth,ucsd health","articleSection":"Featured,Features","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://ucsdguardian.org/2022/06/20/getting-in-the-zone/#respond"]}]},{"@type":["Person"],"@id":"https://ucsdguardian.org/#/schema/person/0d62bd30bdc7ba3c5d48d89cbc344fd8","name":"Eunice Kim","image":{"@type":"ImageObject","@id":"https://ucsdguardian.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/45a65a04c2c1b59ade06d4f3f14e3f87?s=96&d=identicon&r=r","caption":"Eunice Kim"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="https://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="https://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Getting in the zone Comments Feed" href="https://ucsdguardian.org/2022/06/20/getting-in-the-zone/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dc-openx-style-css' href='https://ucsdguardian.org/wp-content/plugins/dccode-openx-revival-adserver//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken-child/style.css/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-fonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='add-flex-css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/flexslider.css?ver=5.4.10' type='text/css' media='screen' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://ucsdguardian.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css' href='https://ucsdguardian.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://ucsdguardian.org/www/delivery/spcjs.php?id='></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"To learn more about The UCSD Guardian's coverage of the COVID-19 pandemic, <a href=\"https:\/\/ucsdguardian.org\/tag\/covid-19\/\">click here \u2192<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"46652","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/scripts.js?ver=5.4.10'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/respond.min.js?ver=5.4.10'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/html5shiv.js?ver=5.4.10'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://ucsdguardian.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ucsdguardian.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.10" />
<link rel='shortlink' href='https://wp.me/p7f4GO-c8s' />
<link rel="alternate" type="application/json+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2022%2F06%2F20%2Fgetting-in-the-zone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2022%2F06%2F20%2Fgetting-in-the-zone%2F&#038;format=xml" />

<meta property="fb:pages" content="74813412512" />
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1053339841428747');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1053339841428747&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '139042823192066');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=139042823192066&ev=PageView&noscript=1"
/></noscript>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7595014309652854",
    enable_page_level_ads: true
  });
</script><style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><meta name="Comic-Easel" content="1.15" />
<meta name="Referrer" content="https://ucsdguardian.org/2022/06/20/getting-in-the-zone/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-270x270.jpeg" />
</head>
<body class="post-template-default single single-post postid-46652 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="container">
<div class="site-brand-container">
<div class="site-logo">
<a href="https://ucsdguardian.org/" rel="home"><img src="https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png" alt="UCSD Guardian"></a>
</div>
</div>
<div class="header-ad-area">
<div id="secondary" class="widget-area" role="complementary">
<aside id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69407" keywords="not_home_page,not_landing_page,is_article_page,featured,features,getting-in-the-zone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div>
</div>
</div>
</div>
<div class="container">
<div class="awaken-navigation-container">
<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25050"><a href="https://ucsdguardian.org/category/news/">News</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25048"><a href="https://ucsdguardian.org/category/features/">Features</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a title="Opinion" href="https://ucsdguardian.org/category/opinion/">Opinion</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="https://ucsdguardian.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="https://ucsdguardian.org/category/arts/">A&#038;E</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41376"><a href="https://ucsdguardian.org/tag/science/">Science</a></li>
<li id="menu-item-39534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39534"><a href="https://ucsdguardian.org/category/sports/">Sports</a></li>
<li id="menu-item-32769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32769"><a href="https://ucsdguardian.org/category/media/">Media</a></li>
<li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/tag/photo-essays">Photo Essays</a></li>
<li id="menu-item-40109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40109"><a href="#">|</a></li>
<li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40108"><a href="https://ucsdguardian.org/advertising-2/">Advertise</a></li>
<li id="menu-item-40107" class="text-primary menu-item menu-item-type-post_type menu-item-object-page menu-item-40107"><a href="https://ucsdguardian.org/applications/">Apply</a></li>
</ul></div> </nav>
<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
<div class="responsive-mainnav"></div>
<div class="awaken-search-button-icon"></div>
<div class="awaken-search-box-container">
<div class="awaken-search-box">
<form action="https://ucsdguardian.org/" id="awaken-search-form" method="get">
<input type="text" value="" name="s" id="s" />
<input type="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
<div class="container" align="center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871810" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ff97b49cb4" name="ff97b49cb4" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871810&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871810&cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-46652" class="post-46652 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features tag-mentalhealth tag-ucsd-health">
<header class="single-entry-header">
<h1 class="single-entry-title entry-title">Getting in the zone</h1>
<div class="single-entry-meta">
<span class="posted-on"><a href="https://ucsdguardian.org/2022/06/20/getting-in-the-zone/" rel="bookmark"><time class="entry-date published" datetime="2022-06-20T20:15:43-07:00">June 20, 2022</time><time class="updated" datetime="2022-06-20T20:30:58-07:00">June 20, 2022</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://ucsdguardian.org/author/eunice-kim/">Eunice Kim</a></span></span> </div>
</header>
<div class="article-featured-image">
<img width="752" height="440" src="https://ucsdguardian.org/wp-content/uploads/2022/06/210927-Well-BeingFairDSC_9024-UCSanDiegoErikJepsen-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /> </div>
<div class="entry-content">
<p><em>There are opportunities to better one’s well-being and mental health all over campus, but sometimes they’re not well-known to the student population.</em></p>
<p>The modestly-sized lounge has been around for a decade. It sits in the most conspicuous of locations on the UC San Diego campus<strong>,</strong> though it can easily be skipped in comparison to the nearby grand Price Center Theater and vibrant eateries. Sometimes, students are nestled on the ergonomic chairs inside for a serene escape in the early morning and at other times, the environment inside is buzzing with crafts. The Zone is often dubbed as the well-being lounge located “right next to Jamba Juice in the Price Center.” Still, it consistently stands on its own, only unseen to those who may not have heard about it. </p>
<p>The Zone showcases another facet of the one-size-doesn’t-fit-all approach of many well-being and mental health programs or services: a communal one. There are facilitators to guide the programming or events that take place inside and outside of the lounge. But the Zone’s emphasis is on the UC San Diego student community coming together through shared interests — or even a simple desire to have a comfortable place to nap in peace.&nbsp;</p>
<p>The Zone wholly relies on activities students on campus want to see.</p>
<p>Laura Ross is an educator at heart. She has taught at other institutions as a professor. But she is also a Peer Health Coordinator and Coordinator of the Zone under Health Promotion Services.&nbsp;</p>
<p>With the COVID-19 pandemic<strong> </strong>— which closed the Zone for a couple of years<strong> </strong>— and its lingering effects of the Omicron variant beginning in January 2022, the Zone has undoubtedly undergone changes. Ross joined the Zone nine months ago with a goal to bring forth more programming. Around the time she came, she optimistically called the time a chance for regrowth or a “2.0 upgrade.”&nbsp;</p>
<p>Ross reminisced on how a graduating student asked her to sign their journal<strong> </strong>— a makeshift yearbook<strong> </strong>— at the end of Spring Quarter. Ross called this frequenter of the lounge a “friend of the Zone.” Ross strives to make students feel at home. She calls those around her by their name and never quite forgets any of the faces that come to the Zone. Perhaps, then, it isn’t surprising that she deems working with students the most rewarding part of working in the small lounge.</p>
<p>In fact, Ross sees “friends of the Zone” as regulars. They come once a week or even once a day. Some relax while others study. She recalls that the regulars<strong> </strong>included a group of three who would attend every painting event. Others go on to become Well-Being Peer Educators, do training, and end up joining the leadership team.&nbsp;</p>
<p>While Ross works from Mondays to Fridays, she acknowledges that her role is as spontaneous as the programming of the Zone. Ultimately, she helps with peer coordinating.&nbsp;</p>
<p>There are four departments at UCSD for health and mental health: Counseling and Psychological Services (CAPS), the Student Health Clinic, Health Promotion Services (which Ross is a part of), and the Administration that keeps all departments running. These four pillars are underneath an umbrella. The umbrella is composed of the Student Health and Well-Being Cluster that holds more than 175 people. The whole cluster focuses on eight dimensions of the Substance Abuse and Mental Health Services Administration (<a href="http://www.ncdsv.org/images/SAMHSA_EightDimensionsOfWellness_revised2012.pdf">SAMHSA)</a>. The eight dimensions include: emotional, environmental, financial, intellectual, social, physical, spiritual, and occupational.&nbsp;</p>
<p>These dimensions offer immense flexibility in the Zone events, from a 15-minute guided meditation for Finals Week to craft hours. For instance, there was crocheting, an idea that was brought forth and produced through a campus club called STITCH. Some of the most popular events have been painting events<strong> </strong>— times when students could take their little art pieces home. Sometimes, organizations reach out to the Zone and other times, it’s vice versa.&nbsp;</p>
<p>The Zone has even collaborated with the Craft Center in Sixth College that focuses on activities<strong> </strong>like woodworking, glassblowing, and jewelry making — many of which are free.</p>
<p>In fact, events vary from collaborating with psychologists to meditations through CAPS. There are even events with CalFresh, along with UCSD Recreation’s yoga sessions. These events occur from Week 1 through Finals Week, and are all offered through Health Promotion Services.</p>
<p>After students participate in an event, they finish a program evaluation survey that is analyzed over the summer–this ultimately helps justify the programming that takes place at the Zone.&nbsp;</p>
<p>Ross looks ahead at next year with optimism. There are 10-15 hours of programming a week now but 30 hours anticipated for next year.</p>
<p>However, the Therapy Fluffies program might just be the biggest event. Contrary to what some students think, the therapy dogs don’t live in the Zone. Through a volunteer program outside of UCSD that the school just covers parking for, a few dogs come by once a month to help set students’ minds at ease. They’re found either outside the Zone or alongside Library Walk, the latter of which attracts more attention. As of now, over 1,200 students participate in the event. Next year, depending on the budget, the dogs may come by more often.</p>
<p>“I love dogs,” Ross said. “They’re my favorite. And I really like seeing students volunteer for the Zone. It’s really satisfying. They’re developing this skill set they can use for jobs.”&nbsp;</p>
<p>After all, Ross can’t be a one-woman show. Running the Zone is just a part of her responsibility.&nbsp;</p>
<p>There are four to six undergraduate students and a graduate student who help with the Zone. They help run all programming and marketing. As of early June, Ross is in the midst of hiring more students to help around and further market the Zone to other students. As of now, the Student Health and Well-Being cluster sends newsletters to all students on Monday mornings to market events.</p>
<p>Ross’ role is to oversee all 50 Well-Being Peer Educators as they will become part of one of four focus teams: Alcohol, Tobacco, and Other Drugs; Mental Health; Sexual Health/Healthy Relationships; and the Zone. For the Zone, too, a well-being educator can also have a range of duties such as tabling, facilitating presentations, and creating things such as Zone buttons.&nbsp;</p>
<p>There is little commonality between the educators besides that they’re all UCSD students with a passion to serve and learn<strong> </strong>— something Ross states as a willingness to exit their comfort zone and learn to be uncomfortable in a safe place.</p>
<p>Students have some input to offer as well. The Zone space is composed of sustainable products<strong> </strong>— the floor and cabinets are bamboo. The lounge is LEED certified. These implemented pieces were the result of students’ wishes to see more environmental sustainability. Getting a Smart TV is another thing on the “wishlist” as it could help with continual programming in the background for presentations and workshops. In other words, a Bob Ross painting video could play in the background of a painting event. For now, the Zone does have music inside of the lounge as well as recent improvements such as chargers.</p>
<p>During the summer, the Zone will be open for Summer Session 1 on Tuesdays, Wednesdays and Thursdays from 10 a.m.-4:30 p.m. Events and presentations will continue to be pilot-tested, along with many arts and crafts activities.</p>
<p>Ross emphasizes that the Zone is a service to students<strong> </strong>— not a club or an organization. The Zone covers every aspect of student life holistically and always strives to be a welcoming well-being lounge.&nbsp;</p>
<p>“It’s not what I want. It’s what students want. What do your friends want?” Ross told The UCSD Guardian.</p>
<p><em>Image Courtesy of Erik Jepsen/University Communications</em> </p>
</div>
<footer class="single-entry-footer">
<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="https://ucsdguardian.org/category/featured/" rel="category tag">Featured</a> <a href="https://ucsdguardian.org/category/features/" rel="category tag">Features</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="https://ucsdguardian.org/tag/mentalhealth/" rel="tag">mentalhealth</a> <a href="https://ucsdguardian.org/tag/ucsd-health/" rel="tag">ucsd health</a></div><div class="clearfix"></div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links">
<div class="nav-previous"><a href="https://ucsdguardian.org/2022/05/30/senior-sendoff-andrew-ha/" rel="prev">Senior Sendoff: Andrew Ha</a></div> </div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
4 thoughts on &ldquo;<span>Getting in the zone</span>&rdquo; </h2>
<ol class="comment-list">
<li id="comment-130523" class="comment even thread-even depth-1">
<article id="div-comment-130523" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/df2e41c6bf7bfdf1ea71ccb6a6ec256c?s=80&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/df2e41c6bf7bfdf1ea71ccb6a6ec256c?s=160&#038;d=identicon&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /> <b class="fn">Aaron sSchroeder</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://ucsdguardian.org/2022/06/20/getting-in-the-zone/#comment-130523">
<time datetime="2022-06-28T02:30:27-07:00">
June 28, 2022 at 2:30 AM </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Try to use these source of inspiration <a href="https://reviewexpert.com" rel="nofollow ugc">https://reviewexpert.com</a> may be it help you. Thanx.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-130523' data-commentid="130523" data-postid="46652" data-belowelement="div-comment-130523" data-respondelement="respond" aria-label='Reply to Aaron sSchroeder'>Reply</a></div> </article>
</li>
<li id="comment-130461" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-130461" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/5d90ec177ff1bca787e4c0ad8210cac0?s=80&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5d90ec177ff1bca787e4c0ad8210cac0?s=160&#038;d=identicon&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /> <b class="fn"><a href='http://What%20is%20guest%20post%20price%20in%20this%20site%20-' rel='external nofollow ugc' class='url'>Amadaliseo</a></b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://ucsdguardian.org/2022/06/20/getting-in-the-zone/#comment-130461">
<time datetime="2022-06-21T23:45:09-07:00">
June 21, 2022 at 11:45 PM </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Hello Sir,</p>
<p>What is guest post price in this site =https://ucsdguardian.org/</p>
<p>I am waiting for your reply</p>
<p>Thanks..</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-130461' data-commentid="130461" data-postid="46652" data-belowelement="div-comment-130461" data-respondelement="respond" aria-label='Reply to Amadaliseo'>Reply</a></div> </article>
</li>
<li id="comment-130453" class="pingback even thread-even depth-1">
<div class="comment-body">
Pingback: <a href='https://7ani7ani.online/entry-to-the-area-ucsd-guardian/' rel='external nofollow ugc' class='url'>Entry to the area &#8211; UCSD Guardian &#8211; animals</a> </div>
</li>
<li id="comment-130452" class="pingback odd alt thread-odd thread-alt depth-1">
<div class="comment-body">
Pingback: <a href='https://health-reporter.news/getting-in-the-zone-ucsd-guardian/' rel='external nofollow ugc' class='url'>Getting in the zone - UCSD Guardian - Health Reporter</a> </div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/20/getting-in-the-zone/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46652' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="075fc842e4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194" /></p></form> </div>
</div>
</main>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<div id="secondary" class="main-widget-area" role="complementary">
<aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-title-container"><h3 class="widget-title">Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-39720" method="post" data-id="39720" data-name="Default"><div class="mc4wp-form-fields"><div style="border: 3px dotted grey; padding: 10px">
<h2 style="font-weight: 800">
Get the best of The UCSD Guardian in your inbox.
</h2>
<h5>
Sign up for our weekly newsletter:
</h5>
<p>
<label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
<input type="submit" value="Sign up" />
</label>
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1656685695" /><input type="hidden" name="_mc4wp_form_id" value="39720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h3 class="widget-title">Like us on Facebook</h3></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fucsdguardian%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1787790244779327" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="70685" keywords="not_home_page,not_landing_page,is_article_page,featured,features,getting-in-the-zone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-6" class="widget bs_zones"><div><broadstreet-zone zone-id="" keywords="not_home_page,not_landing_page,is_article_page,featured,features,getting-in-the-zone,post" soft-keywords="true"></broadstreet-zone></div></aside></div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="row">
<div class="footer-widget-area">
<div class="col-md-12">
<div class="left-footer">
<div class="widget-area" role="complementary">
<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="footer-widget-title">Learn more about us</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34296"><a href="https://ucsdguardian.org/advertising-2/">Advertise With Us |</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25009"><a href="https://ucsdguardian.org/applications/">Apply |</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="https://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor |</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="https://ucsdguardian.org/classifieds/">Classifieds |</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="https://ucsdguardian.org/about-us/">About The UCSD Guardian</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-site-info">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-6 col-sm-6 awfl">
© UCSD Guardian </div>
<div class="col-xs-12 col-md-6 col-sm-6 awfr">

</div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','features','getting-in-the-zone','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","features","getting-in-the-zone","post"],"url":"getting-in-the-zone"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/comic-easel/js/keynav.js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/bootstrap.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/awaken.slider.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script async="async" type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202226.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5.1',blog:'107027302',post:'46652',tz:'-7',srv:'ucsdguardian.org'} ]);
	_stq.push([ 'clickTrackerInit', '107027302', '46652' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7240a9824dee59a9","version":"2022.6.0","r":1,"token":"da5aaa1220444f6c82ecf17216c1cc7b","si":100}' crossorigin="anonymous"></script>
</body>
</html>


