﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://ucsdguardian.org/xmlrpc.php">

<title>When does a fire stop burning? - UCSD Guardian</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When does a fire stop burning? - UCSD Guardian" />
<meta property="og:description" content="Climate change is sparking an increase of fires all over California. With forecasts predicting the number of fires to rise, their toll on" />
<meta property="og:url" content="http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/" />
<meta property="og:site_name" content="UCSD Guardian" />
<meta property="article:published_time" content="2021-03-29T01:03:02+00:00" />
<meta property="article:modified_time" content="2021-03-29T01:03:36+00:00" />
<meta property="og:image" content="https://ucsdguardian.org/wp-content/uploads/2021/03/pexels-anna-kester-5352942-scaled.jpg" />
<meta property="og:image:width" content="1932" />
<meta property="og:image:height" content="2560" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ucsdguardian.org/#organization","name":"UCSD Guardian","url":"https://ucsdguardian.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ucsdguardian.org/#logo","inLanguage":"en-US","url":"https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","width":657,"height":135,"caption":"UCSD Guardian"},"image":{"@id":"https://ucsdguardian.org/#logo"}},{"@type":"WebSite","@id":"https://ucsdguardian.org/#website","url":"https://ucsdguardian.org/","name":"UCSD Guardian","description":"UC San Diego&#039;s Student Voice Since 1967","publisher":{"@id":"https://ucsdguardian.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ucsdguardian.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/#primaryimage","inLanguage":"en-US","url":"https://ucsdguardian.org/wp-content/uploads/2021/03/pexels-anna-kester-5352942-scaled.jpg","width":1932,"height":2560},{"@type":"WebPage","@id":"http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/#webpage","url":"http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/","name":"When does a fire stop burning? - UCSD Guardian","isPartOf":{"@id":"https://ucsdguardian.org/#website"},"primaryImageOfPage":{"@id":"http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/#primaryimage"},"datePublished":"2021-03-29T01:03:02+00:00","dateModified":"2021-03-29T01:03:36+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/"]}]},{"@type":"Article","@id":"http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/#article","isPartOf":{"@id":"http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/#webpage"},"author":{"@id":"https://ucsdguardian.org/#/schema/person/4d81a05a997cdabb973fb43d8bfe78df"},"headline":"When does a fire stop burning?","datePublished":"2021-03-29T01:03:02+00:00","dateModified":"2021-03-29T01:03:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/#webpage"},"publisher":{"@id":"https://ucsdguardian.org/#organization"},"image":{"@id":"http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/#primaryimage"},"keywords":"california fires,fires,mental health,San Diego fires","articleSection":"Featured,Features","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/#respond"]}]},{"@type":["Person"],"@id":"https://ucsdguardian.org/#/schema/person/4d81a05a997cdabb973fb43d8bfe78df","name":"Nelson Espinal","image":{"@type":"ImageObject","@id":"https://ucsdguardian.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1ea7c4c223cd55e28bd3728122fac0b?s=96&d=identicon&r=r","caption":"Nelson Espinal"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="https://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="https://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; When does a fire stop burning? Comments Feed" href="https://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dc-openx-style-css' href='https://ucsdguardian.org/wp-content/plugins/dccode-openx-revival-adserver//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken-child/style.css/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-fonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='add-flex-css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/flexslider.css?ver=5.4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://ucsdguardian.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css' href='https://ucsdguardian.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ucsdguardian.org/www/delivery/spcjs.php?id='></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"To learn more about The UCSD Guardian's coverage of the COVID-19 pandemic, <a href=\"https:\/\/ucsdguardian.org\/tag\/covid-19\/\">click here \u2192<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"43871","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/scripts.js?ver=5.4.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/respond.min.js?ver=5.4.4'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/html5shiv.js?ver=5.4.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://ucsdguardian.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ucsdguardian.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://wp.me/p7f4GO-bpB' />
<link rel="alternate" type="application/json+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2021%2F03%2F28%2Fwhen-does-a-fire-stop-burning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2021%2F03%2F28%2Fwhen-does-a-fire-stop-burning%2F&#038;format=xml" />

<meta property="fb:pages" content="74813412512" />
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1053339841428747');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1053339841428747&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '139042823192066');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=139042823192066&ev=PageView&noscript=1"
/></noscript>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7595014309652854",
    enable_page_level_ads: true
  });
</script><style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><meta name="Comic-Easel" content="1.15" />
<meta name="Referrer" content="" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-270x270.jpeg" />
</head>
<body class="post-template-default single single-post postid-43871 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="container">
<div class="site-brand-container">
<div class="site-logo">
<a href="https://ucsdguardian.org/" rel="home"><img src="https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png" alt="UCSD Guardian"></a>
</div>
</div>
<div class="header-ad-area">
<div id="secondary" class="widget-area" role="complementary">
<aside id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69407" keywords="not_home_page,not_landing_page,is_article_page,featured,features,when-does-a-fire-stop-burning,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div>
</div>
</div>
</div>
<div class="container">
<div class="awaken-navigation-container">
<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25050"><a href="https://ucsdguardian.org/category/news/">News</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25048"><a href="https://ucsdguardian.org/category/features/">Features</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a title="Opinion" href="https://ucsdguardian.org/category/opinion/">Opinion</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="https://ucsdguardian.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="https://ucsdguardian.org/category/arts/">A&#038;E</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41376"><a href="https://ucsdguardian.org/tag/science/">Science</a></li>
<li id="menu-item-39534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39534"><a href="https://ucsdguardian.org/category/sports/">Sports</a></li>
<li id="menu-item-32769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32769"><a href="https://ucsdguardian.org/category/media/">Media</a></li>
<li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/tag/photo-essays">Photo Essays</a></li>
<li id="menu-item-40109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40109"><a href="#">|</a></li>
<li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40108"><a href="https://ucsdguardian.org/advertising-2/">Advertise</a></li>
<li id="menu-item-40107" class="text-primary menu-item menu-item-type-post_type menu-item-object-page menu-item-40107"><a href="https://ucsdguardian.org/applications/">Apply</a></li>
</ul></div> </nav>
<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
<div class="responsive-mainnav"></div>
<div class="awaken-search-button-icon"></div>
<div class="awaken-search-box-container">
<div class="awaken-search-box">
<form action="https://ucsdguardian.org/" id="awaken-search-form" method="get">
<input type="text" value="" name="s" id="s" />
<input type="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
<div class="container" align="center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871810" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ff97b49cb4" name="ff97b49cb4" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871810&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871810&cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-43871" class="post-43871 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features tag-california-fires tag-fires tag-mental-health tag-san-diego-fires">
<header class="single-entry-header">
<h1 class="single-entry-title entry-title">When does a fire stop burning?</h1>
<div class="single-entry-meta">
<span class="posted-on"><a href="https://ucsdguardian.org/2021/03/28/when-does-a-fire-stop-burning/" rel="bookmark"><time class="entry-date published" datetime="2021-03-28T18:03:02-07:00">March 28, 2021</time><time class="updated" datetime="2021-03-28T18:03:36-07:00">March 28, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://ucsdguardian.org/author/nespinal/">Nelson Espinal</a></span></span> </div>
</header>
<div class="article-featured-image">
<img width="752" height="440" src="https://ucsdguardian.org/wp-content/uploads/2021/03/pexels-anna-kester-5352942-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /> </div>
<div class="entry-content">
<p><em>Climate change is sparking an increase of fires all over California. With forecasts predicting the number of fires to rise, their toll on the victim’s mental health allows for the fire to continue to spread.&nbsp;</em></p>
<p>&#8220;California weather&#8221; is a term often used to describe the state’s warm weather that features a cool breeze to neutralize the heat.&nbsp;</p>
<p>There are drawbacks to the “Golden State” climate as certain desert areas still have fire risk, and over the past few decades, fires and California have become more synonymous with each other.</p>
<p>Just this year, <a href="https://www.fire.ca.gov/stats-events/">according to Cal Fire</a>, there have been 40 more wildfires than this time last year. These past few years have also seen a 50-percent increase in wildfires as a whole here in California. A total of 8,122 fires happened last year with over a million acres burned. <a href="https://www.scientificamerican.com/article/climate-change-is-central-to-californias-wildfires/#:~:text=The%20number%20of%20dry%2C%20warm,in%20area%20burned%20by%202050.">A study by Rebecca Miller earlier this year</a> highlights that the total area burned by fires can increase 78 percent by 2050.&nbsp;</p>
<p>The conjunction of more dry and windy days along with the increase in temperature leaves plenty of areas susceptible to potential wildfires.&nbsp;</p>
<p>San Diego is no exception to having these areas.&nbsp;</p>
<p>There is a long history of fires in San Diego. In October of 2007, <a href="https://www.sdpsych.org/resources/Pictures/Are_We_Ready_for_the_Next_DisasterOn_the_Anniversary_of_Last_Years_Fires_102008.pdf">Roberta Flynn wrote an article recounting the events of one of the largest fires in San Diego.</a> A large fire in the San Diego area, Rancho Bernardo, featured 20 firefighters attempting to put it out. The fire destroyed over 300 homes which resulted in no school and a lot of families losing a sense of safety and security.&nbsp;</p>
<p>The fire would spread as a total of 500,000 people ended up needing to evacuate due to their home being ruined or simply within range of the fire. People would attempt to find any sort of temporary shelter while the fires were controlled. These areas ranged from shelters, other people’s homes, and traveling out of the area completely to hotels.&nbsp;</p>
<p>The damage totaled 2,300 cars lost with farmers and the agricultural sector losing $40 million. The emotional and fiscal loss&nbsp; was a marginal expense compared to the fourteen people that lost their lives.&nbsp;</p>
<p>The people who survived the fires were left picking up not only their assets and belongings, but also trauma and scarring from the event. From the children not being able to go to school so they can escape what happened to people not knowing what is next, the people faced serious psychological problems.</p>
<p>Recently, <a href="https://health.ucsd.edu/news/releases/Pages/2021-02-09-poorer-mental-health-smolders-after-deadly-devastating-wildfire.aspx">UC San Diego experts conducted a study centered around another fire.</a> Sarita Silveria and Mariah Kornbluh focused on a campfire in the northern part of California. The fire was a result of an electrical line being ignited, and 85 people ended up passing away as a result of the 239 square miles that the fire covered.</p>
<p>The effects extended not only to those who were directly impacted. There was also a feeling of dread that those around the fires feared. The rapid pace of fires leaves people in limbo over when the fires would strike.&nbsp;</p>
<p>Erin Bennett, a survivor of the Medicino Complex Fire, described her emotions during the fire and the shock waves from the aftermath that resulted in an increased sense of emotional turmoil.&nbsp;&nbsp;&nbsp;</p>
<p>“I was constantly on edge. I had given up coffee because I just couldn’t handle any more heart palpitations,” <a href="https://www.calhealthreport.org/2020/08/25/disasters-are-driving-a-mental-health-crisis/">she told Cal Health Report.</a> “My biggest fear was I was going to be at work taking care of patients, and something was going to happen, and my husband was going to have to evacuate our home.”&nbsp;</p>
<p>Their findings found that people suffered from severe anxiety and post-traumatic stress disorder. On top of the economic ramifications, the people were placed in a position that taxes one’s mind, with the connecting link being climate change.&nbsp;&nbsp;</p>
<p>“We show climate change as a chronic mental health stressor. It is not like the pandemic, in that it is here for a period of time and can be mitigated with vaccines and other measures. Climate change is our future, and we need immediate action to slow down the changes being wreaked upon the planet, and on our own wellbeing.”</p>
<p>The study found that the recent surges in fires are not simply due to a current moment, but instead a trend that will continue as time goes on. With climate change becoming a mental health concern, their fates are left interlocked until something is done.&nbsp;</p>
<p>“Since the 1970s, fire extent in California has increased by 400 percent,” <a href="https://health.ucsd.edu/news/releases/Pages/2021-02-09-poorer-mental-health-smolders-after-deadly-devastating-wildfire.aspx">said Dr. Veerabhadaran Ramanathan to UCSD Health.</a> “While a faulty transmission line may have lit the Camp Fire in 2018, it is part of an overall disastrous multi-decadal trend fueled by human-caused climate warming. Through evaporative drying of the air, the soil and the trees, warming acts as a force multiplier. By 2030, the warming is likely to amplify by 50 percent. This surprising, if not shocking, study identifies mental illness as a grave risk for the coming decades.”</p>
<p>The cumulation of the mental strain is not only on those who go through the fire but also on the responders. For each fire, hundreds of firemen are on the scene from various locations attempting to put out fires.&nbsp;</p>
<p>The firefighters face some level of danger with every fire, and with an increase of wildfires, people are going through more and more potentially dangerous and traumatic experiences.&nbsp;</p>
<p>“When you almost die on a wildfire, away from your family and kids — that doesn’t go away,” <a href="https://www.pewtrusts.org/en/research-and-analysis/blogs/stateline/2020/10/22/tough-fire-season-takes-toll-on-firefighters-mental-health">a U.S. Forest Service smokejumper told Pew Research.</a> “I know people who wake up in the middle of the night, and in their dreams they’re getting burned over by a fire, because they almost did.”</p>
<p>With no end in sight for climate change, the people in fire-susceptible areas and firefighters are left to hang on until climate measures are put into place. In order to deal with the trauma, there are already programs and people attempting to put a band-aid on the situation.</p>
<p><a href="https://ktvl.com/news/news-10-first-alert-fire/are-you-seeing-signs-of-ptsd-following-the-fires-heres-what-you-can-do-from-home">Maria LiPuma of Emotional Freedom Techniques recommended a method for dealing with PTSD by “tapping,”</a> which is putting pressure on a spot between the bottom of one’s eyeball and their nose. This technique allows people who are suffering from a moment to feel present in the moment and connect back to reality so other steps can be taken.&nbsp;</p>
<p>“Tapping” is meant to be a temporary method to get someone through a flashback, but the rest of the process relies on therapy and other forms of relaxation.&nbsp;</p>
<p><a href="https://apnews.com/article/san-diego-california-dogs-mental-health-3a6c4cd6068e3b1093ccc7d77172cc0f">The firefighters are using dogs and animals as a way to deal with mental problems. They are assigning a few dogs to each firehouse in California.</a> The program that supplies the dogs is not attempting to do a “one size fits all” proposition, but instead, it touches on helping at least a few firefighters and slowly inches toward helping a large number of firefighters.&nbsp;</p>
<p>The remedies are meant to hold until some of the increases in fires decrease. There is still a group of people dealing with severe mental ramifications from the fires, and the number will continue to grow. As one fire is put out, the mental one continues to spread.&nbsp;</p>
<p><em>Photo by Anna Kester from Pexels.</em></p>
<p></p>
</div>
<footer class="single-entry-footer">
<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="https://ucsdguardian.org/category/featured/" rel="category tag">Featured</a> <a href="https://ucsdguardian.org/category/features/" rel="category tag">Features</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="https://ucsdguardian.org/tag/california-fires/" rel="tag">california fires</a> <a href="https://ucsdguardian.org/tag/fires/" rel="tag">fires</a> <a href="https://ucsdguardian.org/tag/mental-health/" rel="tag">mental health</a> <a href="https://ucsdguardian.org/tag/san-diego-fires/" rel="tag">San Diego fires</a></div><div class="clearfix"></div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links">
<div class="nav-previous"><a href="https://ucsdguardian.org/2021/03/28/twisted-into-a-burden/" rel="prev">Twisted into a Burden</a></div> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/28/when-does-a-fire-stop-burning/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26ce5f2d74" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194" /></p></form> </div>
</div>
</main>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<div id="secondary" class="main-widget-area" role="complementary">
<aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-title-container"><h3 class="widget-title">Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-39720" method="post" data-id="39720" data-name="Default"><div class="mc4wp-form-fields"><div style="border: 3px dotted grey; padding: 10px">
<h2 style="font-weight: 800">
Get the best of The UCSD Guardian in your inbox.
</h2>
<h5>
Sign up for our weekly newsletter:
</h5>
<p>
<label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
<input type="submit" value="Sign up" />
</label>
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1617046445" /><input type="hidden" name="_mc4wp_form_id" value="39720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h3 class="widget-title">Like us on Facebook</h3></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fucsdguardian%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1787790244779327" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="70685" keywords="not_home_page,not_landing_page,is_article_page,featured,features,when-does-a-fire-stop-burning,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-6" class="widget bs_zones"><div><broadstreet-zone zone-id="" keywords="not_home_page,not_landing_page,is_article_page,featured,features,when-does-a-fire-stop-burning,post" soft-keywords="true"></broadstreet-zone></div></aside></div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="row">
<div class="footer-widget-area">
<div class="col-md-12">
<div class="left-footer">
<div class="widget-area" role="complementary">
<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="footer-widget-title">Learn more about us</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34296"><a href="https://ucsdguardian.org/advertising-2/">Advertise With Us |</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25009"><a href="https://ucsdguardian.org/applications/">Apply |</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="https://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor |</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="https://ucsdguardian.org/classifieds/">Classifieds |</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="https://ucsdguardian.org/about-us/">About The UCSD Guardian</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-site-info">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-6 col-sm-6 awfl">
© UCSD Guardian </div>
<div class="col-xs-12 col-md-6 col-sm-6 awfr">

</div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','features','when-does-a-fire-stop-burning','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","features","when-does-a-fire-stop-burning","post"],"url":"when-does-a-fire-stop-burning"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/comic-easel/js/keynav.js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/bootstrap.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/awaken.slider.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202113.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'107027302',post:'43871',tz:'-7',srv:'ucsdguardian.org'} ]);
	_stq.push([ 'clickTrackerInit', '107027302', '43871' ]);
</script>
</body>
</html>


