﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://ucsdguardian.org/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>It is never too early nor late to think of how to raise kids - UCSD Guardian</title>
<link rel="canonical" href="https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It is never too early nor late to think of how to raise kids - UCSD Guardian" />
<meta property="og:description" content="I recently volunteered at a preschool event. It was a festival, and I was put in charge of a ring toss game stall." />
<meta property="og:url" content="https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/" />
<meta property="og:site_name" content="UCSD Guardian" />
<meta property="article:published_time" content="2022-11-21T04:19:02+00:00" />
<meta property="article:modified_time" content="2022-11-21T04:19:05+00:00" />
<meta name="author" content="Benjamin Liou" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Benjamin Liou" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#article","isPartOf":{"@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/"},"author":[{"@id":"https://ucsdguardian.org/#/schema/person/b035134dd1c4fea5af2b0a2f9897e735"}],"headline":"It is never too early nor late to think of how to raise kids","datePublished":"2022-11-21T04:19:02+00:00","dateModified":"2022-11-21T04:19:05+00:00","mainEntityOfPage":{"@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/"},"wordCount":903,"commentCount":1,"publisher":{"@id":"https://ucsdguardian.org/#organization"},"image":{"@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#primaryimage"},"thumbnailUrl":"https://ucsdguardian.org/wp-content/uploads/2022/11/32774898817_447dd42b67_o-scaled.jpg","keywords":["education","primary school","teaching"],"articleSection":["Op-Ed","Opinion"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#respond"]}]},{"@type":"WebPage","@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/","url":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/","name":"It is never too early nor late to think of how to raise kids - UCSD Guardian","isPartOf":{"@id":"https://ucsdguardian.org/#website"},"primaryImageOfPage":{"@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#primaryimage"},"image":{"@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#primaryimage"},"thumbnailUrl":"https://ucsdguardian.org/wp-content/uploads/2022/11/32774898817_447dd42b67_o-scaled.jpg","datePublished":"2022-11-21T04:19:02+00:00","dateModified":"2022-11-21T04:19:05+00:00","breadcrumb":{"@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#primaryimage","url":"https://ucsdguardian.org/wp-content/uploads/2022/11/32774898817_447dd42b67_o-scaled.jpg","contentUrl":"https://ucsdguardian.org/wp-content/uploads/2022/11/32774898817_447dd42b67_o-scaled.jpg","width":2560,"height":1707},{"@type":"BreadcrumbList","@id":"https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ucsdguardian.org/"},{"@type":"ListItem","position":2,"name":"404","item":"https://ucsdguardian.org/404-2/"},{"@type":"ListItem","position":3,"name":"It is never too early nor late to think of how to raise kids"}]},{"@type":"WebSite","@id":"https://ucsdguardian.org/#website","url":"https://ucsdguardian.org/","name":"UCSD Guardian","description":"UC San Diego&#039;s Student Voice Since 1967","publisher":{"@id":"https://ucsdguardian.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ucsdguardian.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://ucsdguardian.org/#organization","name":"UCSD Guardian","url":"https://ucsdguardian.org/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ucsdguardian.org/#/schema/logo/image/","url":"https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","contentUrl":"https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","width":657,"height":135,"caption":"UCSD Guardian"},"image":{"@id":"https://ucsdguardian.org/#/schema/logo/image/"}},{"@type":"Person","@id":"https://ucsdguardian.org/#/schema/person/b035134dd1c4fea5af2b0a2f9897e735","name":"Benjamin Liou","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ucsdguardian.org/#/schema/person/image/041a29720d14d0646de20b24cda54e82","url":"https://secure.gravatar.com/avatar/7268f77441c63c1faa1c06551f277c32?s=96&d=identicon&r=r","contentUrl":"https://secure.gravatar.com/avatar/7268f77441c63c1faa1c06551f277c32?s=96&d=identicon&r=r","caption":"Benjamin Liou"},"url":"https://ucsdguardian.org/author/bliou/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="https://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="https://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; It is never too early nor late to think of how to raise kids Comments Feed" href="https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dc-openx-style-css' href='https://ucsdguardian.org/wp-content/plugins/dccode-openx-revival-adserver//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://ucsdguardian.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://ucsdguardian.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://ucsdguardian.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='simple-banner-style-css' href='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken-child/style.css/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-font-awesome-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-fonts-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='add-flex-css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/flexslider.css?ver=6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://ucsdguardian.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css' href='https://ucsdguardian.org/wp-content/plugins/staff-list/css/staff-list.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css' href='https://ucsdguardian.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ucsdguardian.org/www/delivery/spcjs.php?id=' id='spcjs-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.1.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-before'>
const simpleBannerScriptParams = {"version":"2.12.2","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"To learn more about The UCSD Guardian's coverage of the COVID-19 pandemic, <a href=\"https:\/\/ucsdguardian.org\/tag\/covid-19\/\">click here \u2192<\/a>","pro_version_enabled":"","disabled_on_current_page":false,"debug_mode":"","id":47579,"disabled_pages_array":[],"is_current_page_a_post":true,"disabled_on_posts":false,"simple_banner_font_size":false,"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":false,"simple_banner_custom_css":"","simple_banner_scrolling_custom_css":false,"simple_banner_text_custom_css":false,"simple_banner_button_css":false,"site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":false,"wp_body_open":true,"close_button_enabled":false,"close_button_expiration":false,"close_button_cookie_set":false}
</script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.12.2' id='simple-banner-script-js'></script>
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/scripts.js?ver=6.1.1' id='awaken-scripts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/respond.min.js?ver=6.1.1' id='respond-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/html5shiv.js?ver=6.1.1' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://ucsdguardian.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ucsdguardian.org/wp-json/wp/v2/posts/47579" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ucsdguardian.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p7f4GO-cnp' />
<link rel="alternate" type="application/json+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2022%2F11%2F20%2Fit-is-never-too-early-nor-late-to-think-of-how-to-raise-kids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2022%2F11%2F20%2Fit-is-never-too-early-nor-late-to-think-of-how-to-raise-kids%2F&#038;format=xml" />

<meta property="fb:pages" content="74813412512" />
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1053339841428747');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1053339841428747&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '139042823192066');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=139042823192066&ev=PageView&noscript=1"
/></noscript>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7595014309652854",
    enable_page_level_ads: true
  });
</script><style type="text/css">.simple-banner{background: #024985;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#f16521;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script> <style>img#wpstats{display:none}</style>
<meta name="Comic-Easel" content="1.15" />
<meta name="Referrer" content="http://www.google.co.uk/url?sa=t&source=web&cd=1" />
<style>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</style><link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-270x270.jpeg" />
</head>
<body class="post-template-default single single-post postid-47579 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="container">
<div class="site-brand-container">
<div class="site-logo">
<a href="https://ucsdguardian.org/" rel="home"><img src="https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png" alt="UCSD Guardian"></a>
</div>
</div>
</div>
</div>
<div class="container">
<div class="awaken-navigation-container">
<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25050"><a href="https://ucsdguardian.org/category/news/">News</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25038"><a title="Opinion" href="https://ucsdguardian.org/category/opinion/">Opinion</a></li>
<li id="menu-item-39534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39534"><a href="https://ucsdguardian.org/category/sports/">Sports</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25048"><a href="https://ucsdguardian.org/category/features/">Features</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="https://ucsdguardian.org/category/arts/">A&#038;E</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="https://ucsdguardian.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41376"><a href="https://ucsdguardian.org/tag/science/">Science</a></li>
<li id="menu-item-32769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32769"><a href="https://ucsdguardian.org/category/media/">Media</a></li>
<li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/tag/photo-essays">Photo Essays</a></li>
<li id="menu-item-40109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40109"><a href="#">|</a></li>
<li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40108"><a href="https://ucsdguardian.org/advertising-2/">Advertise</a></li>
<li id="menu-item-40107" class="text-primary menu-item menu-item-type-post_type menu-item-object-page menu-item-40107"><a href="https://ucsdguardian.org/applications/">Apply</a></li>
</ul></div> </nav>
<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
<div class="responsive-mainnav"></div>
<div class="awaken-search-button-icon"></div>
<div class="awaken-search-box-container">
<div class="awaken-search-box">
<form action="https://ucsdguardian.org/" id="awaken-search-form" method="get">
<input type="text" value="" name="s" id="s" />
<input type="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
<div class="container" align="center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871810" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ff97b49cb4" name="ff97b49cb4" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871810&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871810&cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-47579" class="post-47579 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed category-opinion tag-education tag-primary-school tag-teaching tag-uncategorized">
<header class="single-entry-header">
<h1 class="single-entry-title entry-title">It is never too early nor late to think of how to raise kids</h1>
<div class="single-entry-meta">
<span class="posted-on"><a href="https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/" rel="bookmark"><time class="entry-date published" datetime="2022-11-20T20:19:02-08:00">November 20, 2022</time><time class="updated" datetime="2022-11-20T20:19:05-08:00">November 20, 2022</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://ucsdguardian.org/author/bliou/">Benjamin Liou</a></span></span> </div>
</header>
<div class="article-featured-image">
<img width="752" height="440" src="https://ucsdguardian.org/wp-content/uploads/2022/11/32774898817_447dd42b67_o-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" decoding="async" /> </div>
<div class="entry-content">
<p>I recently volunteered at a preschool event. It was a festival, and I was put in charge of a ring toss game stall. The teacher told me to be lenient with the kids and that as long as the ring touched the prize, they could have it. The prizes looked like cheap dollar store items and there were two full tubs of them.</p>
<p>It was my first time dealing with toddlers in a long time. I had no idea how much I could reason with them. Many walked past the line they were supposed to throw from. Some didn’t seem to understand the concept of throwing. One memorable girl walked straight up to the prize she wanted and dropped the ring from right on top.</p>
<p>And then there were the parents to deal with. Some of them made their kids follow the rules and stand behind the line. But others would tell me their kid wanted this and that and asked me to put it in an easy place for their kid to get. I, as just a volunteer, didn’t want to argue, so I let the parents have their way with their kids.</p>
<p>But that made me wonder about the way kids are brought up.</p>
<p>At the festival, I felt uneasy with two things I saw. First, was the materialist culture that was already being ingrained in these kids. Most of them seemed more interested in the cheap dollar store prizes than the challenge of the ring toss. This, for sure, I am against. Second, was the gendering that was going on. Another volunteer at the ring toss stall would bring out traditionally feminine objects like pink tea sets when a girl came and traditionally masculine objects like swords when a boy came. I did not feel good about this, but I felt unsure about it at the same time. Does this mean I should&#8217;ve offered the girl the sword and the boy the tea set, just offer the sword, just offer the tea set, be neutral, or base my decision on some other trait of the child other than perceived gender?</p>
<p>The fact that I am unsure about how to treat toddlers concerns me because it reveals how I barely have any contact with an entire demographic that is critically important to society’s future.</p>
<p>Education is important and vastly underrated in today’s society, especially early childhood education. Our understanding of their education should reflect this importance.</p>
<p>The sooner a child can ask questions, the more effectively that child can learn from the adults and older children surrounding them. The sooner a child learns to read, the more that child can teach themselves about all kinds of things in the world. Just like with compound interest, starting early matters. The advantages add up drastically. Despite some thinking that teens and young adults are too immature to start learning about early education, a head start is exactly what our world’s future needs.</p>
<p>Many of us, myself included, are college students without kids. Perhaps we may have them in a few years, or maybe not until another decade or two, or not at all. Many other people are already parents, or perhaps grandparents, or even great-grandparents.</p>
<p>To the people without children: Have you ever stopped and thought of how you would raise a kid if you ever held that responsibility?</p>
<p>To the people already with kids: You’ve probably reflected a lot already. But how often have you gotten overwhelmed or consumed by daily tasks that you forgot the importance of raising a child, along with the pride and accomplishment of doing so?</p>
<p>I think it is never too early nor too late to think about how to raise children, given how critical the task of educating the future generation is. Many people in my generation and those before call for addressing climate change and criticize the wasteful culture that generates pollution. Yet, how many of us notice the underlying cause of materialist and consumerist culture being silently passed on to the future generation? That there are kids being brought up in the culture of cheap plastic throwaway one-time satisfactions. Many people in my generation and those before call for gender equality. Yet, how many of us notice the gendering that kids are put through? That a dilemma actually exists in the seemingly simple question of giving a child a tea set or a sword, and that the decision may play a role in determining their future.</p>
<p>Education is the key to change. Change that lasts.</p>
<p>Thinking back, if I were the teacher or parent, I would’ve enforced the rules of the game and would&#8217;ve been less lenient: still two tickets to play, still three throws, but you only get the prize if you completely loop it in. But in exchange, I would’ve had a separate practice stall next door for kids to hone their skills for free, as many times as they want, before going up for the challenge. Thus, kids learn the importance of practice and preparation while sharpening their motor skills, learn to cope with losing and learning from mistakes, and rise to the challenge and gain a true feeling of accomplishment with a befitting reward.</p>
<p>How would you have done it?</p>
<p><em>Image by McKenna Johnson of the UCSD Guardian</em></p>
</div>
<footer class="single-entry-footer">
<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="https://ucsdguardian.org/category/op-ed/" rel="category tag">Op-Ed</a> <a href="https://ucsdguardian.org/category/opinion/" rel="category tag">Opinion</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="https://ucsdguardian.org/tag/education/" rel="tag">education</a> <a href="https://ucsdguardian.org/tag/primary-school/" rel="tag">primary school</a> <a href="https://ucsdguardian.org/tag/teaching/" rel="tag">teaching</a> <a href="https://ucsdguardian.org/tag/uncategorized/" rel="tag">Uncategorized</a></div><div class="clearfix"></div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links">
<div class="nav-previous"><a href="https://ucsdguardian.org/2022/11/20/academic-strike-and-a-call-to-my-undergrads/" rel="prev">Academic Strike and A Call to My Undergrads&nbsp;</a></div><div class="nav-next"><a href="https://ucsdguardian.org/2022/11/20/students-take-a-stand-on-the-uaw-strike/" rel="next">Students Take a Stand on the UAW Strike</a></div> </div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
One thought on &ldquo;<span>It is never too early nor late to think of how to raise kids</span>&rdquo; </h2>
<ol class="comment-list">
<li id="comment-131514" class="comment even thread-even depth-1">
<article id="div-comment-131514" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/cdb6382cfc865e03868450e5b3945b34?s=80&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/cdb6382cfc865e03868450e5b3945b34?s=160&#038;d=identicon&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /> <b class="fn">Jennifer Leon</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://ucsdguardian.org/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#comment-131514"><time datetime="2022-11-21T01:22:11-08:00">November 21, 2022 at 1:22 AM</time></a> </div>
</footer>
<div class="comment-content">
<p>Do Work At your Home And Make Money From Home .,..<br />
Open This Link …&gt;<a href="https://www.richsalaries4u.blogspot.com/" rel="nofollow ugc">http://www.richsalaries4u.blogspot.com/</a></p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-131514' data-commentid="131514" data-postid="47579" data-belowelement="div-comment-131514" data-respondelement="respond" data-replyto="Reply to Jennifer Leon" aria-label='Reply to Jennifer Leon'>Reply</a></div> </article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/20/it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60bd1052e2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="248" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</main>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<div id="secondary" class="main-widget-area" role="complementary">
<aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-title-container"><h3 class="widget-title">Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-39720" method="post" data-id="39720" data-name="Default"><div class="mc4wp-form-fields"><div style="border: 3px dotted grey; padding: 10px">
<h2 style="font-weight: 800">
Get the best of The UCSD Guardian in your inbox.
</h2>
<h5>
Sign up for our weekly newsletter:
</h5>
<p>
<label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
<input type="submit" value="Sign up" />
</label>
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1669093732" /><input type="hidden" name="_mc4wp_form_id" value="39720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h3 class="widget-title">Like us on Facebook</h3></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fucsdguardian%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1787790244779327" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="bs_zones-6" class="widget bs_zones"><div><broadstreet-zone zone-id="70685" keywords="not_home_page,not_landing_page,is_article_page,op-ed,opinion,it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="row">
<div class="footer-widget-area">
<div class="col-md-12">
<div class="left-footer">
<div class="widget-area" role="complementary">
<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="footer-widget-title">Learn more about us</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34296"><a href="https://ucsdguardian.org/advertising-2/">Advertise With Us |</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25009"><a href="https://ucsdguardian.org/applications/">Apply |</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="https://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor |</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="https://ucsdguardian.org/classifieds/">Classifieds |</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="https://ucsdguardian.org/about-us/">About The UCSD Guardian</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-site-info">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-6 col-sm-6 awfl">
© UCSD Guardian </div>
<div class="col-xs-12 col-md-6 col-sm-6 awfr">

</div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','op-ed','opinion','it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["op-ed","opinion","it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids","post"],"url":"it-is-never-too-early-nor-late-to-think-of-how-to-raise-kids"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><div class="simple-banner simple-banner-text" style="display:none !important"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/comic-easel/js/keynav.js' id='ceo_keynav-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/navigation.js?ver=20120206' id='awaken-navigation-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/bootstrap.min.js?ver=6.1.1' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115' id='awaken-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=6.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/awaken.slider.js?ver=6.1.1' id='add-awaken-flex-js-js'></script>
<script defer type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665179157' id='akismet-frontend-js'></script>
<script type='text/javascript' defer src='https://ucsdguardian.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
<script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'107027302',post:'47579',tz:'-8',srv:'ucsdguardian.org',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '107027302', '47579' ]);
	</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76dfb3961caa6fa9","version":"2022.11.0","r":1,"token":"da5aaa1220444f6c82ecf17216c1cc7b","si":100}' crossorigin="anonymous"></script>
</body>
</html>


