﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://ucsdguardian.org/xmlrpc.php">

<title>UC Agrees to No Longer Consider ACT/SAT Scores in Admissions - UCSD Guardian</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UC Agrees to No Longer Consider ACT/SAT Scores in Admissions - UCSD Guardian" />
<meta property="og:description" content="A 2019 lawsuit alleging that the University of California’s “test-optional” admissions policies violated civil rights statutes and Californian constitutional provisions was settled in" />
<meta property="og:url" content="http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/" />
<meta property="og:site_name" content="UCSD Guardian" />
<meta property="article:published_time" content="2021-05-23T20:49:55+00:00" />
<meta property="article:modified_time" content="2021-05-23T20:49:57+00:00" />
<meta property="og:image" content="https://ucsdguardian.org/wp-content/uploads/2021/05/40585963581_bcf1316fc1_o-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ucsdguardian.org/#organization","name":"UCSD Guardian","url":"https://ucsdguardian.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ucsdguardian.org/#logo","inLanguage":"en-US","url":"https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","width":657,"height":135,"caption":"UCSD Guardian"},"image":{"@id":"https://ucsdguardian.org/#logo"}},{"@type":"WebSite","@id":"https://ucsdguardian.org/#website","url":"https://ucsdguardian.org/","name":"UCSD Guardian","description":"UC San Diego&#039;s Student Voice Since 1967","publisher":{"@id":"https://ucsdguardian.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ucsdguardian.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#primaryimage","inLanguage":"en-US","url":"https://ucsdguardian.org/wp-content/uploads/2021/05/40585963581_bcf1316fc1_o-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#webpage","url":"http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/","name":"UC Agrees to No Longer Consider ACT/SAT Scores in Admissions - UCSD Guardian","isPartOf":{"@id":"https://ucsdguardian.org/#website"},"primaryImageOfPage":{"@id":"http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#primaryimage"},"datePublished":"2021-05-23T20:49:55+00:00","dateModified":"2021-05-23T20:49:57+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/"]}]},{"@type":"Article","@id":"http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#article","isPartOf":{"@id":"http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#webpage"},"author":{"@id":"https://ucsdguardian.org/#/schema/person/80ddb7237ee3a44525be2d27c9f5c8bf"},"headline":"UC Agrees to No Longer Consider ACT/SAT Scores in Admissions","datePublished":"2021-05-23T20:49:55+00:00","dateModified":"2021-05-23T20:49:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#webpage"},"publisher":{"@id":"https://ucsdguardian.org/#organization"},"image":{"@id":"http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#primaryimage"},"keywords":"act,admissions,SAT,standardized testing,University of California","articleSection":"Featured,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#respond"]}]},{"@type":["Person"],"@id":"https://ucsdguardian.org/#/schema/person/80ddb7237ee3a44525be2d27c9f5c8bf","name":"Jose Chavez","image":{"@type":"ImageObject","@id":"https://ucsdguardian.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2a7a0a3ee32de4067c8c3913b4832b25?s=96&d=identicon&r=r","caption":"Jose Chavez"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="https://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="https://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; UC Agrees to No Longer Consider ACT/SAT Scores in Admissions Comments Feed" href="https://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dc-openx-style-css' href='https://ucsdguardian.org/wp-content/plugins/dccode-openx-revival-adserver//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://ucsdguardian.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken/style.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://ucsdguardian.org/wp-content/themes/awaken-child/style.css/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-fonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='add-flex-css-css' href='https://ucsdguardian.org/wp-content/themes/awaken/css/flexslider.css?ver=5.4.6' type='text/css' media='screen' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://ucsdguardian.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css' href='https://ucsdguardian.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=5.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ucsdguardian.org/www/delivery/spcjs.php?id='></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"To learn more about The UCSD Guardian's coverage of the COVID-19 pandemic, <a href=\"https:\/\/ucsdguardian.org\/tag\/covid-19\/\">click here \u2192<\/a>","pro_version_enabled":"","in_array":"","debug_mode":"","id":"44489","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/scripts.js?ver=5.4.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/respond.min.js?ver=5.4.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/html5shiv.js?ver=5.4.6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://ucsdguardian.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ucsdguardian.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://wp.me/p7f4GO-bzz' />
<link rel="alternate" type="application/json+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2021%2F05%2F23%2Fuc-agrees-to-no-longer-consider-act-sat-scores-in-admissions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ucsdguardian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fucsdguardian.org%2F2021%2F05%2F23%2Fuc-agrees-to-no-longer-consider-act-sat-scores-in-admissions%2F&#038;format=xml" />

<meta property="fb:pages" content="74813412512" />
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1053339841428747');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1053339841428747&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '139042823192066');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=139042823192066&ev=PageView&noscript=1"
/></noscript>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7595014309652854",
    enable_page_level_ads: true
  });
</script><style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><meta name="Comic-Easel" content="1.15" />
<meta name="Referrer" content="" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-270x270.jpeg" />
</head>
<body class="post-template-default single single-post postid-44489 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="container">
<div class="site-brand-container">
<div class="site-logo">
<a href="https://ucsdguardian.org/" rel="home"><img src="https://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png" alt="UCSD Guardian"></a>
</div>
</div>
<div class="header-ad-area">
<div id="secondary" class="widget-area" role="complementary">
<aside id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69407" keywords="not_home_page,not_landing_page,is_article_page,featured,news,uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div>
</div>
</div>
</div>
<div class="container">
<div class="awaken-navigation-container">
<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25050"><a href="https://ucsdguardian.org/category/news/">News</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25048"><a href="https://ucsdguardian.org/category/features/">Features</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a title="Opinion" href="https://ucsdguardian.org/category/opinion/">Opinion</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="https://ucsdguardian.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="https://ucsdguardian.org/category/arts/">A&#038;E</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41376"><a href="https://ucsdguardian.org/tag/science/">Science</a></li>
<li id="menu-item-39534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39534"><a href="https://ucsdguardian.org/category/sports/">Sports</a></li>
<li id="menu-item-32769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32769"><a href="https://ucsdguardian.org/category/media/">Media</a></li>
<li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/tag/photo-essays">Photo Essays</a></li>
<li id="menu-item-40109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40109"><a href="#">|</a></li>
<li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40108"><a href="https://ucsdguardian.org/advertising-2/">Advertise</a></li>
<li id="menu-item-40107" class="text-primary menu-item menu-item-type-post_type menu-item-object-page menu-item-40107"><a href="https://ucsdguardian.org/applications/">Apply</a></li>
</ul></div> </nav>
<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
<div class="responsive-mainnav"></div>
<div class="awaken-search-button-icon"></div>
<div class="awaken-search-box-container">
<div class="awaken-search-box">
<form action="https://ucsdguardian.org/" id="awaken-search-form" method="get">
<input type="text" value="" name="s" id="s" />
<input type="submit" value="Search" />
</form>
</div>
</div>
</div>
</div>
<div class="container" align="center">
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871810" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ff97b49cb4" name="ff97b49cb4" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871810&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871810&cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-44489" class="post-44489 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-act tag-admissions tag-sat tag-standardized-testing tag-university-of-california">
<header class="single-entry-header">
<h1 class="single-entry-title entry-title">UC Agrees to No Longer Consider ACT/SAT Scores in Admissions</h1>
<div class="single-entry-meta">
<span class="posted-on"><a href="https://ucsdguardian.org/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/" rel="bookmark"><time class="entry-date published" datetime="2021-05-23T13:49:55-07:00">May 23, 2021</time><time class="updated" datetime="2021-05-23T13:49:57-07:00">May 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://ucsdguardian.org/author/j2chavez/">Jose Chavez</a></span></span> </div>
</header>
<div class="article-featured-image">
<img width="752" height="440" src="https://ucsdguardian.org/wp-content/uploads/2021/05/40585963581_bcf1316fc1_o-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /> </div>
<div class="entry-content">
<p>A <a href="http://www.publiccounsel.org/tools/assets/files/1588.pdf">2019 lawsuit</a> alleging that the University of California’s “test-optional” admissions policies violated civil rights statutes and Californian constitutional provisions was settled in favor of the plaintiffs on May 14, 2021. The ruling bars UC campuses from considering SAT or ACT scores in their admissions received between Fall 2021 and Spring 2025.</p>
<p>“The Regents’ stubborn insistence over generations upon usage of the SAT and ACT despite indisputable evidence that these exams only measured family wealth cost hundreds of thousands of talented students of color a fair opportunity to matriculate in their state’s system of higher education,” <a href="https://edsource.org/2021/university-of-california-must-drop-sat-act-scores-for-admissions-and-scholarships/654842">said Mark Rosenbaum</a>, one of the attorneys representing students in the case, to EdSource.</p>
<p>During that period of time, the UC system plans on completely phasing out the SAT and ACT by the spring of 2025 through a <a href="https://blog.prepscholar.com/university-of-california-schools-no-sat-act-score-requirement">three step plan</a>:</p>
<p><strong>2020-22: Standardized Tests Optional for All Applicants</strong></p>
<p>Students applying for college admission during these cycles have the choice on whether or not they include their test scores including the SAT Essay and ACT Writing portions. Applicants will not be penalized for omitting said results, with more emphasis being placed on other parts of an application like one’s <a href="https://blog.prepscholar.com/test-optional-colleges-list">class rank or grade point average</a>. Test scores are no longer required when applying for Chancellor’s or Regents scholarships as well.</p>
<p><strong>2022-23: The University of California System Becomes Test Blind for California Students</strong></p>
<p>While still expected to remain test optional for out-of-state and international students, UC schools will become test blind for Californian applicants. However, schools may require students&nbsp; to submit ACT or SAT scores for non-admission purposes, such as determining which courses students ought to enroll in or whether or not a student is eligible for certain scholarships.</p>
<p><strong>2025: UC Institutes An Alternative Standardized Exam&nbsp;</strong></p>
<p>By the Fall of 2025, students will need to take a UC-specific standardized test that <a href="https://ucsdguardian.org/2020/05/17/ucop-proposes-suspension-of-sat-act-for-freshman-applications/">is still under development</a>. No details have been released regarding the proposal, and it is unknown yet if international students will take the new UC exam, submit ACT/SAT scores, or have no testing requirement.&nbsp;</p>
<p>“Today’s decision by the Board marks a significant change for the University’s undergraduate admissions,” said former UC President Janet Napolitano in a <a href="https://www.universityofcalifornia.edu/press-room/university-california-board-regents-approves-changes-standardized-testing-requirement">statement</a> issued last May. “We are removing the ACT/SAT requirement for California students and developing a new test that more closely aligns with what we expect incoming students to know to demonstrate their preparedness for UC.”</p>
<p>The lawsuit against the UC system, Smith v. The Regents of the University of California, began as <a href="https://www.dailycal.org/2021/05/18/smith-v-regents-settlement-bars-use-of-sat-act-until-2025/">a letter directed to the UC system</a> in October 2019 that claimed that standardized testing discriminates against underrepresented students and is exponentially made worse by unequal access to test preparation. Contributors to said letter were <a href="https://enewspaper.latimes.com/infinity/article_share.aspx?guid=483e407f-ed24-4b45-962a-454abf92c4d4">students like Kawika Smith</a>, a senior at Verbum Dei High School, who said that standardized testing requirements are threatening his dreams to get into a good college.</p>
<p>“I won’t be a competitive student, even though the SAT doesn’t give a true account of my potential,” Smith told the LA Times.</p>
<p>The high school senior had a 3.56 GPA, three associate degrees from Los Angeles Southwest College and a plethora of leadership positions and community service activities. Simultaneously, he was ill-prepared for the SAT by his high school and bombed several SAT practice tests because he had no money for breakfast and was distracted by his hunger. He and his mother, a home-care worker who earns just $23,000, can’t afford elite test prep courses or tutoring.</p>
<p>The UC system acknowledges that inequality of performance is an issue. The Standardized Testing Task Force called together by the UC Academic Senate in 2020 <a href="https://www.washingtonpost.com/education/2020/04/24/university-california-academics-odds-with-each-other-over-using-satact-scores-admit-students/">produced a report</a> that found the system overlooks students from low-income families and students of color during admission based on test scores.</p>
<p>The findings of the task force coincided with <a href="https://www.washingtonpost.com/education/2020/04/24/university-california-academics-odds-with-each-other-over-using-satact-scores-admit-students/">UC admissions data</a> from 2019 that found that 59 percent of high school graduates were Latino, African-American, or Native American. However, only 37 percent of admitted UC freshman students were from those groups, indicating a vast disparity of opportunities attributed to barriers to education akin to the SAT or ACT.</p>
<p>History shows that these barriers were carefully constructed to bar minorities from succeeding. Renowned eugenicist and <a href="https://www.nea.org/advocating-for-change/new-from-nea/racist-beginnings-standardized-testing">proponent of standardized tests Carl Brigham</a>, claimed that African Americans were ranked lower on the racial, ethnic, and cultural spectrum. Testing, he found, showed the prowess of the “the Nordic race group” and warned about the “promiscuous intermingling” of new immigrants within the American gene pool.</p>
<p>Amanda Mangaser Savage, a staff attorney representing some of the Smith plaintiffs with the Opportunity Under Law Project, found that the barring of standardized testing was the first step towards addressing historical and present inequities in enrollment.</p>
<p>“The settlement really raises the stakes immensely, not just for universities in California, but for universities across the country,” Savage <a href="https://www.dailycal.org/2019/11/01/lawyers-urge-uc-to-eliminate-standardized-tests-as-discriminatory-metric/">said to UC Berkeley’s The Daily Californian</a> last Saturday. “Given what research has clearly demonstrated about the SAT and ACT, that because they’re proxies for wealth and race rather than a student’s ability to succeed in college, what justification other than entrenching existing privilege does any university have for continuing to rely on these discriminatory metrics?”</p>
<p>The UCSD Guardian reached out to the UCSD Office of Admissions to understand where UC San Diego stands on this issue. In its response, the university reportedly looks eagerly toward the release of the fall census to see what role the absence of testing has on student demographics.&nbsp;</p>
<p>“UC San Diego has long been committed to using a holistic review process to assess first-year applications, which proved to be a critical asset during this time of change and made it easier for us to pivot when test scores were removed from the process,” wrote LeShane O. Saddler, UCSD director of admissions. “UC San Diego seeks to understand each student applicant within the context of their background and experiences. This year we looked even deeper into each of the other factors considered, learning more about schools, what’s available to the applicant, rigor and the context of the applicant’s educational environment.”</p>
<p>The Office of Admissions also noted that the University of California reviews all applications based on now 13 holistic factors, ranging from GPA and number of honors courses to special talents, achievements, awards and academic accomplishments in light of life experiences. In previous cycles, test scores were just one factor to consider, albeit an important one.</p>
<p>Sannuth Rao, a first-year studying economics in Eleanor Roosevelt College told The Guardian that he found that the removal of standardized tests within the admissions process could omit an important marker of academic capability within the context of higher learning.</p>
<p>“Essentially, by taking a measure of one’s capability, which is what the SAT or ACT is supposed to do, you’re saying essentially that ‘you will increase the number of underrepresented minorities by taking away another factor that shows academic competence,” Rao stated. “What you’re implying is that underrepresented minorities are simply not good enough at testing to get in on that kind of a merit and that you have to take <em>that</em> away for them to look good on paper […] That can be seen as racist.”&nbsp;</p>
<p>He goes on to say that standardized test scores are an important way applicants show their value to universities through an <a href="https://marketbusinessnews.com/financial-glossary/signaling-definition-meaning/">economic concept called “signaling.”</a> Signaling occurs when an “insider within the market” — someone who has information that others do not have — triggers selling or buying behavior by displaying a marker of success. According to Rao, a high SAT/ACT score “signals” that a student is academically capable and thus will do well in an elite college or university.</p>
<p>More than 1,400 accredited colleges and universities will not require students applying for Fall 2022 admission to submit test scores according to <a href="https://www.fairtest.org/">The National Center for Fair &amp; Open Testing</a>. The University of California’s decision to omit test scores from will effectively make the UC system the <a href="https://ucsdguardian.org/2020/05/17/ucop-proposes-suspension-of-sat-act-for-freshman-applications/">first test-blind collegiate system in the United States</a>.</p>
<p><em>Photo taken for The UCSD Guardian. </em></p>
</div>
<footer class="single-entry-footer">
<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="https://ucsdguardian.org/category/featured/" rel="category tag">Featured</a> <a href="https://ucsdguardian.org/category/news/" rel="category tag">News</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="https://ucsdguardian.org/tag/act/" rel="tag">act</a> <a href="https://ucsdguardian.org/tag/admissions/" rel="tag">admissions</a> <a href="https://ucsdguardian.org/tag/sat/" rel="tag">SAT</a> <a href="https://ucsdguardian.org/tag/standardized-testing/" rel="tag">standardized testing</a> <a href="https://ucsdguardian.org/tag/university-of-california/" rel="tag">University of California</a></div><div class="clearfix"></div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links">
<div class="nav-previous"><a href="https://ucsdguardian.org/2021/05/23/its-time-to-stop-blindly-idolizing-celebrities/" rel="prev">It&#8217;s Time to Stop Blindly Idolizing Celebrities</a></div><div class="nav-next"><a href="https://ucsdguardian.org/2021/05/23/pfizer-vaccine-rollout-exempifies-equal-access-issue/" rel="next">Pfizer Vaccine Rollout Exempifies Equal Access Issue</a></div> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/23/uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44489' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99b01215e5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212" /></p></form> </div>
</div>
</main>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<div id="secondary" class="main-widget-area" role="complementary">
<aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-title-container"><h3 class="widget-title">Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-39720" method="post" data-id="39720" data-name="Default"><div class="mc4wp-form-fields"><div style="border: 3px dotted grey; padding: 10px">
<h2 style="font-weight: 800">
Get the best of The UCSD Guardian in your inbox.
</h2>
<h5>
Sign up for our weekly newsletter:
</h5>
<p>
<label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
<input type="submit" value="Sign up" />
</label>
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621849163" /><input type="hidden" name="_mc4wp_form_id" value="39720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h3 class="widget-title">Like us on Facebook</h3></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fucsdguardian%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1787790244779327" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="70685" keywords="not_home_page,not_landing_page,is_article_page,featured,news,uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-6" class="widget bs_zones"><div><broadstreet-zone zone-id="" keywords="not_home_page,not_landing_page,is_article_page,featured,news,uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions,post" soft-keywords="true"></broadstreet-zone></div></aside></div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="row">
<div class="footer-widget-area">
<div class="col-md-12">
<div class="left-footer">
<div class="widget-area" role="complementary">
<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="footer-widget-title">Learn more about us</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34296"><a href="https://ucsdguardian.org/advertising-2/">Advertise With Us |</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25009"><a href="https://ucsdguardian.org/applications/">Apply |</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="https://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor |</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="https://ucsdguardian.org/classifieds/">Classifieds |</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="https://ucsdguardian.org/about-us/">About The UCSD Guardian</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-site-info">
<div class="container">
<div class="row">
<div class="col-xs-12 col-md-6 col-sm-6 awfl">
© UCSD Guardian </div>
<div class="col-xs-12 col-md-6 col-sm-6 awfr">

</div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','news','uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","news","uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions","post"],"url":"uc-agrees-to-no-longer-consider-act-sat-scores-in-admissions"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/comic-easel/js/keynav.js'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/bootstrap.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/themes/awaken/js/awaken.slider.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
<script async="async" type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://ucsdguardian.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202121.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'107027302',post:'44489',tz:'-7',srv:'ucsdguardian.org'} ]);
	_stq.push([ 'clickTrackerInit', '107027302', '44489' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65459fc728faf1ca","version":"2021.5.1","r":1,"token":"da5aaa1220444f6c82ecf17216c1cc7b","si":10}'></script>
</body>
</html>


