﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ucsdguardian.org/xmlrpc.php">
<title>Triton Day Held Virtually Amidst COVID-19 Pandemic - UCSD Guardian</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Triton Day Held Virtually Amidst COVID-19 Pandemic - UCSD Guardian" />
<meta property="og:description" content="UC San Diego held its annual Triton Day for accepted students for the first time as a wholly virtual experience on April 4," />
<meta property="og:url" content="http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/" />
<meta property="og:site_name" content="UCSD Guardian" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="Triton Day" />
<meta property="article:tag" content="uc san diego" />
<meta property="article:tag" content="UCSD Tritons" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-04-05T20:00:00+00:00" />
<meta property="article:modified_time" content="2020-04-05T21:25:23+00:00" />
<meta property="og:updated_time" content="2020-04-05T21:25:23+00:00" />
<meta property="og:image" content="http://ucsdguardian.org/wp-content/uploads/2020/04/Untitled-design-3-1024x576.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://ucsdguardian.org/#organization","name":"UCSD Guardian","url":"http://ucsdguardian.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://ucsdguardian.org/#logo","inLanguage":"en-US","url":"http://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","width":657,"height":135,"caption":"UCSD Guardian"},"image":{"@id":"http://ucsdguardian.org/#logo"}},{"@type":"WebSite","@id":"http://ucsdguardian.org/#website","url":"http://ucsdguardian.org/","name":"UCSD Guardian","inLanguage":"en-US","description":"UC San Diego&#039;s Student Voice Since 1967","publisher":{"@id":"http://ucsdguardian.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://ucsdguardian.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#primaryimage","inLanguage":"en-US","url":"http://ucsdguardian.org/wp-content/uploads/2020/04/Untitled-design-3.png","width":2560,"height":1440},{"@type":"WebPage","@id":"http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#webpage","url":"http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/","name":"Triton Day Held Virtually Amidst COVID-19 Pandemic - UCSD Guardian","isPartOf":{"@id":"http://ucsdguardian.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#primaryimage"},"datePublished":"2020-04-05T20:00:00+00:00","dateModified":"2020-04-05T21:25:23+00:00","potentialAction":[{"@type":"ReadAction","target":["http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/"]}]},{"@type":"Article","@id":"http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#article","isPartOf":{"@id":"http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#webpage"},"author":{"@id":"http://ucsdguardian.org/#/schema/person/74d3ceee650743dccb8f79614b67b539"},"headline":"Triton Day Held Virtually Amidst COVID-19 Pandemic","datePublished":"2020-04-05T20:00:00+00:00","dateModified":"2020-04-05T21:25:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#webpage"},"publisher":{"@id":"http://ucsdguardian.org/#organization"},"image":{"@id":"http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#primaryimage"},"keywords":"coronavirus,covid-19,Triton Day,uc san diego,UCSD Tritons","articleSection":"Featured,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#respond"]}]},{"@type":["Person"],"@id":"http://ucsdguardian.org/#/schema/person/74d3ceee650743dccb8f79614b67b539","name":"Daisy Scott","image":{"@type":"ImageObject","@id":"http://ucsdguardian.org/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/50ae395224745a1264ee23619c77ee57?s=96&d=identicon&r=r","caption":"Daisy Scott"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="http://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="http://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Triton Day Held Virtually Amidst COVID-19 Pandemic Comments Feed" href="http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dc-openx-style-css'  href='http://ucsdguardian.org/wp-content/plugins/dccode-openx-revival-adserver//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://ucsdguardian.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://ucsdguardian.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://ucsdguardian.org/wp-content/themes/awaken-child/style.css/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='add-flex-css-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/flexslider.css?ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://ucsdguardian.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css'  href='http://ucsdguardian.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ucsdguardian.org/www/delivery/spcjs.php?id='></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/scripts.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/respond.min.js?ver=5.3.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/html5shiv.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://ucsdguardian.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucsdguardian.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7f4GO-ang' />
<link rel="alternate" type="application/json+oembed" href="http://ucsdguardian.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucsdguardian.org%2F2020%2F04%2F05%2Ftriton-day-held-virtually-amidst-covid-19-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucsdguardian.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucsdguardian.org%2F2020%2F04%2F05%2Ftriton-day-held-virtually-amidst-covid-19-pandemic%2F&#038;format=xml" />
<!-- OpenX header script -->
<meta property="fb:pages" content="74813412512" />
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>
<!-- end generated tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1053339841428747');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1053339841428747&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '139042823192066');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=139042823192066&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7595014309652854",
    enable_page_level_ads: true
  });
</script><meta name="Comic-Easel" content="1.15" />
<meta name="Referrer" content="" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><link rel="icon" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-39882 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		
	
	<div class="site-branding">
		<div class="container">
			<div class="site-brand-container">
										<div class="site-logo">
							<a href="http://ucsdguardian.org/" rel="home"><img src="http://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png" alt="UCSD Guardian"></a>
						</div>
								</div><!-- .site-brand-container -->
							<div class="header-ad-area">
					<div id="secondary" class="widget-area" role="complementary">
						<aside id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69407" keywords="not_home_page,not_landing_page,is_article_page,featured,news,triton-day-held-virtually-amidst-covid-19-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>					</div><!-- #secondary -->
				</div><!--.header-ad-area-->
						
		</div>
	</div>

	<div class="container">
		<div class="awaken-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
				<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25050"><a href="http://ucsdguardian.org/category/news/">News</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25048"><a href="http://ucsdguardian.org/category/features/">Features</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a title="Opinion" href="http://ucsdguardian.org/category/opinion-2/">Opinion</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="http://ucsdguardian.org/category/lifestyle-2/">Lifestyle</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="http://ucsdguardian.org/category/arts/">A&#038;E</a></li>
<li id="menu-item-39534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39534"><a href="http://ucsdguardian.org/category/sports/">Sports</a></li>
<li id="menu-item-32769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32769"><a href="http://ucsdguardian.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-37330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37330"><a href="http://ucsdguardian.org/category/photos/">Photos</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

							<div class="awaken-search-button-icon"></div>
				<div class="awaken-search-box-container">
					<div class="awaken-search-box">
						<form action="http://ucsdguardian.org/" id="awaken-search-form" method="get">
							<input type="text" value="" name="s" id="s" />
							<input type="submit" value="Search" />
						</form>
					</div><!-- th-search-box -->
				</div><!-- .th-search-box-container -->
			
		</div><!-- .awaken-navigation-container-->
	</div><!-- .container -->


	<div class = "container" align="center">
	<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871810" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ff97b49cb4" name="ff97b49cb4" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871810&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871810&cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>


	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="container">

	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-39882" class="post-39882 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-covid-19 tag-triton-day tag-uc-san-diego tag-ucsd-tritons">
	<header class="single-entry-header">
		<h1 class="single-entry-title entry-title">Triton Day Held Virtually Amidst COVID-19 Pandemic</h1>
		<div class="single-entry-meta">
			<span class="posted-on"><a href="http://ucsdguardian.org/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/" rel="bookmark"><time class="entry-date published" datetime="2020-04-05T13:00:00-07:00">April 5, 2020</time><time class="updated" datetime="2020-04-05T14:25:23-07:00">April 5, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="http://ucsdguardian.org/author/daisy-scott/">Daisy Scott</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

				<div class="article-featured-image">
				<img width="752" height="440" src="http://ucsdguardian.org/wp-content/uploads/2020/04/Untitled-design-3-752x440.png" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" />			</div>
			
	<div class="entry-content">
		
<p>UC San Diego held its annual Triton Day for accepted students for the first time as a wholly virtual experience on April 4, 2020 in response to the COVID-19 pandemic. This move to an online platform followed Governor Gavin Newsom’s stay-at-home mandate for California residents.&nbsp;</p>



<p>Triton Day is a campus-wide event held every Spring Quarter shortly after the release of acceptance letters to incoming students. Consisting of campus tours, presentations from each major’s department, and the chance to visit the six colleges’ residential and dining halls, this event allows potential future students to experience what life at UCSD looks like.&nbsp;</p>



<p>The UCSD Guardian spoke with Wiley Bowen, an Eleanor Roosevelt College senior who decided to attend UCSD after their positive virtual Triton Day experience.&nbsp;&nbsp;</p>



<p>“It was mostly because of the chance that I got to see the atmosphere of campus,” Bowen said. “All of the different student orgs were lined up on Library Walk and every group seemed so excited about what they were involved in, whether it was academic or purely for fun. It got me excited for what my life could be once I came here.”</p>



<p>This year, Triton Day planners faced the unique challenge of providing a holistic overview of UCSD without letting prospective students step foot on campus. Adding to this challenge, departments, programs, and colleges were given less than a month’s notice to transition their programs to an online platform.&nbsp;</p>



<p>The Guardian spoke with Katie Oberman, an ERC senior who participated in both live and pre-recorded panels regarding students’ questions about her college.&nbsp;</p>



<p>“I was impressed with how different parts of campus and administration were able to collaborate quickly and efficiently to come up with new solutions,” Oberman said. “We only had about a week and a half, but I think the university was still able to provide a good amount of resources to admitted students. It definitely wasn’t the same as past Triton Days, but I’m glad we were able to do at least something.”</p>



<p>Accepted students who originally registered for the in-person Triton Day were given the opportunity Saturday morning at 8 a.m. PST to join an introductory <a href="https://ucsdnews.ucsd.edu/feature/uc-san-diego-pivots-to-offer-a-virtual-triton-days-experience?fbclid=IwAR2RV2xgjsmHeOMu3JLjkxXa4Zs-JWswMfrcODgYQp8cCmlwTKFPJNCTbGQ">“live Triton Talk webinar”</a> using their undergraduate admissions login. Additional live webinars continued to be hosted throughout the day on a range of topics pertaining to campus life.</p>



<figure class="wp-block-image size-large is-resized"><img src="http://ucsdguardian.org/wp-content/uploads/2020/04/Screenshot_20200404-140748_Instagram-579x1024.jpeg" alt="" class="wp-image-39890" width="463" height="819" srcset="http://ucsdguardian.org/wp-content/uploads/2020/04/Screenshot_20200404-140748_Instagram-579x1024.jpeg 579w, http://ucsdguardian.org/wp-content/uploads/2020/04/Screenshot_20200404-140748_Instagram-170x300.jpeg 170w, http://ucsdguardian.org/wp-content/uploads/2020/04/Screenshot_20200404-140748_Instagram-869x1536.jpeg 869w, http://ucsdguardian.org/wp-content/uploads/2020/04/Screenshot_20200404-140748_Instagram.jpeg 1080w" sizes="(max-width: 463px) 100vw, 463px" /><figcaption>Nicole Thompson and Gregory Thein hosting the Eleanor Roosevelt College informational Instagram livestream.</figcaption></figure>



<p>A <a href="https://tritonday.ucsd.edu/utm_medium=email&amp;utm_source=email_040320&amp;utm_term=email_em_triton_day_040320&amp;utm_campaign=fy20_triton_day?fbclid=IwAR2zOlHvcPRFWTdZAUlkd-1DElVzaPT16Mm6wPCmhQvRJj40mux-pHsOvT0">virtual Triton Day website</a> also went live Saturday morning, offering a series of pre-recorded videos for students to view per their convenience. Video topics include introductory statements from campus officials, overviews of academic departments, and student life. Links to other websites with more specific information regarding financial aid and campus resources are listed after the videos.&nbsp;</p>



<p>According to the <a href="https://ucsdnews.ucsd.edu/feature/uc-san-diego-pivots-to-offer-a-virtual-triton-days-experience?fbclid=IwAR2RV2xgjsmHeOMu3JLjkxXa4Zs-JWswMfrcODgYQp8cCmlwTKFPJNCTbGQ">UC San Diego News Center</a>, this site will remain up and have additional content added to it throughout the month of April.&nbsp;</p>



<p>A more informal platform for Triton Day interaction was provided via social media. Roger Revelle College posted an Instagram story that briefly outlined its college’s motto, photos of campus life, and where students are able to ask further questions. Thurgood Marshall College posted to its Facebook page a video tour of their residence halls so students could see inside their future dorms.&nbsp;</p>



<p>The Guardian sat in on ERC’s Instagram live-stream, which was hosted by students Nicole Thompson, Chelsea Donald, Rosemina Bazeghi, and Gregory Thein. Over the course of the stream, viewers were able to ask questions about ERC student life such as “Is the writing sequence as difficult as they say it is?”, “What are the dorms like?”, and “Is it cramped living in a triple?” </p>



<p>Thompson and Thein were able to answer these and other questions in real time, explaining the Making of the Modern World sequence, and advising the purchase of space-saving containers and to communicate effectively with roommates. They also offered more light-hearted commentary on what it’s like to be an ERC student, joking about the college’s distance from the rest of campus.&nbsp;</p>



<p>A second virtual Triton Day will be held on May 9 for incoming UCSD transfer students. Readers interested in learning more about this upcoming event can visit <a href="http://transfertritonday.ucsd.edu/">transfertritonday.ucsd.edu</a> once the site is live.&nbsp; </p>
			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="http://ucsdguardian.org/category/featured/" rel="category tag">Featured</a> <a href="http://ucsdguardian.org/category/news/" rel="category tag">News</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="http://ucsdguardian.org/tag/coronavirus/" rel="tag">coronavirus</a> <a href="http://ucsdguardian.org/tag/covid-19/" rel="tag">covid-19</a> <a href="http://ucsdguardian.org/tag/triton-day/" rel="tag">Triton Day</a> <a href="http://ucsdguardian.org/tag/uc-san-diego/" rel="tag">uc san diego</a> <a href="http://ucsdguardian.org/tag/ucsd-tritons/" rel="tag">UCSD Tritons</a></div><div class="clearfix"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://ucsdguardian.org/2020/04/05/professor-susi-on-entrepreneurship-and-spirituality/" rel="prev">Professor Susi on Entrepreneurship and Spirituality</a></div><div class="nav-next"><a href="http://ucsdguardian.org/2020/04/05/news-you-may-have-missed-in-the-blur-of-covid-19-stories/" rel="next">News You May Have Missed in the Blur of COVID-19 Stories</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/05/triton-day-held-virtually-amidst-covid-19-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39882' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b808cdc9a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4">
	
<div id="secondary" class="main-widget-area" role="complementary">
	<aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><div class="widget-title-container"><h3 class="widget-title">Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-39720" method="post" data-id="39720" data-name="Default" ><div class="mc4wp-form-fields"><div style="border: 3px dotted grey; padding: 10px">
  

<h2 style="font-weight: 800">
   Get the best of The UCSD Guardian in your inbox.
</h2>
  <h5>
    Sign up for our weekly newsletter:
  </h5>
<p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
      <input type="submit" value="Sign up" />
</label>
</p>
</div>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1586125259" /><input type="hidden" name="_mc4wp_form_id" value="39720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h3 class="widget-title">Like us on Facebook</h3></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fucsdguardian%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1787790244779327" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="70685" keywords="not_home_page,not_landing_page,is_article_page,featured,news,triton-day-held-virtually-amidst-covid-19-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div><!-- #secondary -->
</div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-12">
						<div class="left-footer">

							<div class="widget-area" role="complementary">
								<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="footer-widget-title">Learn more about us</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34296"><a href="http://ucsdguardian.org/advertising-2/">Advertise With Us |</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25009"><a href="http://ucsdguardian.org/applications/">Apply |</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="http://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor |</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="http://ucsdguardian.org/classifieds/">Classifieds |</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="http://ucsdguardian.org/about-us/">About The UCSD Guardian</a></li>
</ul></div></aside>							</div><!-- .widget-area -->
						</div>
					</div>
					
					
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
		</div><!-- .container -->	

		<div class="footer-site-info">	
			<div class="container">
				<div class="row">
					<div class="col-xs-12 col-md-6 col-sm-6 awfl">
						© UCSD Guardian					</div>
					<div class="col-xs-12 col-md-6 col-sm-6 awfr">
						<!--
						<div class="th-copyright">
							Proudly powered by <a href="http://wordpress.org" target="_blank" title="WordPress">WordPress</a>.							<span class="sep"> | </span>
							Theme: Awaken by <a href="http://themezhut.com/themes/awaken" target="_blank" rel="designer">ThemezHut</a>.						</div>
						-->
					</div>
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','news','triton-day-held-virtually-amidst-covid-19-pandemic','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","news","triton-day-held-virtually-amidst-covid-19-pandemic","post"],"url":"triton-day-held-virtually-amidst-covid-19-pandemic"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='http://ucsdguardian.org/wp-content/plugins/comic-easel/js/keynav.js'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/awaken.slider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://ucsdguardian.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'107027302',post:'39882',tz:'-7',srv:'ucsdguardian.org'} ]);
	_stq.push([ 'clickTrackerInit', '107027302', '39882' ]);
</script>

</body>
</html>