﻿<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ucsdguardian.org/xmlrpc.php">
<title>Remembering the Compton Cookout: Analyzing Our Coverage - UCSD Guardian</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering the Compton Cookout: Analyzing Our Coverage - UCSD Guardian" />
<meta property="og:description" content="Ask any alumni or faculty members who were on campus in Winter Quarter 2010 to write down a list of the most impactful" />
<meta property="og:url" content="http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/" />
<meta property="og:site_name" content="UCSD Guardian" />
<meta property="article:tag" content="black winter" />
<meta property="article:tag" content="civil rights" />
<meta property="article:tag" content="compton cookout" />
<meta property="article:tag" content="dei" />
<meta property="article:tag" content="media coverage" />
<meta property="article:tag" content="racism" />
<meta property="article:tag" content="social justice" />
<meta property="article:tag" content="ucsd diversity" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-01-06T06:36:22+00:00" />
<meta property="article:modified_time" content="2020-01-06T06:41:51+00:00" />
<meta property="og:updated_time" content="2020-01-06T06:41:51+00:00" />
<meta property="og:image" content="http://ucsdguardian.org/wp-content/uploads/2020/01/Add-a-heading-1024x576.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://ucsdguardian.org/#organization","name":"UCSD Guardian","url":"http://ucsdguardian.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://ucsdguardian.org/#logo","url":"http://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png","width":657,"height":135,"caption":"UCSD Guardian"},"image":{"@id":"http://ucsdguardian.org/#logo"}},{"@type":"WebSite","@id":"http://ucsdguardian.org/#website","url":"http://ucsdguardian.org/","name":"UCSD Guardian","description":"The Student Voice Since 1967","publisher":{"@id":"http://ucsdguardian.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://ucsdguardian.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/#primaryimage","url":"http://ucsdguardian.org/wp-content/uploads/2020/01/Add-a-heading.png","width":2560,"height":1440},{"@type":"WebPage","@id":"http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/#webpage","url":"http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/","inLanguage":"en-US","name":"Remembering the Compton Cookout: Analyzing Our Coverage - UCSD Guardian","isPartOf":{"@id":"http://ucsdguardian.org/#website"},"primaryImageOfPage":{"@id":"http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/#primaryimage"},"datePublished":"2020-01-06T06:36:22+00:00","dateModified":"2020-01-06T06:41:51+00:00"},{"@type":"Article","@id":"http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/#article","isPartOf":{"@id":"http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/#webpage"},"author":{"@id":"http://ucsdguardian.org/#/schema/person/429d1692bebe71c8af93a1e4e425ffa5"},"headline":"Remembering the Compton Cookout: Analyzing Our Coverage","datePublished":"2020-01-06T06:36:22+00:00","dateModified":"2020-01-06T06:41:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/#webpage"},"publisher":{"@id":"http://ucsdguardian.org/#organization"},"image":{"@id":"http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/#primaryimage"},"keywords":"black winter,civil rights,compton cookout,dei,media coverage,racism,social justice,ucsd diversity","articleSection":"Features,Homepage,Latest"},{"@type":["Person"],"@id":"http://ucsdguardian.org/#/schema/person/429d1692bebe71c8af93a1e4e425ffa5","name":"Jacob Sutherland","image":{"@type":"ImageObject","@id":"http://ucsdguardian.org/#authorlogo","url":"http://2.gravatar.com/avatar/5592f1c841f98fbb89bc1d70be26caa9?s=96&d=identicon&r=r","caption":"Jacob Sutherland"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Feed" href="http://ucsdguardian.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Comments Feed" href="http://ucsdguardian.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UCSD Guardian &raquo; Remembering the Compton Cookout: Analyzing Our Coverage Comments Feed" href="http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucsdguardian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dc-openx-style-css'  href='http://ucsdguardian.org/wp-content/plugins/dccode-openx-revival-adserver//css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://ucsdguardian.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-style-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://ucsdguardian.org/wp-content/themes/awaken-child/style.css/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='awaken-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='add-flex-css-css'  href='http://ucsdguardian.org/wp-content/themes/awaken/css/flexslider.css?ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://ucsdguardian.org/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucsdguardian.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='comiceasel-style-css'  href='http://ucsdguardian.org/wp-content/plugins/comic-easel/css/comiceasel.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ucsdguardian.org/www/delivery/spcjs.php?id='></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://ucsdguardian.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/scripts.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/respond.min.js?ver=5.3.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/html5shiv.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://ucsdguardian.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucsdguardian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucsdguardian.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7f4GO-a6c' />
<link rel="alternate" type="application/json+oembed" href="http://ucsdguardian.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucsdguardian.org%2F2020%2F01%2F05%2Fremembering-the-compton-cookout-analyzing-our-coverage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucsdguardian.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucsdguardian.org%2F2020%2F01%2F05%2Fremembering-the-compton-cookout-analyzing-our-coverage%2F&#038;format=xml" />
<!-- OpenX header script -->
<meta property="fb:pages" content="74813412512" />
<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_d203949fc8 = OX();
    OX_d203949fc8.addPage("536870992");
    OX_d203949fc8.fetchAds();
</script>
<!-- end generated tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1053339841428747');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1053339841428747&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '139042823192066');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=139042823192066&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7595014309652854",
    enable_page_level_ads: true
  });
</script><meta name="Comic-Easel" content="1.15" />
<meta name="Referrer" content="" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><link rel="icon" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://ucsdguardian.org/wp-content/uploads/2017/03/cropped-Guardian-Logo-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-38824 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		
	
	<div class="site-branding">
		<div class="container">
			<div class="site-brand-container">
										<div class="site-logo">
							<a href="http://ucsdguardian.org/" rel="home"><img src="http://ucsdguardian.org/wp-content/uploads/2017/10/guardian_logo-Copy.png" alt="UCSD Guardian"></a>
						</div>
								</div><!-- .site-brand-container -->
							<div class="header-ad-area">
					<div id="secondary" class="widget-area" role="complementary">
						<aside id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69407" keywords="not_home_page,not_landing_page,is_article_page,features,homepage,latest,remembering-the-compton-cookout-analyzing-our-coverage,post" soft-keywords="true"></broadstreet-zone></div></aside>					</div><!-- #secondary -->
				</div><!--.header-ad-area-->
						
		</div>
	</div>

	<div class="container">
		<div class="awaken-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation">
				<div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="menu"><li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25050"><a href="http://ucsdguardian.org/category/news/">News</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25048"><a href="http://ucsdguardian.org/category/features/">Features</a></li>
<li id="menu-item-25038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25038"><a title="Opinion" href="http://ucsdguardian.org/category/opinion-2/">Opinion</a></li>
<li id="menu-item-25037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25037"><a href="http://ucsdguardian.org/category/lifestyle-2/">Lifestyle</a></li>
<li id="menu-item-25036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25036"><a href="http://ucsdguardian.org/category/arts/">A&#038;E</a></li>
<li id="menu-item-32769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32769"><a href="http://ucsdguardian.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-33745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33745"><a href="http://ucsdguardian.org/category/comics/">Comics</a></li>
<li id="menu-item-37330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37330"><a href="http://ucsdguardian.org/category/photos/">Photos</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

							<div class="awaken-search-button-icon"></div>
				<div class="awaken-search-box-container">
					<div class="awaken-search-box">
						<form action="http://ucsdguardian.org/" id="awaken-search-form" method="get">
							<input type="text" value="" name="s" id="s" />
							<input type="submit" value="Search" />
						</form>
					</div><!-- th-search-box -->
				</div><!-- .th-search-box-container -->
			
		</div><!-- .awaken-navigation-container-->
	</div><!-- .container -->


	<div class = "container" align="center">
	<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871810" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="ff97b49cb4" name="ff97b49cb4" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871810&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871810&cs=ff97b49cb4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>


	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="container">

	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-38824" class="post-38824 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-homepage category-latest tag-black-winter tag-civil-rights tag-compton-cookout tag-dei tag-media-coverage tag-racism tag-social-justice tag-ucsd-diversity">
	<header class="single-entry-header">
		<h1 class="single-entry-title entry-title">Remembering the Compton Cookout: Analyzing Our Coverage</h1>
		<div class="single-entry-meta">
			<span class="posted-on"><a href="http://ucsdguardian.org/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/" rel="bookmark"><time class="entry-date published" datetime="2020-01-05T22:36:22-08:00">January 5, 2020</time><time class="updated" datetime="2020-01-05T22:41:51-08:00">January 5, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="http://ucsdguardian.org/author/jsutherland/">Jacob Sutherland</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

				<div class="article-featured-image">
				<img width="752" height="440" src="http://ucsdguardian.org/wp-content/uploads/2020/01/Add-a-heading-752x440.png" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" />			</div>
			
	<div class="entry-content">
		
<p>Ask any alumni or faculty members who were on campus in Winter Quarter 2010 to write down a list of the most impactful events of the past decade, and you’ll likely find one common answer: the Compton Cookout. The Compton Cookout was a racist party held by several members from UC San Diego fraternities on Feb. 15, 2010 which advertised itself as allowing students to “experience the various elements of life in the ghetto” and ultimately playing on African American stereotypes. Following the Compton Cookout, a series of student and faculty protests, racially charged events, and the defunding of student media took place in what became known as Black Winter, leading to a substantive overhaul in the way diversity, equity, and inclusion would be handled by the UCSD administration.</p>



<p>As with any noteworthy event, significant coverage was given to the series of events by a number of news media outlets, including the UCSD Guardian. Because the paper is funded entirely through ad revenue, it was unaffected by the student media defunding, allowing the publication of both objective accounts and firsthand opinions during this time period. Throughout Winter Quarter 2010, the Guardian published a total of 36 pieces on or related to Black Winter: 12 news articles, six editorials, one feature, three guest commentaries, and 14 letters to the editor.</p>



<p>With the 10-year anniversary of Black Winter in full swing, we wanted to take a moment to categorically analyze the coverage of the events to provide context for many of the current university institutions utilized by students and faculty a decade later.<br></p>



<p><strong>News</strong></p>



<p>Coverage of the Compton Cookout began on Thursday, Feb. 18, 2010, three days after the Facebook event was published. “Party Foul &#8211; Offended Students and Administration Respond to Racially Themed Frat Cookout,” details how, following the Monday night party, a Campus Black Forum was held for students and supporters to discuss the issue and come up with solutions as well as to address the controversial student publication in the Koala, a publication infamous for producing harsh satire at the expense of marginalized students. Conversely, students and faculty emailed then Chancellor Marye Anne Fox and Vice Chancellor of Student Affairs Penny Rue to express their concerns.</p>



<p>Throughout the article, it was made clear that the majority of students, faculty, and fraternity members were all against the Cookout. However, most were also weary about punishing the students due to the event falling under the protections of the First Amendment.</p>



<figure class="wp-block-image size-large"><img src="http://ucsdguardian.org/wp-content/uploads/2020/01/59429741_652156238561812_869959120592044032_n-1.png" alt="" class="wp-image-38831" srcset="http://ucsdguardian.org/wp-content/uploads/2020/01/59429741_652156238561812_869959120592044032_n-1.png 522w, http://ucsdguardian.org/wp-content/uploads/2020/01/59429741_652156238561812_869959120592044032_n-1-300x255.png 300w" sizes="(max-width: 522px) 100vw, 522px" /><figcaption><em>The <a href="https://en.wikipedia.org/wiki/Compton_Cookout">invitation</a> to the Compton Cookout mocked Black History month. </em></figcaption></figure>



<p>“Council Condemns Racist Party, Supports Free Speech,” was a straightforward recount of that week’s A.S. Council meeting, which included discussions on the Cookout and various proposals to address on-campus diversity and free speech protections.</p>



<p>Following this initial issue, many accounts of the events were published as they occurred. No news article on any of the events was published in the Feb. 22 issue, as then News Editor Angela Chen wrote a feature titled “Campus Reacts to Racial Slur,” which recounts the various opinions on all that had happened in the week following the Cookout.</p>



<p>The Guardian reported on Thursday, Feb. 25 about the student and faculty walkout of the University-led teach-in held on Feb. 24 after the event was perceived by many attendees to only put a bandaid on the overall problem. This led to protesting students and faculty holding their own counter teach-in on the Triton Steps, which would become one of the defining moments of Black Winter. It was also reported in this issue that then A.S. President Utsav Gupta had suspended funding for all student publications in an effort to prevent the publication of any further hate-filled articles until the Council could create a better system for allocating student media funds. This led to members of these media outlets threatening to take legal action, as well as the American Civil Liberties Union denouncing the suspension as a violation of free speech.</p>



<p>One of the most impactful events reported on during Black Winter was the six-hour student occupation of the Chancellor’s Complex to demand that the university address the Black Student Union at UCSD’s <a href="https://teresawu.tumblr.com/post/413692572/ucsd-bsu-list-of-demands">letter of demands</a>. It was also reported in the March 1 issue that student and faculty activists from UCLA and UC Irvine held their own demonstrations in support of the UCSD student protesters.</p>



<p>In the March 4 issue, various points of view were expressed on the campus media defund with some students supporting the move, while others argued that it was a roundabout way to defund the Koala for consistently publishing content targeted against minority students. In the same issue, it was reported that a Ku Klux Klan hood was hung on the Dr. Seuss statue outside Geisel Library, marking the fourth racially charged on-campus incident that quarter.</p>



<p>In the final Guardian issue for Winter 2010, it was reported that the BSU and UCSD administration had reached an agreement to work together to address the structural problems like a lack of education on diversity and limited student resources that had led to the Cookout, achieving some of the demands outlined in the BSU’s letter. Some actions resulting from this include the Diversity, Equity, and Inclusion undergraduate requirement, the creation of several student resource centers, and the permanent installation of the Chicano Legacy Mural. Additionally, student press funds were restored by the A.S. Council after only being suspended for a couple weeks.</p>



<p>While the news coverage was comprehensive, not everything made the cut. There was no objective report on the noose being found in Geisel Library in February, although it was addressed in a guest commentary piece. Likewise, public denouncements of the Cookout and on-campus racism by many faculty members, student leaders, and departments were seldom mentioned.</p>



<p>That being said, with an issue as complex as Black Winter, objectivity is always the primary goal. Many of the aforementioned events not covered may not have been available to the writers, as I first learned about these events through the book “Another University is Possible,” which was published well after Black Winter had come to a close by a handful of UCSD professors.<br></p>



<p><strong>Editorials</strong></p>



<p>Throughout Black Winter, the Guardian’s editorial board, which at the time included Editor-in-Chief Simone Wilson, Managing Editors Alyssa Bereznak and Reza Farazmand, News Editors Hayley Bisceglia-Martin and Angela Chen, and Opinion Editor Trevor Cox, published six pieces.</p>



<p>The first editorial, which came out three days after the initial Cookout, does not come to any concrete solutions for changing campus climate. Instead, the board argues that the use of racially sensitive humor, while considered free speech, should not be used at all for the sake of being a decent person. The board notes that the Cookout party organizers, Koala writers, and others who use this type of humor should, at the very least, “grow the balls to defend [their] humor, face to face, to someone who’s not feeling it so much.”</p>



<p>In the Feb. 22 editorial titled “Stopping the Presses Won’t Heal the Hurt,” the board criticizes Gupta’s funding freeze, arguing that while the Koala’s SRTV broadcast was offensive, it would have been a better decision to allow student dialogue to happen on the issue through the various student publications rather than to attempt to censure one by defunding them all.</p>



<p>In a Feb. 25 editorial, the board considers the BSU’s list of demands, determining that while all are good-intentioned, some are not fiscally feasible. Instead, the board agrees that a better approach to promoting an accepting campus is to make it truly diverse by changing the admissions process to allow more students from underrepresented backgrounds to attend. In the following issue, the board calls on the student body to drop a perceived apathy toward racism in favor of looking inward to address one’s own biases.</p>



<p>In a March 4 piece titled “Under Frozen Funds, Divided We Stand,” the board condemns Gupta’s decision to freeze student media funding, arguing that it only serves to hurt smaller publications as the Koala continued to publish regardless of having access to A.S. funds.</p>



<p>In the final editorial, “The Melt Is on, Don’t Stop the Heat,” the board scathingly criticizes the forum held by the A.S. Council with many student media members and concerned students to fully address once and for all the state of campus publication funds, with one secondary headline titled “It’s Time to Break out of the Free-Speech Circle Jerk.”</p>



<p>These editorials showed a lot of personality in the prose of the board. There were no attempts to sugar coat any expressed criticism, and the topics were nichely centered around criticizing the campus climate as a whole and condemning Gupta’s actions. That being said, since the Guardian does not receive A.S. funding and was thus not affected by the funding freeze, the opportunity to provide an opinion not rooted in an attempt to “fight back” or to “get revenge” allowed the board the opportunity to express their opinions on the matter as individuals removed from the events.<br></p>



<p><strong>Features</strong></p>



<p>The only feature published about Black Winter during Winter 2010, titled “When Liberties Collide &#8211; Campus Reacts to Racial Slur,” was written by then News Editor Angela Chen. Written in the objective news style, Chen’s extensive Feb. 22 article was divided into eight distinct sections.</p>



<p>Chen begins with a brief recount of then Koala Newspaper Editor Kris Gregorian’s broadcasted use of the N-word and Gupta’s student media fund freeze before diving into the “Party Feud” section of her piece. Here, Chen writes about how the initial Cookout was created by Pi Kappa Alpha member Elliot Van Nostrand, and how both PIKE and the Interfraternity Council had publicly condemned the party.</p>



<p>In “The N-Word,” Chen switches gears to give a lengthy description of the actions that took place on SRTV’s Feb. 18 broadcast. Around 7:30 p.m, then John Muir College junior Yelena Akopian interviewed three students who had been planning a party similar to the Cookout, which was followed by the regularly scheduled 10 p.m. Koala broadcast where Gregorian said the infamous phrase “ungrateful [n-words]” on live television. The next morning, about 200 students led by the BSU held a protest in the A.S. Forum in Price Center to hold a two-hour conference in response to the broadcast.</p>



<p>The next two sections, “SRTV Shutdown” and “Big Freeze,” give a detailed account of Gupta’s decision to first revoke SRTV’s charter and to suspend all student media funding. Discussions on the merits of these actions and the effects this would have on smaller student publications were held by interviewed students.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='747' height='421' src='https://www.youtube.com/embed/EiyOCYRVOOY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>“Cruel Intentions?” has three short interviews: Gregorian claims that his broadcast was done in an effort to “raise the debate,” then Sixth College senior Mike Randazzo discusses an event he planned called “Compton Cookout Deux: Equal Rights,” and then Earl Warren College senior Lisa Vilitz talks about her Facebook page “UCSD Students Outraged That People Are Outraged About the Compton Cookout.” Randazzo explains that his event was being held “to show that UCSD is not a racist place,” and Vilitz claims that the people who liked her Facebook page were not racist.</p>



<p>The section “My Rights Vs. Yours” offers a variety of opinions on on-campus free speech, with one shared by then Thurgood Marshall College freshman and BSU member Grant White stating, “I’m not stating that [those who make hateful comments] don’t have the right to free speech, but where’s my right to be protected from that?”</p>



<p>Chen concludes her piece with “Council Response” and “Administrative Action,” which recount a potential A.S. resolution on campus diversity and the university’s investigation into the Cookout planners, respectively.</p>



<p>This feature stands out amongst all the pieces published during Black Winter because of the objective lens Chen gave to the topic. Had a follow-up feature been written at the end of the quarter once more of the events that had happened, writing it in a similar tone would have aided in dispeling any misinformation floating around, as this piece did for everything that had happened a week after the Cookout.<br></p>



<p><strong>Guest Commentary</strong></p>



<p>The opinion pieces written by members of the UCSD community outside offered the most variety in opinion out of any other section of content. The three pieces, which recounted a student’s perspective about on-campus racism, an anonymous letter from the student who had left the noose in Geisel library, and an op-ed by several former Koala editors, highlighted the variety of opinions that were held by students and faculty alike throughout Black Winter.</p>



<p>In the Feb. 25 article “Systemic Racism is Revealed in ‘Cookout’ Aftermath,” then Thurgood Marshall College sophomore Vernesha Potts calls on her fellow students to support the BSU’s demands to combat racism once and for all. In discussing the Cookout, Potts writes that “… the invitation and party itself was a mockery of low socio-economic status and a degradation of Black women. Imitation is a form of flattery and respect … but mockery is intended to be offensive, and shows an ignorant lack of respect for the subjects one is portraying.”</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The Compton Cookout: A Thread <a href="https://twitter.com/hashtag/dearwhitepeople?src=hash&amp;ref_src=twsrc%5Etfw">#dearwhitepeople</a> <a href="https://t.co/SKKeO9nNnE">pic.twitter.com/SKKeO9nNnE</a></p>&mdash; وزیر leighla (@loveleighla) <a href="https://twitter.com/loveleighla/status/1157351314902224897?ref_src=twsrc%5Etfw">August 2, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><figcaption><em>The racial climate at UCSD is still tense today. Thread by @loveleighla.</em></figcaption></figure>



<p>Potts offers the perspective of a black woman living on a campus that has proven to harbor hostile views toward her personal identity. This sort of perspective is often unfortunately vilified by those either in support of or on the fence about the Cookout, but this specific op-ed was written in such a tone as to appeal to an audience who may not have been friendly to the BSU’s demands at first glance.<br><br>Monday, March 1 saw the shocking letter from an anonymous student who had put a noose in Geisel. The student stated that she had been suspended following the incident. She writes that the noose was not meant as an act of racial violence — she and her friends had found a piece of rope and played around with it, ultimately tying it into a noose. She had hung it on her desk and forgotten to take it down. Upon hearing reports of the noose being found, she called campus police to explain what happened. The anonymous student concludes her letter by saying that she hopes this confession clears up any misinformation, and apologizes for any emotional distress she may have caused.&nbsp;</p>



<p>This firsthand account reflects the campus climate at the time. Had this incident occurred during any other quarter, it most likely would have either gone unreported or had been dismissed by the administration as a simple prank. Context for any situation matters, and this student added another layer to the chaotic day-by-day events of the quarter.</p>



<p>In the final op-ed titled “Former Koala Editors: We Will Win This Fight,” five former Koala<em> </em>editors from the previous decade used a very “holier-than-thou” tone to discuss Gupta’s defunding of student media. They argue that the A.S. Council will ultimately lose the student media defunding battle, even going so far as to threaten legal action against the council. In true Koala fashion, the editors conclude their article by calling out the council, stating that, “We are smarter then you. We are slicker then you. We are quicker then you. We are definitely funnier then you…”</p>



<p>What the white or white-passing Koala editors failed to address in their article is that, while there is no denying that their speech was protected under the First Amendment, there are still real world consequences for using such hate-filled rhetoric that cannot be defended under the umbrella of free speech which reach far beyond the brief defunding of a student organization.</p>



<p><strong>Letters to the Editor</strong></p>



<p>Letters to the Editor made up the plurality of articles published throughout Black Winter. A wider variety of opinions were given on the events, from then Marshall College freshman Jusneet Beasley dismissing the outrage over the Cookout by saying “Grow up, UCSD,” to 2008 UCSD alumna Mindy Kim suggesting that the noose could have been planted by a member of the BSU to then Eleanor Roosevelt College junior James Jee saying that the history of African American oppression in the United States justifies the BSU’s demands.</p>



<p>Like the three guest commentaries and the feature, the 14 letters reflect just how divided the campus was on just how big an issue racism on campus was in 2010, and whether the campus even harbored any racism. The one common theme apparent in these opinions is that freedom of speech is important, if in no other way than the mere fact that these students were expressing this right by submitting their letters in the first place.<br></p>



<p><strong>The ‘Cookout’ 10 Years Later</strong></p>



<p>As we are on the cusp of the 10-year anniversary for the Compton Cookout and Black Winter, I implore you to take this opportunity for some timely reflection, both for yourself and for the UCSD community around you. Has the campus climate changed over the past 10 years since UCSD began to take a serious look at the way it interacts with maintaining a diverse student body? You would be hard pressed to find anyone who would say no, but that does not mean that this campus is perfect. Acts of racism and xenophobia have continued to occur — in Fall 2019 swastikas were found to have been drawn on buildings in Muir. Likewise, the number of African American students on campus has remained relatively stagnant. In the 2009-2010 school year, only 1.3 percent of students identified as African American. In the 2018-2019 school year, that percentage was only 2.7 percent, an increase but a marginal one at best.</p>



<p>Hate-filled actions aside, as the new decade dawns, if there is anything to take away from Black Winter, it is that even the smallest amount of empathy goes a long way. Before making a racist joke or questioning why on earth the university would make you take a course on diversity, equity, and inclusion, take a moment to step back and question how your actions will affect others. If we all agreed to do this, a more diverse, empathic, and welcoming campus would begin to appear, and the memories of pain evoked from the Compton Cookout will once and for all serve as inspiration to move forward toward a campus that is more accepting of all.</p>



<p><em>Graphic by Jacob Sutherland.</em> <br></p>
			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<div class="categorized-under">Posted Under</div><div class="awaken-category-list"><a href="http://ucsdguardian.org/category/features/" rel="category tag">Features</a> <a href="http://ucsdguardian.org/category/homepage/" rel="category tag">Homepage</a> <a href="http://ucsdguardian.org/category/latest/" rel="category tag">Latest</a></div><div class="clearfix"></div><div class="tagged-under">Tagged</div><div class="awaken-tag-list"><a href="http://ucsdguardian.org/tag/black-winter/" rel="tag">black winter</a> <a href="http://ucsdguardian.org/tag/civil-rights/" rel="tag">civil rights</a> <a href="http://ucsdguardian.org/tag/compton-cookout/" rel="tag">compton cookout</a> <a href="http://ucsdguardian.org/tag/dei/" rel="tag">dei</a> <a href="http://ucsdguardian.org/tag/media-coverage/" rel="tag">media coverage</a> <a href="http://ucsdguardian.org/tag/racism/" rel="tag">racism</a> <a href="http://ucsdguardian.org/tag/social-justice/" rel="tag">social justice</a> <a href="http://ucsdguardian.org/tag/ucsd-diversity/" rel="tag">ucsd diversity</a></div><div class="clearfix"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://ucsdguardian.org/2020/01/05/desacreditando-los-mitos-en-torno-al-censo-2020/" rel="prev">Desacreditando los Mitos en Torno al Censo 2020</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/05/remembering-the-compton-cookout-analyzing-our-coverage/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://ucsdguardian.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38824' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d770cd5d8d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4">
	
<div id="secondary" class="main-widget-area" role="complementary">
	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-title-container"><h2 class="widget-title">Like us on Facebook</h2></div><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fucsdguardian%2F&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1787790244779327" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="bs_zones-4" class="widget bs_zones"><div><broadstreet-zone zone-id="70685" keywords="not_home_page,not_landing_page,is_article_page,features,homepage,latest,remembering-the-compton-cookout-analyzing-our-coverage,post" soft-keywords="true"></broadstreet-zone></div></aside></div><!-- #secondary -->
</div><!-- .bootstrap cols -->
</div><!-- .row -->
		</div><!-- container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div class="widget-area" role="complementary">
								<aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="footer-widget-title">Learn more about us</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34296"><a href="http://ucsdguardian.org/advertising-2/">Advertising</a></li>
<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="http://ucsdguardian.org/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="http://ucsdguardian.org/classifieds/">Classifieds</a></li>
<li id="menu-item-25009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25009"><a href="http://ucsdguardian.org/applications/">Applications</a></li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="http://ucsdguardian.org/about-us/">About Us</a></li>
</ul></div></aside>							</div><!-- .widget-area -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div class="widget-area" role="complementary">
								
															</div><!-- .widget-area -->						
						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div class="widget-area" role="complementary">
								
															</div><!-- .widget-area -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
		</div><!-- .container -->	

		<div class="footer-site-info">	
			<div class="container">
				<div class="row">
					<div class="col-xs-12 col-md-6 col-sm-6 awfl">
						© UCSD Guardian					</div>
					<div class="col-xs-12 col-md-6 col-sm-6 awfr">
						<!--
						<div class="th-copyright">
							Proudly powered by <a href="http://wordpress.org" target="_blank" title="WordPress">WordPress</a>.							<span class="sep"> | </span>
							Theme: Awaken by <a href="http://themezhut.com/themes/awaken" target="_blank" rel="designer">ThemezHut</a>.						</div>
						-->
					</div>
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','features','homepage','latest','remembering-the-compton-cookout-analyzing-our-coverage','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["features","homepage","latest","remembering-the-compton-cookout-analyzing-our-coverage","post"],"url":"remembering-the-compton-cookout-analyzing-our-coverage"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='http://ucsdguardian.org/wp-content/plugins/comic-easel/js/keynav.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-content/themes/awaken/js/awaken.slider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ucsdguardian.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://ucsdguardian.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'107027302',post:'38824',tz:'-8',srv:'ucsdguardian.org'} ]);
	_stq.push([ 'clickTrackerInit', '107027302', '38824' ]);
</script>

</body>
</html>